T20 Ram aufrüsten, wird nicht richtig erkannt, Tricks?

cmg

New member
Hi,
ich habe ein T20 mit 128MB Ram,
soweit ich weiss sind 512MB max.
Also habe ich mir einen 512er Riegel gekauft.
Der 128er Ram ist PC100, der 512er PC133, soll jedoch auch auf PC100 laufen.
Soweit so gut.

Ich also 128er raus, 512er rein, Notebook piept 3x, pause, 3x, pause 1x.

So, ich beide Riegel drin: Notebook fährt hoch, sagt was von SPD nicht ausgelesen werden, ob ich den Riegel mit 100MHz betreiben will, ich auf "Y" geklickt und PC fährt ganz normal hoch, allerdings wird nur der 128er Riegel verwendet.

Offensichtlich ist der 512er Riegel ja nicht lauffähig und ich frage mich da, 1. wieso und 2. kann man das trotzdem noch irgendwie hinbekommen?

BIOS-Update habe ich bereits gemacht.
 

serko

New member
hi,

das wirst du nicht hinbekommen.
ich habe bisher noch nicht gehört,dass ein 512MB riegel in einem T20-T22 funktionierte. du brauchst 2 x 256MB PC100!
im forum findest du auch gerade welche unter marktplatz.
pro stück um die 40 euro.

vlg
 

cmg

New member
Themenstarter
Jo,
hast recht. Ich habe gerade das hier gefunden: http://mustekinfo.de/bx/
Stimmt mit deiner Aussage überein. Nur sind 80€ für 512MB ziemlich teuer, da kann ich mir ja schon fast ein neues Notebook für kaufen ;)
 
D

d0m1n1k

Guest
jap, für 80 euro kriegst du schon mit ein wenig glück ein T20, deshalb lohnt sich die aufrüstung meiner Meinung nach auch nicht - ich würds eher verkaufen und zu einem T23 greifen, dort is 1GB Ram möglich und vorallem der günstigere 133er.

edit: ier im forum gibts vernünftige T23 schon um die 150€
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben