T20 Absturz bei Auswurf PCMCIA Karte

benschke

New member
Registriert
6 Apr. 2008
Beiträge
42
Hallo,
die Überschrift sagt eigentlich schon alles. Es gibt Ab und zu einen Absturz des T20 mit 700Mhz und 128MB Ram wenn ich eine PCMCIA Karte aus dem Gerät nehme.
Es spielt dabei keine Rolle, welches OS (XP, XUbuntu, openSuse), oder ob ich sie vorher korrekt ausgeworfen habe. Das passiert nicht immer, aber ab und zu und bei den 2 PCMCIA Larten die ich habe.

An Überhitzung kann es eigentlich auch nicht liegen, ich habe neulich im Standby die Karte rausgezogen, undmitten im aufwachvorgang ging er dann einfach aus.

Sorry, wenns das Thema schon geben sollte, aber ich hab nix konkretes zu meinem Problem gefunden.

Hat jemand ne Idee?

lg, Benny
 

PeterPeterPeter

New member
Registriert
13 März 2008
Beiträge
124
ja habe eine Idee, ein Bios Update durchführen, steht aber auch in der Beschreibung beim Date :) Das IBM Konfigurationstool unter Windows installieren. PCMCIA Karte mal in nen anderen Rechner prüfen ob nicht ein defekt vorliegt?
 

benschke

New member
Themenstarter
Registriert
6 Apr. 2008
Beiträge
42
sevus, danke für den tipp,
bios ist uptodate, pcmcia karte ist auf jeden fall in ordnung. seit ich das ibm konfigurationstool installiert habe, ist das problem nicht mehr aufgetreten. zumindest in windows. in linux konnte ich es noch nicht testen. keine zeit :) was hat das konfig tool von ibm geändert? was bewirkt es in diesem zusammenhang, weiß das jemand?

DANKE,

grüße, benny
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben