Standbyproblem x61s (geht nicht ganz in Standby)

mctroll

New member
Hallo,

bei meinem X61s habe ich folgendes Problem mit dem Standby:

Wenn ich den Deckel schließe, sollte er eigendlich nach einem kurzen Augenblick in den Standby gehen. Dieses passiert mittlerweiler äußerst selten. Eigendlich nur, wenn ich das Gerät vorher neu gestartet habe. Geht er nicht in den Standby und ich klappe den Deckel wieder auf, bleibt der Bildschirm schwarz, aber das Gerät ist nicht aus. Ich kann das X61s dann nur noch über den Einschalter ausschalten. Ähnliches hin und wieder beim Ausschalten, dann bleibt das Gerät mit einem schwarzen Bildschirm stehen, geht aber nicht aus.

Ich habe schon eine Produktwiederherstellung durchgeführt inkl. Lenovoupdates, Vista SP1 Inst. und Microsoftupdates. Das Problem konnte damit nicht behoben werden. Ein bekannter hat auch ein X61s mit Vista, und hat ebenfalls das Problem.

Kennt jemand das Problem und weiß eine Lösung?

Danke und Gruß,

Uwe
 

Hogan

New member
Hi Uwe,

geh mal in die Konsole (Start-Ausführen-CMD) und gebe mal ein: powercfg -devicequery wake_armed oder sschau Dir mal den Screenshot anbei an. Ebenso empfiehlt es sich, vor Ruhezustand o. Energie Sparen folgenden Befehl einzugeben: powercfg -h on.

Der aktiviert das Anlegen der Ruhezustandsdatei, die für beide Modi benötigt wird.

LG Hogan
 

Anhänge

  • screen2.jpg
    screen2.jpg
    19,3 KB · Aufrufe: 43

mctroll

New member
Themenstarter
Habe powercfg -h on durchgeführt und war erst guter Hoffnung... konnte etliche male mit Deckel zu in den Standby wechseln und dann war wieder schluss: Kein Standby und wenn ich den Deckel wieder aufklappe nur schwarzes Display und nur noch ausmachen üner Einschalter möglich. Hier mal ein Screenshot wenn ich powercfg -devicequery wake_armed ausführe:
 

Anhänge

  • screenshot.jpg
    screenshot.jpg
    56,7 KB · Aufrufe: 25

mctroll

New member
Themenstarter
Habe Problem gefunden, hatte immer eine SD Card im Slot. Wenn die drin ist bzw. per USB z.B. ein Navi mit SD Card angeschlossen ist, gibt es Probleme mit Standby und Herunterfahren.
 

Goerni

New member
Same Problem here!

Hallo Forum,

ich habe keine SD-Card im Slot und habe dennoch dieses Problem. ?(
Das mit dem powercfg werde ich eher nicht machen, denn das Display darf ruhig angehen, wenn ich die Tastatur oder die Maus betätige.

Ebenso empfiehlt es sich, vor Ruhezustand o. Energie Sparen folgenden Befehl einzugeben: powercfg -h on.
Was genau soll das bringen, wenn ich fragen darf? Der Befehl aktiviert den Hybernation Modus, welchen man natürlich auch über die grafische Oberfläche einschalten kann. Aber das war eigentlich nicht das ursprüngliche Problem.

Nunja, sollte ich eine Lösung finden werde ich sie selbstverfreilich hier posten.
Viele Grüße 8)
 

T42p

New member
Habe ein ähnliches Phänomen bei meinem X61t beobachten können. Es ist nun schon mehrmals vorgekommen, dass das TP beim Einleiten des Standby-Modus (bei mir über Drücken des Power-Schalters festgelegt) nicht den Standby-Zustand erreicht, sondern der Bildschirm schwarz wird, und auch bleibt, egal was man tut. Drück man erneut den Power-Schalter, schaltet sich das Gerät ab. Die Windows-Problemlösung, in der Systemsteuerung, behauptet sogar dass es sich um einen Bluescreen handelt, den ich aber nicht zu Gesicht bekommen habe, der Bildschirm war ja schwarz. Eine Lösung wird natürlich auch nicht gefunden, und um das Dump-File zu analysieren, fehlen mir leider die Kenntnisse. Jemand ne Idee?

"powercfg -devicequery wake_armed"

bringt bei mir keine Einträge zum Vorschein.

@Goerni: Was "powercfg -h" angeht, so aktiviert der Befehl in der Tat lediglich den Hybernation-Mode, wenn dieser vorher z.B. versehentlich über die Datenträgerbereinigung gelöscht wurde.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben