Seit kurzem läuft der Lüfter dauernd

Z60mUser

New member
Hi,

ich weiß das Thema wurde schon zig mal behandelt,
kommt mir nur komisch vor dass ich bis jetz immer ein
sehr leises T61 hatte und seit kurzem der Lüfter dauend läuft.

Im Akkubetrieb ist er immernoch leise aber wenn der Stecker drin ist
läuft der Lüfter auf hochtouren.

Hab ein paar Thinkvantage-Updates gemacht in letzter Zeit, trat aber erst später auf.

Hat jemand ähnliches festgestellt in den letzten Wochen?

Gruß
 

[Micha]

New member
Tja so ganz spontan würde ich sagen es könnte daran liegen, dass wir hier in Deutschland zur Zeit ziemlich von der Sonne verwöhnt werden. Naja und wenn es allgemein wärmer ist, ist auch das Thinkpad wärmer und muss mehr lüften.
Im Winter hast du dann wieder ein schön leises Thinkpad.

Bei mir ist es übrigends auch so, dass die letzte Woche der Lüfter mehr lief. Und bei mir liegt es ganz sicher an den höheren Temperaturen in meinem Zimmer.
 

heinz

New member
hast du mal im Taskmanager nachgeschaut? Vielleicht läuft dein TP ja die ganze Zeit auf Höchstlast (100% Prozessorauslastung)...

Wenn du dir eine kleine Bazille (Wurm, Trojaner, Rootkit...) eingefangen haben solltest, könnte das schon vorkommen... Dann wird vmtl. ein Prozess deinen Prozessor voll auslasten - dann wird's warm und das TP muss lüften :D

Weil so warm ist es (in dem Teil Deutschlands, in dem ich gerade sitze zumindest) noch nicht ;)

Grüße,
heinz.
 

Z60mUser

New member
Themenstarter
Hi,

Systemlast ist gleich 0 Viren, Würmer etc hab ich auch schon überprüft nix gefunden.

Das komische ist halt dass es im Akkubetrieb leise ist und nur im Netzbetrieb
laut, außerdem wird es sofort leise wenn ich das Energieschema nochmals
auswähle fängt jedoch kurz darauf wieder an.
 

heinz

New member
oder ist vielleicht im Bios (oder Energiemanager/Betriebssystem) eine Einstellung á la "Wenn Strom, dann volle Power" eingestellt? Dann wird der Proz auch schön warm und der Lüfter läuft und läuft und läuft... ;)
 

lazy_leukocyte

New member
Also ich kann von einem ähnlichen Problem berichten, und hier in Boston ist das Wetter z.Zt. bestimmt nicht Schuld!

Nach mehreren Stunden in Betrieb springt der Lüfter plötzlich auf Hochtouren an, Prozessorlast ca. 1 %, und selbst wenn ich alle schließbaren Programme schließe, ändert sich nichts.

Sowohl TPFancontrol als auch PFancontrol zeigen nur Temperaturen unter 55 °C an. (Unter beiden Programmen mit Standardeinstellungen geht der Lüfter sofort aus.)

Das ist auch kein Windows-spezifisches Problem, denn beim Neustarten lief der Lüfter auch die ganze Zeit wie wild.

Hab das Teil gestern über Nacht angelassen, ist natürlich in den Standby gegangen, aber als ich es morgens wieder geweckt habe, war der Lüfter wieder normal.

Als ob irgendetwas in dem Gerät mit der Zeit so heiß wird, daß zwar der Lüfter anspringt, aber nicht effektiv kühlen kann.

Hatte schon das BIOS aktualisiert, das änderte aber nichts.

lazy
 

sonny

New member
Das Phänomen kann ich bestätigen X(
Deshalb läuft mein Gerät nur noch mit FanControl!
Jetzt, bei dem warmen Wetter kühlt auch FanControl häufiger. Das ist aber logisch und völlig OK 8)
Was da aber für den irrationalen Lüfter-Trubel sorgt ist mir auch ein Rätsel ?(
Vielleicht der Chipsatz? Dieser wird aber eigentlich gut gekühlt...

Gruß, sonny
 

Z60mUser

New member
Themenstarter
hi,

habe jetzt mal die Lüftungsschlitze ausgesaugt aber leiser wurd's dadurch auch leider nicht.

Gruß
 

sonny

New member
Achte doch mal darauf, ob es sich am Morgen oder Abend bessert.
Vielleicht liegt es ja wirklich nur am wärmeren Wetter? ;)

Gruß, sonny
 

Z60mUser

New member
Themenstarter
Hi,

bin im Moment im ziemlich kühlen Keller bei mir daheim.
Im Wohnheim in Offenburg hätte ich's noch verstanden ^^.
 

sonny

New member
Wie alt ist Dein Gerät?
Um eine Fehl-Konfiguration auszuschließen, könntest Du Dein System im aktuellen Zustand einmal sichern und die Werks-Einstellungen draufspielen lassen.
Ist aber zeitaufwendig. Hast Du vielleicht noch einen Ausweich-PC?

Gruß, sonny
 

Mornsgrans

Help-Desk
Teammitglied
Original von Z60mUser
Systemlast ist gleich 0 Viren, Würmer etc hab ich auch schon überprüft nix gefunden.

Systemlast = CPU-Auslastung im Taskmanager - Systemleistung?
Womit hast Du den Virentest gemacht? Mit der normal installierten Antivirensoftware? - Mach mal die Gegenprobe mit Kaspersky Onlinevirencheck.
Rödelt die Festplatte?
 

Z60mUser

New member
Themenstarter
Hi,

CPU-Auslastung=0
Festplattenzugriff=0
Temperatur ist um die 50° Lüfter ist aber auch bei 42° an

Hab mehrere Virenscanner benutzt auch vom Stick und online.
Ich habe das T61 im Januar gekauft.

Hab leider kein Ersatzgerät zur Hand und mir wäre eine Neuinstallation zu
aufwändig besonders da ich ja erst Ende Januar alles drauf gemacht hab.

Gruß
 

lazy_leukocyte

New member
Original von Z60mUser
CPU-Auslastung=0
Festplattenzugriff=0
Temperatur ist um die 50°

Gleiche Situation hier, Gerät ist 2 Wochen alt, Phänomen tritt aber auch erst nach mehreren Stunden Betrieb auf. Dann allerdings läuft der Lüfter auch dann auf Hochtouren, wenn man das System neu startet und nur den BIOS-Paßwortprompt blinken läßt.

lazy
 

mark22

New member
Bei mir läuft der Lüfter seit 1-2 Wochen auch deutlich öfter. Ich könnte mir schon vorstellen, dass es am warmen Wetter liegt. Komisch find ich es aber schon ein bissel, dann sollte man bei den ganzen Notebook Tests auch immer die Umgebungstemperatur mit angeben, damit man als Kaufinteressent weiß, ob man das Gerät auch im Sommer leise betreiben kann.
 

top_secret!

New member
Schön, dann will ich mich mal der langen Reihe der "Lüftergestörten" anschließen. Mein T60 ist ein reichliches Jahr alt und seit zwei Monaten stört mich das massiv. An der Außentemperatur liegt es meiner Meinung nach nicht. Wäre aber auch froh, wenn sich da eine Lösung finden ließe. Kann es am Lüfter selber liegen (Verschmutzung, Abnutzung etc.)? Ich finde, er dreht nicht nur häufiger und länger, sondern auch wesentlich lauter, als am Anfang.

Grüße
 

mark22

New member
Ich habe gerade seit Monaten mal wieder FanControl probiert. Eigentlich zum ersten mal auf dem T61. Habe festellen müssen, dass der Lüfter auf den Stufen 1-2 sehr leise läuft (~2500 rpm), jedoch ab Stufe 3 sehr laut wird (~3100 rpm) das wird auf den Stufen 4-7 dann auch nicht wirklich viel mehr.

Hat jemand ne Ahnung wieso zwischen der Stufe 2 und 3 so ein großer Sprung in der Lüfterdrehzahl liegt und zwischen 3-7 dann fast gar keiner mehr? Da gehen doch enorme Steuerungsmöglichkeiten bei verloren. Vielleicht hat sich da duch das BIOS updaste, welche sich letztens mal gemacht habe, was verschlechter.

Grüße
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben