Ramgröße wird falsch angezeigt

Humpert

New member
Hallo,

ich habe heute bemerkt, dass die Ramgröße bei Windows Systemeigenschaften und beim PC-Doktor falsch angezeigt wird. Statt 1,5 GB steht bei Systemeigenschaften 1,43 GB und beim PC-Doktor 1,44 GB.
Im Bios wird korrekt(?) 1536 MB Ram und auch im Taskmanager von Windows werden 1505648 KB (war glaub ich vorher auch so) angezeigt.

Ich hab nun vieles ausprobiert. Jeder Ramriegel in jedem Slot zeigt unter Systemeigenschaften und PC-Doktor die gleichen falschen Werte an. Statt 1024 nur noch 960 MB und statt 512 nur noch 448 MB.

Kennt jemand so ein Phänomen? Woran kann es liegen?

Ach ja, Systeminfos: T43, 1,86 GHz, 1,5 GB Ram, ATI X300, XGA, Windows XP PRO SP2.

Gruß H
 

lenovot61

New member
Es liegt vielleicht daran, dass ein MB aus 1024 KB besteht. D. h. wenn du 1024 + 512 drin hast, dann sind es 1536 / 1024 KB = 1500
 

Humpert

New member
Themenstarter
Hallo,

Zunähst mal Danke für die Antworten.
aber es geht mir jetzt weniger darum, wieviel Ram von den Prozessen oder der X300 abgezogen wird, denn diese oben genannten Anzeigen zeigen an, wieviel Ram vorhanden ist.

Und dabei wird halt zuwenig angezeigt. Ich habe 1,5 GB eingebaut, es werden aber nur 1,43 GB als vorhanden angezeigt.
Früher wurden auch 1,5 GB als vorhanden angezeigt.

Mein PC und andere Laptops zeigen 1,5 GB an, wenn 1,5 GB eingebaut sind.

Weshalb zeigt die Systemsteuerung zuwenig an. Das ist meine Frage.

Gruß H
 
C

ChrisB

Guest
Dann solltest du mal die Ramriegel ausbauen in die Slots pusten und die Kontakte von fett reinigen. Das hilft öfter als man denkt.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben