R61 - 8943-A31 Systemabsturz nach Einstecken des Netzteiles

Megathomas

New member
Hallo,

wenn es diese Frage bereits gab, bitte ich um Entschuldigung. Meine Suche war nicht erfolgreich.

Ich besitze ein Lenovo Thinkpad R61 - 8943-A31, welches unter Windows XP läuft. Nun gibt es folgendes Problem:

Der Rechner läuft normal. Wenn der Akku sich dem Ende neigt, gibt Windows die Warnung aus, dass der Akku bald leer ist. Zu diesem Zeitpunkt funktioniert noch alles.
Wenn man nun den Stecker des Netzteiles in die Buchse steckt, friert das System ein. Kein Bluescreen, keine 3-Tasten-Kombination, keine Tastatur oder Mauseingaben sind mehr möglich. Jetzt hilft nur noch ausschalten und ein Neustart.
Dieses Verhalten ist reproduzierbar und schon mehrmals vorgekommen. Die genauen Umstände sind noch nicht geklärt (Programme usw.)

Da ich so ein Verhalten von den bisher benutzten Toshiba-Notebooks nicht kenne, wollte ich hier mal fragen, ob so ein Problem bekannt ist.
Die gleiche Software-Kombination (Firefox, Thunderbird, Smartstore ...) machte dort zumindest keine Probleme.

Vielen Dank fürs Lesen,

Thomas
 

enrico

New member
Original von Megathomas
Der Rechner läuft normal. Wenn der Akku sich dem Ende neigt, gibt Windows die Warnung aus, dass der Akku bald leer ist. Zu diesem Zeitpunkt funktioniert noch alles.
Wenn man nun den Stecker des Netzteiles in die Buchse steckt, friert das System ein. Kein Bluescreen, keine 3-Tasten-Kombination, keine Tastatur oder Mauseingaben sind mehr möglich. Jetzt hilft nur noch ausschalten und ein Neustart.
Das hatte ich schonmal in der Schweiz.
Keine Ahnung was dort für eine Spannung herrscht, aber bei Akkuwarnung musste ich runterfahren, einstöpseln und dann booten.
Hatte einmal genau dasselbe Sympton, wollte es nicht ein 2. Mal ausprobieren. ;)
 

nilfilter

New member
Hi Thomas,

Original von Megathomas
Wenn man nun den Stecker des Netzteiles in die Buchse steckt, friert das System ein. Kein Bluescreen, keine 3-Tasten-Kombination, keine Tastatur oder Mauseingaben sind mehr möglich. Jetzt hilft nur noch ausschalten und ein Neustart.
Dieses Verhalten ist reproduzierbar und schon mehrmals vorgekommen. Die genauen Umstände sind noch nicht geklärt (Programme usw.)
Das Problem kenne ich in ähnlicher Form. Wahrscheinlich liegt es an der Steckerbuchse im Thinkpad. Gelöst habe ich das dadurch, dass ich mich beim Einstecken des Netzteils erde. D.h., dass ich den Stöpsel vorn am Metallring anfasse und mit der anderen Hand das Metallscharnier am TP berühre. Seit ich das so mache, habe ich kein weiteres Einfrieren hier erlebt, vorher dagegen täglich.
Die Idee dazu kam aus dem ellenlangen Thread hier.
 

Megathomas

New member
Themenstarter
Hallo nilfilter,

vielen Dank für den Hinweis.

Ich teste zwar gerade mit den verschiedenen Softwarekonstellationen herum, was allerdings bisher keine Auffälligkeiten hervor gebracht hat.

Durch unsere tolle Kunststoff-Couch sind aber kleinere Aufladungen durchaus denkbar. Zumindest die Toshibas haben sich dadurch nicht beirrenlassen.

Ich werde mal in diese Richtung forschen, nochmals danke!

Thomas
 

BGood

New member
gleiches Verhalten hier mit meinem T40p: Wenn nach der Windows-Warnmeldung das Netzteil eingesteckt wird hängt Windows - die CPU wird voll belastet und es lässt sich praktisch nicht mehr bedienen. Erst nach einem Reset (oder warten bis der Akku ganz leer ist) gehts wieder.
Trifft auf beide im Besitz befindlichen Akkus zu.
Ich kanns jetzt nicht festmachen, aber vor 'nem halben Jahr trat das noch nicht auf - evtl. ist irgendein Update schuld?
Ich habe das ganze allerdings noch nicht systematisch untersucht (anderes BS oder dergleichen), nervig ist das aber auf jeden Fall... :(

Gruß,
BGood
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben