Problem mit Sichtbarkeit im Netzwerk

Hallo...

ich habe ein Z61m mit xp prof system. bin in einem netzwrk mit anderen rechnern (keine TPs). die anderen rechner können meinen rechner im netzwrk weder sehen noch anpingen, bin also für alle total unsichtbar. habe alles versucht (denke ich jedenfalls - firewall deaktiviert, ad-hc verbindungen ausprobiert, etc.). weiß mir nicht zu helfen. denkje einfach mein rechner ist zu sicher... vielleicht weiß ja von euch wer rat. danke vorab

- CC -
 

acesulfam

New member
Hi,

nutzt du access connection?
Hast du darüber (netzsicherheit) oder gesondert die datei- und druckerfreigabe aktiviert?


mfg
aces
 

Mornsgrans

Help-Desk
Teammitglied
Wenn Du AC nutzt, werden die WINDOWS-Firewalleinstellungen über AC geregelt, wenn es dort im Profil unter "Weitere Einstellungen" - "Netzsicherheit" aktiviert ist.
 

connection-carsten

New member
Themenstarter
ich hab versucht die netzsicherheit einzuschrenken, indem ich die datei und druckerfreigabe aktiviert habe. zusätzlich dazu hab ich die netzsicherheit komplett deaktiviert, mein TP ist aber immer noch eingeschränkter als es beispielsweise ein anderer rechner im netzwerk ist. z.b. werde ich von einem asus notebook mit vista nur nach mehrmaligen versuchen gesehen, auf mich zugreifen kann das notebook trotz freigabe dennoch nicht.

***F1***
 

Mornsgrans

Help-Desk
Teammitglied
Wenn Du ein Häkchen bei Datei- und Druckerfreigabe in Access Connections machst, wird sie deaktiviert!!

Mach mal bei "Netzsicherheit" den Haken weg und schau in der Systemsteuerung nach, ob die WINDOWS-Firewall deaktiviert ist.
Dann sollte es gehen.

Lässt Du bei "Netzsicherheit" den Haken, klicke auf "Einstellungen" und entferne im Dialog "Sicherheitseinstellungen" die Haken am obersten und untersten Punkt ("Datei- und Druckerfreigabe inaktivieren" und "WINDOWS Firewall aktivieren")
So sollte es auch gehen.
 

connection-carsten

New member
Themenstarter
hab ich alles mal durchprobiert... leider kein positives ergebnis bei herausbekommen. selbst wenn ich netzsicherheit deaktiviere und um sich zu gehen über windows auch nochmal die firewall deaktiviere bin ich immer noch nur begrenzt sichtbar.

das anpingen meines rechners von einem anderen funktioniert
der anmeldestatus (IP wurde vergeben) ist auch für den admin im netzwerk sichtbar auch welche IP mir zugewiesen wurde ist klar

...bloß auf meine freigegebenen daten und ordner kann er immer noch nicht zugreifen.
 

mike71

New member
kannst du nicht zugreifen, weil du den rechner nicht siehst oder weil er selben nicht findet?
schonmal probiert, den "offenen" rechner per netzlaufwerk zu mappen? das mit den pcs im netzwerk "sehen" ist bei windoof leider immer so ne sache.
 

connection-carsten

New member
Themenstarter
@ mike71:

also das komische ist mal ist der rechner sichtbar mal nicht. ich habe es über einen netzwerkscanner versucht da wird die IP meines rechners auch angezeigt aber der zugriff ist immer noch nich möglich... trotz abgewählter häkchen bei AC (sicherheitseinstellungen) ich könnt k*****.


einerseits ist es zwar schön, dass ich nicht sichtbar bin, das könnte bei evtl. angriffen hilfreich sein, andereseits bin ich mir beim ersten punkt nicht sicher ob es wirklich hilft und andererseits nervt es, wenn ich sehe dass unsere beiden alten T40 super miteinader kommunizieren aber meiner weder sichtbatr ist noch bspw. vom am netzwerk angeschlossenen scanner bedient werden kann. und da kommt das nächste problem welches ich auf die gleiche ursache zurückführe.
-> ich habe seid heute eine neue scandruck-kombi im netzwerk installiert - HP C5180. der T40 kann ohne probleme vom scanner mit scans beschickt werden. beim z61m gibts da problem. er verbindet sich nicht über das netzwerk...drucken ist kein problem und das scannen vom läppi ist auch kein problem jedoch vom scanner aus kommt beim z61 im gegensatz zum T40 eine Fehlermeldung.

@ meshua:

wie meinst du das mit dem computerbrowser??? services.msc sagt mir nix...
 

Mornsgrans

Help-Desk
Teammitglied
Start-Ausführen-"services.msc" eingeben - OK

In der Liste der Dienste nach "Computerbrowser" suchen. Dieser muss "Gestartet" sein, Startart "Automatisch". Außerdem muss der Dienst "Server" gestartet sein.
 

meshua

New member
[quote='connection-carsten',index.php?page=Thread&postID=416082#post416082]@ mike71:[...]
einerseits ist es zwar schön, dass ich nicht sichtbar bin, das könnte bei evtl. angriffen hilfreich sein[...][/quote]

Nein. Auch wenn es div. Hersteller in unterschiedlichen Tueten und Schlaeuchen immer wieder anpreisen wollen: STEALTH gibt es nicht. Das sorgt hoechstens fuer einen kurzen Lachkrampf des Angreifers. Ist die IP erreichbar, wird z.B. nach offenen Ports gescannt. Kommt ein timeout, weiss der Angreifer, dass da jemand ein Firewallspielzeug oder vergleichbares installiert hat, was die IP Packets verwirft. Das nur so nebenbei.

Gruesse, meshua.
 

connection-carsten

New member
Themenstarter
... gut, oder auch nicht aber schön zu wissen dass ich dadurch jetzt nur nachteile gegenüber den alten rechnern habe...

also ich habe services.msc ausgeführt und sowohl server als auch computerbrowser sind gestartet und das automatisch.
 

meshua

New member
Hi,

hast du den Dienst "Windows Firewall" schon einmal beendet? Hat dies nichts geholfen? Uebrigens dauert es durchaus 3-5 Minuten, bis der Computerbrowser die Rechner im Netzwerk gefunden hat.

Gruesse, meshua.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben