Problem mit Leerzeichentaste (x61s)

mulda

New member
Hallo!

Ich habe ein Problem mit meiner Leerzeichentaste. Ich habe sie gestern zum Reinigen rausgenommen, seitdem kriege ich sie nicht mehr richtig rein.

Diese beiden "Tastaturdinger", die aus drei kleinen Teilen zusammengesetzt sind, habe ich meiner Meinung nach korrekt eingesetzt. Dann hake ich den Bügel der Taste in die schwarzen / grauen Teile ein und setze die Taste von hinten rein und klappe es nach vorne, immer im Auge, dass die Knübbel in die Tastaturdinger einrasten.

Links und in der Mitte klappt der Tastendruck wunderbar, nur rechts (wo man ja meist seinen Daumen drauf hat) geht die Taste nur mit größerem Druck runter, es fühlt sich an als ob Cola draufgelaufen wäre.

Außerdem ragt die Taste meiner Meinung nach zu weit nach oben, sie müsste ein Tick mehr unten sein.

Ich hatte noch eine weitere Original-Tastatur und habe es dort getestet. Auch dort bin ich scheinbar zu blöd dafür, jedenfalls kriege ich sie nicht richtig rein und habe wieder diesen verklebten Druck rechts.

Das hört sich alles recht schwammig an, ich weiß :)
Aber hat jemand eine Idee, was ich falsch machen könnte?

Danke und Gruß
 

BJ.Simon

New member
Dass die Leertaste einen Tick (also nur gaaanz wenig) höher steht, hatte ich nach dem Entfernen und neu Einsetzen beim X60s auch.
EIn Blick auf mein dienstliches und noch nicht befummeltes, nagelneues X61s zeigt, dass es dort auch so ist...foglich war's vorher schon so und DU schiebst es jetzt nur darauf, dass es am Basteln liegt :D
 

mulda

New member
Themenstarter
EDIT: Ich hab das Problem gefunden. Das schwarze Halterungsding war nicht richtig drin.. leider erst jetzt gesehen ;)
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben