Neues X60s - Missing Operating System - wie kriege ich Xp auf die Kiste?

Changeling

New member
Hallo allerseits,

habe mir gestern ein neues X60s gekauft, das aber leider das Betriebssystem (Win XP) nicht startet. Beim ersten Anschalten erschien die Meldung "Missing Operating System".

Habe dann über F11 die Boot-Optionen kontrolliert. Die Festplatte wird korrekt angezeigt.

Ein wenig Herumspielen mit den Boot-Optionen im Bios brachte auch keine Lösung.

Dann versuchte ich mit Thinkpad-Button die Recover-Partition zu starten. Das ging auch nicht.

Dann habe ich versucht mit einem externen CD-Laufwerk Win Xp komplett neu aufzusetzen. Die Installation brach aber nach ein paar Minuten ab mit der Meldung "Keine installierbaren Festplatten vorhanden".

Habe dann die Festplatte ausgebaut und per Adapter an meinen Desktop angeschlossen. Dort sah ich zwei Partionen, eine "IBM Preload" und eine "IBM Recover" (oder so ähnlich). Die Preload-Partition war auf aktiv gesetzt und enthielt ein komplettes Windows-System plus jede Menge IBM-Ordner.

Demnach sollte also alles in Ordnung sein. Warum funktioniert es dennoch nicht? Weiß jemand Rat?

Grüße Changeling
 

andy

Administrator
Teammitglied
Versuche es mal mit Recovery CDs, wenn Du keine hast, dann kannst Du die innerhalb der Garantiezeit bei lenovo kostenlos unter Tel.: 0180 / 52 53 558 anfordern.

gruß
andy
 
C

ChrisB

Guest
die Installation könnte nicht geklappt haben wegen dem SATA. Da muss man wohl im Bios einen kompatibilitäts Modus irgendwo aktivieren damit das geht.
 

Changeling

New member
Themenstarter
Danke euch beiden. Die Lösung mit den Recovery-CDs könnte ich natürlich probieren, aber wenn schon meine eigene XP-Installations-CD nicht weiter weiß weil keine Festplatte erkannt wird, könnte auch das nicht klappen. Die Sache mit dem ATA-Kompatibilitätsmodus habe ich auch schon probiert, das brachte aber leider auch keine Fortschritte.
 

Changeling

New member
Themenstarter
Das Basteln geht weiter. Jetzt habe ich von meinem anderen Notebook einfach mal die Festplatte in das X60s eingebaut. Diesmal kam beim Starten nicht die Meldung "Missing Operating System", aber der XP-Start blieb nach ein paar Sekunden mit einem blinkenden Cursor oben links hängen. Immerhin ein Fortschritt, wenn auch kein besonders toller. Liegt wahrscheinlich an der komplett anderen Systemeinrichtung des anderen Notebooks. Könnte es am MBR liegen? Falls ja, wie könnte man den reparieren?
 

Hanussen

Member
Versuche mal die WindowsXP-Version zu versiegeln bevor du die Platte in dein X60 einbaust, dann startet Windows die Treibererkennung neu. (Sysprep.exe)

Die speziellen SATA-Treiber solltest du aber vorher der XP-Installation (wie auch immer) unterschieben.

Warum kannst du nicht einfach beim Windows-Installieren die Taste F8? oder wars F6 drücken und dann die Treiber über ein USB-Diskettenlaufwerk installieren ?

Den MBR kannst du über fixmbr reparieren.

MfG Hanussen
 

Changeling

New member
Themenstarter
Der Tragödie letzter Teil. Habe noch eine Slipstream XP Installation mit nlite angefertigt und dabei alle nur erdenklichen SATA-Treiber intergriert. Auf nlite.de gab es schön dickes Paket davon. Die Installation bracht aber nach kurzer Zeit mit der Meldung ab, dass die Datei bb-run.sys fehlt. Damit bin ich mit meinem Latein am Ende und habe nach mehrsstündigem Gebastel die Nase voll. Schließlich ist das ein Neugerät. Das Notebook geht zurück. Woran es am Ende liegt, bleibt damit leider ein Rätsel.
 

BJ.Simon

New member
Ich habe mich endlos damit gestresst XP auf meine Samsung Platte zu bekommen (250GB) - alles probiert...leider erfolglos.

Daher habe ich dann aus Verzweiflung 1 Jahr mit Vista gearbeitet.

...um dann zähneknirrschend die X-Recoverys draufzuspielen.

Was für eine Platte ist es denn in Deinem Fall?
 

Changeling

New member
Themenstarter
Witzig! Es ist eine 250GB Samsung. Wenn's daran läge, wäre das wohl ein Hammer. Schließlich habe ich das Gerät ja mit dieser Ausstattung erstanden. Was denkt sich Lenovo eigentlich dabei? Aber jetzt ist es auch egal, weil ich's schon bei DHL aufgegeben habe. Vista habe ich nicht, wäre also keine Option gewesen. Gibt's denn noch andere bekannte Festplatten-Nogos beim X60s in Kombination mit XP?
 

Phil42

New member
XP geht einwandfrei mit "AHCI" zu installieren. Man muss nur SATA und MatrixStorage-Treiber in die CD integrieren mittels nlite.

Habe so XP auf mein X300 mit Samsung-SSD gespielt, war kein Problem.
 

Changeling

New member
Themenstarter
Darfst mir glauben, alles gemacht. Gestern Feiertag, ich mit Erkältung zuhause, sehr, sehr viel Zeit zum Herumbasteln. Aber bei einem Neugerät sehe ich das irgendwann einfach nicht mehr ein. Soll sich der Händler drum kümmern, ich kauf mir ein anderes, das (hoffentlich) funktioniert. So hatte ich mir den Einstieg in die Thinkpad-Welt sowieso nicht vorgestellt :)
 

Mornsgrans

Help-Desk
Teammitglied
Du hast Dich ja offensichtlich leider nicht an die Hinweise gehalten, sondern dennoch was auf eigene Faust versucht - so habe ICH den Eindruck.


Also nochmal:
Wenn Du XP von CD installierst, muss
- im BIOS der Modus der Festlatte von AHCI auf Compatible umgestellt werden.
- nach der Installation von der Lenovoseite den SATA-treiber installieren und wieder auf AHCI umstellen

Installierst Du von der Recovery-CD, entfallen diese Schritte.

Eine installierte Festplatte aus einem Rechner führt immer zu einer Katastrophe, da die BIOSe mit unterschiedlicher Festplattengeometrieeinstellung arbeiten.

Wenn Du eine Slipstream CD baust, dann reicht ein SATA-Treiber, nämlich der von der Lenovoseite.

Suchfunktion des Forums mit Suchbegriffen "ahci compatible" (ohne Anführungszeichen zeigt Dir zahlreiche Treffer zu dem Thema.
 

Phil42

New member
Mornsgrans, wie ich sagte: Dieses Bios-Umgestelle ist unnötig (und geht nebenbei gesagt auch gerne mal schief, wenn man wieder auf ahci stellt).
Mittels nlite die Treiber einbinden und den unnötigen Müll rausschmeißen ist die sinnvollste Lösung und funktioniert.

Er hat die Technik versucht aber offensichtlich die falschen Treiber integriert. Man sollte schon die von Lenovo nehmen ^^
 

BJ.Simon

New member
Original von Phil42
[...]
Mittels nlite die Treiber einbinden und den unnötigen Müll rausschmeißen ist die sinnvollste Lösung und funktioniert.[...]

Original von Changeling
Witzig! Es ist eine 250GB Samsung.
Siehste - ich hätte mutiger sein sollen und es Dir auf den Kopf zusagen :)


Dann schiebe ich alles auf die 250er von Samsung, wie gesagt, die habe ich auch und ich habe ALLES probiert...bin jedem to do genau gefolgt, habe alle Internet-Tipps ausprobiert...es gang einfach nur NICHTS, die Fehler variierten von Bluescreen bis zu halber Installation und dann "Datei xyz fehlt" bis dahin, dass die Plate gar nicht erkannt wurde.
Ich wollte die Platte damals fast zurückschicken, da habe ich aus purem Spieltrieb mal die Vista DVD eingelegt und die lief komplett durch...so begann bei mir das Experiment Vista.

Fazit: "Irgendwas stimmt mit genau dieser Samsung nicht." (oder vielleicht auch nur einigen von diesen)
Die wird ja auch auch explizit als "mit x/y/z nicht kompatibel" vertrieben - so stand es zumindest damals zur Beschreibung im Onlineshop.
 

Changeling

New member
Themenstarter
Danke für die Ehrenrettung, B.J. Ich habe vielleicht nicht alles, aber doch fast alles versucht. Bytheway: Da ich jetzt ja kein X60 mehr habe, hat jemand vielleicht einen guten Tipp, wo ein solches bei einem verlässlichen Händler zum günstigen Preis zu erwerben ist?
 

Ruebezahl

New member
Mal eine dezente Frage:

Wieso hast du den Händler deines ersten X60 nicht um Rat gefragt?

Stattdessen probierst du selber herum und spielst dann die "FAG retour + nächster Händler" Karte.
 

Changeling

New member
Themenstarter
Weiß nicht, warum ich mich hier eigentlich rechtfertigen muss. Ein Händler schickt mir mangelhafte Ware und ich Idiot investiere ich einen halben Tag in die Fehlersuche, anstatt ihm das Zeug sofort vor die Füße zu werfen.

Aber ich erzähl' die Sache gerne im Detail: Natürlich habe ich den Händler sofort über die Sache informiert. Er hat mir dann einen (in Zahlen: 1) Tipp gegeben, der nicht geholfen hat. Danach kam nichts mehr, obwohl ich ihn in mehreren Mails jeweils über den Stand der Dinge auf dem Laufenden gehalten habe.

Ich habe ihn dabei zweimal direkt um Hilfe gebeten und deutlich gemacht, dass ich das Gerät ansonsten zurückschicken müsste. Ich denke nicht, dass an diesem Vorgehen irgendetwas falsch ist.

Ich betrachte das als Darwinismus des Online-Shoppings. Schlechte Händler müssen für ihre Taten büßen, bekommen ihre Ware zurück und obendrein negative Ebay-Ratings. Den Guten bleibe ich lange treu und zahle auch gerne etwas mehr für die Ware, wenn sie in Ordnung ist und der Service bzw. die Kommunikation stimmt.
 

Ruebezahl

New member
Original von Changeling
Natürlich habe ich den Händler sofort über die Sache informiert. Er hat mir dann einen (in Zahlen: 1) Tipp gegeben, der nicht geholfen hat. Danach kam nichts mehr, obwohl ich ihn in mehreren Mails jeweils über den Stand der Dinge auf dem Laufenden gehalten habe.

Ich habe ihn dabei zweimal direkt um Hilfe gebeten und deutlich gemacht, dass ich das Gerät ansonsten zurückschicken müsste.
Hättest du das im Anfangspost hineingeschrieben, hätte ich auch nicht gefragt.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben