Netzwerkverbindungen werden nicht mehr angezeigt [gelöst]

eddy85

New member
Hallo,

heute hab ich mein TP mit in der Firma um Daten abzugleichen.
Zuhause war ich immer über WLAN drin und hatte den Netzwerkadapter für LAN aus.

Nun hab ich diesen wieder Aktiviert und auf einmal fehlen beide Verbindungen in unter Netzwerkverbindung.

Wo sind Sie hin?

War eben nochmal zuhause und mit dem WLAN hat er sich aber trotz dessen noch super selber Connected.


Weiß jemand warum ich die Verbindungen nicht mehr sehe?

Lg
 

eddy85

New member
Themenstarter
RE: Netzwerkverbindungen werden nicht mehr angezeigt

hat denn keiner einen tipp?
 

morgen

New member
Ok du hast wirklich lange gewartet und deinen Frust kann ich auch verstehen.

Wie siehts den im Gerätemanager aus bei den Netzwerkadaptern?

lg...cc
 

eddy85

New member
Themenstarter
Alles noch vorhanden, Geräte werden erkannt und können auch verwendet werden mit den jetzigen Einstellungen.

Nun bin ich aber auf arbeit und es steht einfach nichts mehr unter Netzwerkverbindung.
 

Mornsgrans

Help-Desk
Teammitglied
Ich habe zur Zeit kein T6x.

Prüfe bitte im Gerätemanager die Eigenschaften der Netzwerkgeräte unter "Energie", dass sie NICHT abgeschaltet werden, um Strom zu sparen.
In Gerätemanager die WLan-/Lan-Adapter aktiviert?
WLan mit Fn-F5 einschalten
In Access Connections ein passendes Profil anlegen.
 

morgen

New member
Aus unerklärlichen Gründen sind plötzlich keine Netzwerkverbindungen in der Systemsteuerung vorhanden.
Eine Konfiguration ist somit nicht mehr möglich.
Zuständig ist der Dienst "Netzwerkverbindungenden".
Er verwaltet Objekte im Ordner 'Netzwerk- und DFÜ-Verbindungen',in dem sowohl LAN-, als auch WAN-Verbindungen angezeigt werden.

Weitere Informationen zum Dienst findet man unter:

Start >> Einstellungen >> Systemsteuerung >> Verwaltung >> Dienste

Wie stelle ich die Anzeige der Netzwerkverbindungen wieder her?

Zunächst überprüfe ob der Netzwerkverbindungsdienst gestartet ist.
Dies geschieht in der Eingabeaufforderung. (Alternativ unter Verwaltung>>Dienste)
Alle Befehle jeweils gefolgt von "Enter".

Start >> Ausführen
cmd
net start netzwerkverbindungen


Falls dieser aktiv ist und trotzdem keine Netzwerkressourcen angezeigt werden,
beendende den Dienst zunächst.
Gib ebenfalls unter Start >> Ausführen folgende Befehle der Reihe nach ein.

net stop netzwerkverbindungen
regsvr32 netman.dll
regsvr32 netcfgx.dll
regsvr32 netshell.dll
net start netzwerkverbindungen


Abschließend sollte diese Meldung zu sehen sein.

Eine mögliche Fehlermeldung bei regsvr32 netshell.dll kann ignoriert werden.
Danach sollten die Netzwerkverbindungen wieder vorhanden sein.

lg ...cc
 

ingope

Moderator im Ruhestand
Wäre nicht uninteressant:

Geht es um XP oder Vista?

Dieses Problem hatte ich unter Vista ohne SP auch einmal.
Nach dem SP war alles wieder ok.
 

eddy85

New member
Themenstarter
So, ich hab eine Lösung gefunden und ich nun schon am verzweifeln war!

Es ist ganz einfach, Hardware Manager und dort die Hardware (WLAN & Lan) Deinstallieren.

Nach einem Neustart war alles wieder vorhanden und ich konnte es hone Probleme wieder verwenden!


Ps.: Ich verwende Win Xp prof. Sp2


Lg Vielen Dank trotzdem!
 

Mornsgrans

Help-Desk
Teammitglied
Gratuliere, auch wenn wir Dir keine große Hilfe waren.
Bitte ergänze im Titel Deines ersten Posts ein [gelöst]
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben