Monitor bleibt schwarz, beeps/piepen 3-1-4-3

hakan

New member
Registriert
30 Mai 2005
Beiträge
214
Habe ein T43 von ebay ersteigert. Wenn ich es anschalte, bleibt der Monitor komplett schwarz, der Lüfter geht an, und das einzige, was sonst passiert, sind beeps: 3-1-4-3.
Hat jemand eine Idee, was los ist???
 

tom_k

Meister
Registriert
25 Nov. 2005
Beiträge
4.531
Hallo hakan

Ich denke mit 3-1-4-3 können (wie auch ich) die wenigsten hier was anfangen,
im hmm findet sich nix in der Richtung, ähnliche beeps in Kombination kenne auch nicht.

Kannst du es nicht einfach wieder zurückgeben ?
Oder war es sooo günstig dass sich Nachkauf eines Mainboards zweifelsohne lohnt?

Gruss tom

p.s. @Mornsgrans
oh wie rücksichtslos von Dir
einfach einen alten opa beiseite zu stossen und sich vorzudrängeln
:D
biggrin.gif
:D
 

hakan

New member
Themenstarter
Registriert
30 Mai 2005
Beiträge
214
Danke! Also, die gute Nachricht ist, dass das Gerät noch Garantie hat, ich werde dann also mal den Service anrufen. Problem ist, dass es nicht mehr die original Festplatte und Speicher hat - deshalb könnte es Probleme geben, wenn es dann am Ende daran liegt... Zurückgeben würde ich nur ungerne, weil ich aus bestimmten Gründen gerade dieses T43 haben wollte... Aber es geht ja nicht gerade gut los... doch hoffentlich kein Dauerproblemkind???
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.239
Hast Du noch die alte Festplatte? Wenn ja, baue sie mal ein und teste, ob das Problem noch besteht. (beep-codes hin, beep-codes her)

@Tom_k - dann musst Du mehr Trainieren... :D
 

hakan

New member
Themenstarter
Registriert
30 Mai 2005
Beiträge
214
Danke - ich habe noch die Festplatte in meinem derzeitigen T42. Die könnte ich zwar umbauen, aber: wenn der Bildschirm überhaupt nicht angeht und komplett schwarz bleibt, dann kann es doch eigentlich nicht an der Festplatte liegen, oder? Dann doch allenfalls am RAM - könnte mal probieren, den auszutauschen...
 

tom_k

Meister
Registriert
25 Nov. 2005
Beiträge
4.531
ack, das Gerät bootet (wenn an sich ok) auch ohne Platte,
braucht nur ein paar sec länger da es keine HD findet
ram ist imo eher unwahrscheinlich bei den beeps
aber versuchen würde ich es auch mit anderem riegel, kann nix schaden.

Speicher sollte für den service schon "irgendwas originales" drin sein,
notfalls ist der kleinstmögliche riegel hier im forum bestimmt günstig zu bekommen.

Gruss tom_k
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.239
@hakan, was fürein Thinkpad hast Du jetzt? T43 (erster Post) oder T42 (letzter Post)

@Tom_k:
Das T43 hat doch diese Geschichte, dass es nur HDD mit FRU-Nr klaglos akzeptiert - daher mein Vorschlag oder bin ich im falschen Film?).
 

hakan

New member
Themenstarter
Registriert
30 Mai 2005
Beiträge
214
Ich habe ein T42, das funktioniert prima, und das T43, das kaputt ist!
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben