Keine Filmwiedergabe

Dreamwalker

New member
Registriert
30 Juli 2007
Beiträge
1.987
Hi,

wollte gerade auf meinem Ubuntu ( 7.10 ) ein paar Filme anschauen.

Die Codecs sind MPEG und mpg..

Wenn ich sie jetzt mit dem Video Player öffne, erscheinen nur so grüne linien und der Ton kommt - wieso kein Bild?

Codecs habe ich neu installiert.. woran kann es liegen?
 

buddabrod

New member
Registriert
15 Juni 2007
Beiträge
3.740
Welchr Grafikchip? Welcher Treiber? Welche Schnittstelle nutzt du? (xv, gl, xvmc etc.)

Edit: Welcher Player?
 

rudolfka

New member
Registriert
23 Nov. 2006
Beiträge
901
hallo,
1.von was willst du Filme spielen? Von DVD? (Dann brauchst du libdvdcss)
2. Es gibt verschiedene Standardplayer, totem oder Kaffeine können unterschiedliche "Helfer" benutzen.
Hast du Xine installiert?
Bin kein Crack, aber hab so meine Erfahrungen, das da nicht immer alles so einfach zusammenpaßt, vor allem auch wegen der proprietären GFrmate wie mpg, mp3 und CSS für Video-DVD.
GGf. auch mal bei videolan.org nachsehen.
mfG
Rudolf
 

butzel

New member
Registriert
24 Juli 2007
Beiträge
197
Hi,

versuche es mal mit dem mPlayer, der hat die wichtigsten Codecs dabei. Sollte es mit ihm funktionieren laesst sich die Fehlersuche weiter eingrenzen... (z.B. defekt in den Quelldaten)
 

toqua

New member
Registriert
28 Dez. 2006
Beiträge
129
Warum nicht den VLC
ist doch immer ganz praktisch
toqua
shit ingope war schneller - hätte ich wissen müssen ;-)
 

moronoxyd

mostly harmless
Teammitglied
Registriert
22 Mai 2007
Beiträge
10.480
Zeig mir die objektiven Kriterien, auf die sich alle einigen können, und die VLC besser als alle anderen erfüllt, und ich schliess mich deiner Einschätzung an.


So lange sage ich, daß ich MPlayer besser finde als VLC.
(Meine Kriterien: Verzicht auf alles, was vom Film ablenkt, steuern kann man auch mit der Tastatur, läuft auf älterer Hardware deutlich besser als VLC)
 
W

wickedways

Guest
ich persoenlich find ja kaffeine (auch unter gnome) mit xine-backend am komfortabelsten. leider laeuft das unter hardy zur zeit gar nicht gut.. staendig crasht der xServer X(

unter gutsy war das mein video-center. sauber installierte codecs und alles laesst sich abspielen, auch dvb-t

OnT: dreamwalker:

vllt hilft es wenn du alle codecs deinstallierst, dann mit totem die videos startest und die neuen codecs "automatisch" holen laesst.

edit: diese seite kennst du?

http://wiki.ubuntu-forum.de/index.php/Codecs
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben