Kein Bock mehr auf SSDs: Error 2100 Initialization error

SF6

New member
Registriert
11 Jan. 2010
Beiträge
1.794
Hm,

habe hier ein Problem mit meiner neuen Ultra Drive 256GB (FW 1916W).

Gerade Windows installiert gehabt + alle Programme und war gerade Dabei die restlichen Daten zu kopieren.
Plötzlich gab's zwei Piep Töne von meinem Notebook:

ERROR
2100: HDD0 (Hard Disk Drive) initialization error (1)

Was hat das nur zu bedeuten? Diesen Fehler habe ich noch nie vorher gehabt - mit keiner anderen SSD.
Wenn ich das Notebook dann beende und starte scheint jedoch wieder alles zu funktionieren.

Irgendwelche Tipps? Liegt das an der SSD? Wie könnte man das rausfinden?
 

Snakepit

New member
Registriert
13 Dez. 2005
Beiträge
164
Moinsen,

ich hatte dieses Problem auch ab und zu beim Reboot bei meinem X200 in Verbindung mit einer Corsair X128 SSD.
Seit ich auf der SSD eine neue FW drauf habe sind diese Probleme verschwunden. Ich tippe auf Inkompatibilitäten.
Schau mal, obs ne neue FW für die SSD gibt und dein BIOS aktuell ist.

Grüße
Pit
 

SF6

New member
Themenstarter
Registriert
11 Jan. 2010
Beiträge
1.794
FW und Bios sind aktuell.
Der Fehler trat bisher nicht nochmal auf. Und da das meine 2. SSD ist und ich den PC brauche behalte ich sie einfach mal. Hoffe einfach, dass das nicht nochmal passiert

Glaube auch, dass die SSD nicht richtig im Slot saß. Mal gucken...
 

[W2k]Shadow

New member
Registriert
17 Apr. 2010
Beiträge
3.882
Das könnte das problem gewesen sein, dadurch kann es zu schwankungen in der spannungsversorgung kommen. Das mögen ssds halt nicht.
 

sl500

Active member
Registriert
5 Aug. 2009
Beiträge
3.089
Puh keine Ahnung was das genau bedeutet 8|

WAS ICH DIR AUF JEDEN FALL RATE: MACH NEN BACKUP!

Die Indilix Firmware 1916(W) im Zusammenspiel mit Windows 7 x64 ist buggy!
Es kann vorkommen das sich die SSD einfach verabschiedet und nach einen Neustart nicht mehr erkannt wird!
Sprich alle Daten sind weg und ne RMA wird fällig (falls man ne selber basteln will)

Habe das Prozedere selber schon durch, und mir deshalb ne Postville geholt, was ich nicht bereue :rolleyes:
 

SF6

New member
Themenstarter
Registriert
11 Jan. 2010
Beiträge
1.794
Hey das klingt ja gar nicht gut, was du da schreibst. Gleiches Problem mit gleicher SSD?

Beruht das nur auf deinem Einzelfall oder würdest du sagen, dass das öfter auftritt.

Noch könnte ich die SSD zurückschicken.
 

sl500

Active member
Registriert
5 Aug. 2009
Beiträge
3.089
Das tritt bei Modellen mit Indilix Controllern auf, ich hatte die ST GX 64GB.
Die neue Firmware 1916W mit welcher die aktuellen Laufwerke ausgliefert werden, sollen von diesem Problem eigentlich nicht mehr betroffen sein, aber es gab wohl auch schon einen Ausfall laut ForumDeluxx. Insgesamt liegen die Ausfälle bei 25-30 Stück (was halt im Forum gemeldet wird) ist natürlich relativ wenig, aber der Tatsache das ST Input durch nen BetaForum bekommt (wo ich aktiv war) und das an Indilix weitergibt, diese aber irgendwie im Dunkeln tappeln und nicht wirklich was unternehmen, ist das traurig!
 

jumas

New member
Registriert
12 Nov. 2007
Beiträge
993
Lies mal die Smart Daten mit Crystal Disk Info aus. HD-Tune liest bei SSDs blödsinn aus. Den Error Scan kannst Du aber mit HD-Tune mal laufen lassen.

Grüße
Jürgen
 

SF6

New member
Themenstarter
Registriert
11 Jan. 2010
Beiträge
1.794
Crystal DIsk Info zeigt einen Health Status von 55% an.

Sonst scheint alles ok zu sein. Wobei das mit dem Health ist schon merkuerdig. Aehnliches hat ja auch das Indilinx Tool angezeigt.
Was bedeutet dieser Health Wert? Hat meine SSD Schnupfen? haha
 

jumas

New member
Registriert
12 Nov. 2007
Beiträge
993
Im Normalfall sollte das die normale Zellenabnutzung anzeigen, aber das die schon auf 55% abgefallen ist. Dann würdest Du die ja absolut exzessiv nutzen....
 

[W2k]Shadow

New member
Registriert
17 Apr. 2010
Beiträge
3.882
sf6 sag mal , hast du zufällig nen pc zu hause wo du die ssd mal anschließen könntest, der health-wert ist jedeanfalls murks, das darf so nicht sein, wobei das ggf. auch einfahc nru murks ist der ausgelesen wird.
ansonsten wäre das beste, wenn du ne sicherung machst udn die ssd mal quasi auf werkszustand bringst, sprich ohen partitionen usw. danach wiederherstellung und dann noch mal gucken
 

SF6

New member
Themenstarter
Registriert
11 Jan. 2010
Beiträge
1.794
Die SSD ist gerade mal eine Woche alt btw. Und ich habe nichts anderes gemacht als Windows u. meine Programme zu installieren.

Leider habe ich nur den Laptop... Habe diese Werte aber mit Crystal Disk Info, dem Indilinx Tool und HD Tune bekommen (diese 55%).
Nach dem FW Update habe ich Sanitary Erase gemacht und dann erst Windoof installiert.
 

[W2k]Shadow

New member
Registriert
17 Apr. 2010
Beiträge
3.882
sehr seltsam sehr seltsam.

da die ja aber quasi neuwertig ist, würde ich die ggf. eher zurückschicken und tauschen, auch ssds können mal defekt kommen ;)

ansonsten, ich komm aus deiner gegend, falls du testen willst, PCs hab ich genug dafür ;)
 

jumas

New member
Registriert
12 Nov. 2007
Beiträge
993
[quote='[W2k]Shadow',index.php?page=Thread&postID=868476#post868476]sehr seltsam sehr seltsam.

da die ja aber quasi neuwertig ist, würde ich die ggf. eher zurückschicken und tauschen, auch ssds können mal defekt kommen ;)

ansonsten, ich komm aus deiner gegend, falls du testen willst, PCs hab ich genug dafür ;)[/quote]

Seh ich auch so.
Warum Du die SSD mit ner alten Firmware bekommen hast ist auch merkwürdig.
Aber auch ne SSD kann kaputt sein. Ich hab letzte Woche auch ne defekte Solidata K5 32GB bekommen. Einfach zurückschicken!
 

SF6

New member
Themenstarter
Registriert
11 Jan. 2010
Beiträge
1.794
Wie hat sich denn bei dir der Defekt geaeussert?

Bei HDDs war das noch einfacher. Ist sie defekt geht halt nichts mehr ... Bei SSDs scheint das schon etwas schwieriger zu sein, den Fehler zu lokalisieren.

Ich habe sie heute zurueckgeschickt. Das ganze war mir doch etwas zu heiss.
Dafuer habe ich mir eine Mushkin Callisto bestellt (wir fassen mal zusammen. Erst Crucial C300 zurueckgeschickt. Probleme mit FW gehabt. Jetzt diese Indilinx. Eig. habe ich nur gute Erfahrungen mit Intel gemacht. Leider gibt es die nicht mit 256GB. Jetzt probier ich halt mal den neuen Uebercontroller aus. Werde auf das Angebot mit dem Testen zurueckkommen. Nochmal mache ich das nicht durch mit Zurueckschicken und alles neu installieren bzw. erstmal ein paar Tage warten...)

Danke fuer eure HIlfe. Naja und sollte ich diesen Error nicht mehr bekommen, wissen wir ja alle, dass es an der SSD lag ...
 

jumas

New member
Registriert
12 Nov. 2007
Beiträge
993
Ich hab sie schön in meinem Server verbaut....Windows 7 installiert und mich gefreut das alles so schnell läuft....dann der este BSOD und beim nächsten booten ging nix mehr.
Hab die dann in meinen anderen Rechner gehängt und vollkopiert, ging problemlos...aber beim lesen dann Probleme. HD-Tune hat beim Error Scan auch Fehler gemeldet, danach war sie im Arbeitsplatz nimmer zu sehen, einfach verschwunden. Den CRC Fehler in HD-Tune hab ich auch. Bei der Intel hab ich andere Fehler. Das Intel Tool sagt aber das die SSD in Ordnung ist. Dem glaub ich eher.
 

sl500

Active member
Registriert
5 Aug. 2009
Beiträge
3.089
Die 1916W war aktuell bei Indilix!
Und ich erwähnte in nem anderen Thread schon das es unter Windows 7 x64 Probleme gibt!
Bei mir mir äußerte es sich in täglichen CHKDSK Überprüfungen beim Booten und immer mehr auftretenden Systemdateifehler (sfc /scannow) bis hin das manche Windows Funktionen nicht mehr gingen...als ich dann ne Reperaturinstall von der Windows 7 DVD machen wollte, gabs mittdendrin nen BSOD, hab danach Neugestartet und schwupps war die SSD weg und wurde auch net mehr erkannt :cursing:
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben