kein bild mit dvb-t stick, jedoch empfang

adeba

Active member
Registriert
23 Jan. 2006
Beiträge
1.445
hallo, habe hier das t23 eines bakannten. habe es neu aufgesetzt, aller treiber installiert usw. wollte jetzt seinen dvb-t stick installieren., hat auch alles wunderbar gekleppt. ist einer mit einer kleinen externen antenne. habe das programm installiert und einen sendersuchlauf gemacht, es wurden 31 programme gefunden. komischerweise sehe ich jedoch auf allen sendern nur ein schwarzes bild und höre auch ekinen sound. und das obwohl der empfang meist auf 100% steht.

was kann das sein? habe keinerlei erfahrung mit usb dvb-t sticks. das t23 läuft mit xp pro und nur 256mb ram! kann das damit zu tun haben? kann es daran liegen das das t23 nur usb 1 hat?

ps: der stick ist erst neu, hat also auch vorher nicht funktioniert
 
vermutlich liegt es an dem usb 1.1 . wenn du ihn am T23 nutzen willst, must du einen Stick haben, der ausdrücklich dafür spezifiziert ist.
ich habe mir damals auch einen für 1.1 kaufen müssen, da mein X23 auch nur usb 1.1 hat.

lg
Kai
 
Könnte auch daran liegen, dass man das Overlay nur auf einem Monitor sehen kann, und Du den externen parallel geschaltet hast, und es gar nicht weisst. Drück mal ein paar mal FN F7, eventuell geht's dann wieder
Edith: Ach so, auch kein Sound- ne dann war's das wohl doch nicht.
 
Es könnte ach sein, dass die DVB-T Software kein MPEG2-Decoder mitinstalliert hat. Hatte das Problem auch mal. Mal in den Einstellungen nachschauen ob und welcher MPEG2-Video bzw. Sounddecoder ausgewählt sind. Manchmal klappt ein Decoder von ner DVD-Player Software auch besser (WinDVD oder PowerDVD).
Ansonsten halte ich USB 1.1 auch für die wahrscheinlichste Fehlerquelle. Habe damals auch lange nach ner Lösung gesucht die USB 1.1 unterstützt. Würde mir aber heute eher eine USB 2.o PC-Card holen.

Gruß
 
  • ok1.de
  • ok2.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen

Werbung

Zurück
Oben