Intel 2200bg wird nicht erkannt

Maimann

New member
Registriert
18 Juli 2007
Beiträge
289
Hallo Forum,

habe leider ein Problem mit meiner Intel 2200bg WLAN Karte für mein T20 (aber erstmal danke an Enrico für den super verpackten Versand :))

Wenn ich die Karte einbaue und dann boote wird die Karte irgendwie nicht erkannt. Windows gibt keine Meldung und die Karte taucht nicht unter "Netzwerkkarten" im Gerätemanager auf.

Das Thinkpad ist ein T20 (2647), Bios-Version 1.2 (sollte das neueste sein)

Jemand eine Idee woran es liegen könnte?
 

BachManiac

Active member
Registriert
13 Apr. 2005
Beiträge
1.903
das hatte ich auch mal bei nem T23.

hatte bis dahin einige problemlose 2200BG und dann eine, die nicht erkannt wurde.

windows machte überhaupt keinen mucks, tut so als ob nix da wäre, das war auch bei anderen Thinkpads so, wo ich die karte getestet hab.

ich musste die karte zurückschicken, ich dachte anfänglichst, dass die karte über den versand kaputtging, da sie nicht sehr gut verpackt war, doch der ebay-verkäufer hat sie im Nachhinein nochmal erfolgreich in seinem Dell betreiben können.

keine ahnung, an was das lag, aber die eine karte hat einafch nicht funktioniert in den Thinkpads.
 

Maimann

New member
Themenstarter
Registriert
18 Juli 2007
Beiträge
289
Hm, das wäre natürlich blöd.... hab sie jetzt mal in meinem Acer ausprobiert.
Da sagt er beim Booten "ungültige Ressource" und hängt sich auf.
Interessanterweise läuft sogar die Acer-Karte einwandfrei im Thinkpad.
 

BachManiac

Active member
Registriert
13 Apr. 2005
Beiträge
1.903
wenn windows absolut nix meldet wenn die Karte drin ist (keine neue hardware gefunden uswusf) bringen die besten treiber nix. :)
zumindest ist es mir so ergangen damals.
 

Maimann

New member
Themenstarter
Registriert
18 Juli 2007
Beiträge
289
Ich probiers trotzdem mal aus, bei Windows gibts die wunderlichsten Dinge
 

Maimann

New member
Themenstarter
Registriert
18 Juli 2007
Beiträge
289
hm, funktioniert leider nicht :-( der network detection agent von intel sagt "no wireless hardware installed"

hab auch mal die treiber von IBM ausprobiert aber nix...will einfach net...
 

BachManiac

Active member
Registriert
13 Apr. 2005
Beiträge
1.903
Original von Gargelblaster
versuch evtl. mal den no 1802 patch

sorry, aber für was soll denn der hier gut sein?

der 1802-fehler kommt bei nicht authorisierten Wlan-Karten.

wenn der fehler kommt, verweigert das Bios das Booten.

Booten kann der gute.

und die intel 2200BG wird im T23 prinzipiell nicht verweigert im Bios, nur z.B. für die Atheros braucht man den patch.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben