Fritzboxen via Wireguard verbunden ohne SMB Zugriff

audino

Active member
Registriert
16 Okt. 2007
Beiträge
1.507
Moin Moin,
ich habe zwei Fritzboxen via Wireguard verbunden. Ich kann per Browser alle Netzwerkgeräte in beiden Netzwerken erreichen. Lan Freigaben aber funktionieren nicht.
Beispielhaft komme ich per Browser auf das Nas Laufwerk, erreiche aber das verknüpfte Nas-Laufwerk nicht aus dem Windows-Explorer. Anpingen kann ich auch alle Geräte...

Nutzte ich zusätzlich zu der bestehenden Verbindung noch eine persönliche VPN Wireguard Verbindung sind alle Geräte greifbar.

Was könnte an der Lan-Lan Koppelung falsch sein? Das entfernte Lan ist anderweitig nochmals gekoppelt und dort funktionieren auch die Lanfreigaben.
 
Muss ich das seperat einstellen? Ich denke bei den anderen Wireguard Verbindungen habe ich das nicht getan. Wenn ja wo?
AVM sagt 12.:
  1. Falls auf Windows Datei- und Druckerfreigaben (SMB-Freigaben) im entfernten Netzwerk zugegriffen werden soll, aktivieren Sie die Option "NetBIOS über diese Verbindung zulassen".
 
Grey, keine Ahnung warum ich das diesmal nicht angehabt habe, aber just war es die Lösung. Ich danke dir!
 
@audino

Dann wäre es super von du den Threadtitel anpasst - es handelt sich ja explizit um SMB-Freigaben, unter LAN-Zugriff könnte man was anderes verstehen;)

Ein gelöst könnte auch noch vor den Titel - danke ;)
 
SMB mit dem Namen des PC oder der IP?
Bei mir funzt das mit den direkten IPs wunderbar, aber mit dem netzwerknamen nicht.
Ich schätze, dass das an den zu ergebenden netzmasken liegt.
 
Ich denke auch das liegt am DNS.

Im Chanlgelog bei AVM Labor las ich, NAME.fritz.box würde jetzt bei allen via Wireguard verbundenen Site 2 Site VPNs aufgelöst werden was bedeutet, dass das nicht ging.

Entweder eigene "hosts" Datei pflegen, eigenen DNS betreiben oder warten auf die nächste Fritzbox Firmware.

Am einfachsten ist natürlich die IPv4 Adressen bei Laufwerksfreigaben nutzen. Das geht auch nicht ohne Fummelei weil man dann die IP Adresse in die Liste der vertrauenswürdigen Rechner eintragen muss damit man nicht bei jedem Zugriff darauf aufmerksam gemacht werden will, dass die Dateien dort gefährlich sein könnten.
 
Moin Moin,
es lag an der fehlenden NetBIOs Aktivierung der jeweiligen Verbindung.
Beste Grüße
 
  • ok1.de
  • ok2.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen

Werbung

Zurück
Oben