Error 2010 Harddisk beim T43p

quakemasterg

New member
Registriert
13 März 2007
Beiträge
71
Hallo ich habe mir eine neue festplatte gegönnt und habe folgendes problem.

Festplatte ist ein Samsung HM160HC mit 160GB

Beim Booten kommt eine Fehlermeldung mit Error 2010.
wie kann ich diese beheben ?

Habe das neueste Bios auf meinem T43p.

gibt es eine Firmware für die Festplatte womit dieser Fehler behoben wird ?

Bin echt schon am verzweifeln.

Windows Bootet zwar aber wenn ich Systemupdate laufen lassen will kommt folgende Fehlermeldung.

"Zum Ausführen der aktuellen Task ist nicht genügend Plattenspeicherplatz vorhanden"

Habe Windows XP neu installiert.

Bitte um hilfe :D
 

JetroNick

New member
Registriert
11 Jan. 2007
Beiträge
1.544
Hallo, also das ist nur ein Hinweis, das keine IBM Firmware auf der Platte ist!

Im BIOS gibts was zum übergehen, wird bei der Meldung auch angezeit, wo das einzustellen ist!

Beheben ist eher schwierig, such mal im Forum nach "2010" da wirst einiges finden! Manche HDDs lassen sich flashen, nur ob man das Risiko eingehen will, naja....


Gruß
Jetronic
 

AndreasO

Member
Registriert
10 Jan. 2006
Beiträge
463
Hallo,

das macht gar nichts aus, iss meiner Meinung nach nur ein Schönheitsfehler. Mein T43 mit der Seagate Momentus 5400.3 läuft so schon über mehrere tausend Betriebsstunden. Nicht ein einziger Absturz oder Bluescreen, die Kiste läuft wirklich rund. Du kannst im Bios einstellen, dass er beim Booten den 2010 ignoriert, und hochfährt.

Gruß Andi
 

ingope

Moderator im Ruhestand
Registriert
26 Jan. 2007
Beiträge
15.955
Mal aus Eigeninteresse:

Passiert bzw. kann da was passieren wenn man den 2010 ignoriert?

Wo stellt man das im Bios ab?

Danke.
 

Computerproll

New member
Registriert
13 Mai 2007
Beiträge
569
@ingope:

Wie ich sehe, hast du dein T43 bekommen.

Bei der 2010 Meldung handelt es sich lediglich um einen Hinweis, dass man sich gefälligst bei IBM/Lenovo eine sündhaftteure-für den Preis kleine Festplatte besorgen soll.

Die Meldung hat keine Auswikrungen auf die Funktion des Laptops.

Nervig ist die Meldung aber allemal, für mich jedenfalls. Ich habe mittlerweile meine langsame 60er Platte wieder eingebaut. Nervig in dem Sinne, weil die Festplatte immer 15s bei IBM Bootlogo gebraucht hat, um anzulaufen.

Die Meldung kannst im BIOS unter Startup auf Continue aufstellen.

Schöne Grüße!
 

ingope

Moderator im Ruhestand
Registriert
26 Jan. 2007
Beiträge
15.955
@ jetronic - danke dir.

@ Computerproll - Yep es kam gestern... und ich habe mich neu Verliebt :D
Nein wirklich, ein Spitzenbook... kein Vergleich zu denen die ich bisher hatte
(außer zum ersten T40 evtl.)

Akku hat er 15 Zyklen und das T43 sieht aus wie neu, nicht mal einen Kratzer.

Ok die 15s beim IBM Logo find ich jetzt nicht so wirklich toll, das würde
mich auch extrem nerven, mit dem gepiepe kann ich ja noch Leben.

Hm... nun die große Frage... ich hätte schon gerne etwas mehr
als 60 GB... soll ich mal ne andere Platte nehmen oder nicht?

Wenn ich ins Bios gehe kommt übrigens einen Meldung das mein PC
mit einem Diebstahlschutzsystem ausgestattet ist und wenn ich mehr
Infos haben will soll ich 1-800 irgendwas anrufen :)
Kennt das jemand? Nein das Book ist nicht geklaut :) Kommt aber
aus einer großen Firma.
 

aleskr

New member
Registriert
30 Juni 2007
Beiträge
1.170
Die einzige Festplatte, die derzeit am Markt erhätlich ist und ohne den 2010 Fehler out-of-the-box, d.h. ohne Veränderungen funktioniert, ist die Fujitsu MHV2120AH. Diese Festplatte kann ich aber uneingeschränkt empfehlen.

Sie hier: http://geizhals.at/deutschland/a155392.html
 

ingope

Moderator im Ruhestand
Registriert
26 Jan. 2007
Beiträge
15.955
Wie ist die denn von der Geschwindigkeit her? Min so schnell wie
die 7200er die original im T43 ist?

Hätte lieber ne Samsung oder WD gehabt :/
 

Computerproll

New member
Registriert
13 Mai 2007
Beiträge
569
Ich finde das T43 auch toll - mich haben aber folgende Punkte genervt:

- Unsauber programmierte Lüftersteuerung. Das Lüfter läuft echt ständig und das schon ab 40° C, glaube ich. Ohne Fancontrol bist du da echt aufgeschmissen.

- Lauter M24 Lüfter. Abhife schafft da ein M10 Longfan, der echt viel leiser ist!

- 2010 Meldung.

Die Fehlermeldung und der Piepton sind nicht mal das Schlimme. Schlimmer ist da die Wartezeit von 15s. Ich hatte in meinem T43 die größte PATA Festplatte, die WD mit 250GB, eine Zeitlang betrieben. Nach dem Anschalten durfte ich mir erstmal ca. 15s das IBM Logo betrachten. Erst dann lief die Festplatte an, die Fehlermeldung und der Warnton meldeten sich dann.

Aus dem Grunde habe ich mir die alte 60er Fujitsu wieder eingebaut. Zurzeit will ich die einen Ultrabay SATA Adapter und eine passende Festplatte besorgen. dann installier ich das OS auf die Ultrabay Festplatte - DVD Laufwerk brauche ich sowieso nie.

Zurück zu deiner Frage: Also im Grunde genommen, kannst du alle PATA (Bis 250GB) ins T43 bauen, wenn du mit der 2010 Medlung leben kannst.

Schöne Grüße!
 

aleskr

New member
Registriert
30 Juni 2007
Beiträge
1.170
Wie gesagt, die Fujitsu MHV2120AH läuft ohne die 2010 Fehlermeldung. Die Fujitsu ist schon fix.... jedoch hat nicht jeder T43 standardmässig eine 7200er verbaut.

Mein T43p hat zum Beispiel ab Werk eine 5400er ....

Aber den Unterschied 5400 --> 7200 kannst Du sowieso vernachlässigen !

Du wirst keinen Unterschied merken, oder kommt es auf jede Millisekunde an ? In meinen Augen harmoniert die Fujitsu super mit dem T43....
 

zigallah

New member
Registriert
17 Apr. 2005
Beiträge
3.358
Original von ingope
Wie ist die denn von der Geschwindigkeit her? Min so schnell wie
die 7200er die original im T43 ist?

Hätte lieber ne Samsung oder WD gehabt :/

es gab auch t43, die mit fujitsu ausgeliefert wurden.
 

econ_sl83

New member
Registriert
22 Mai 2007
Beiträge
494
Original von aleskr
Wie gesagt, die Fujitsu MHV2120AH läuft ohne die 2010 Fehlermeldung.


Das bestätige ich auch. Allerdings finde ich die MHV.. ziemlich laut. Nach 2 Tagen habe ich sie entnervt gegen eine Samsung (mit Fehlermeldung) getauscht!
 

aleskr

New member
Registriert
30 Juni 2007
Beiträge
1.170
Ich persönlich kenne jemanden, der hat in seinem T43 eine Samsung.... Ich bin überhaupt kein Samsung-Freund und bin froh, das ich keine habe.

In meinen Augen ist das Betriebsgeräusch, wenn die Köpfe arbeiten, bei der Fujitsu wesentlich angenehmer vom Geräusch her. Aber das ist meine Meinung !

Die Samsung geht auch, muss man allerdings mit 2010 leben.....

Edit: Also meine MHV2120AH ist sehr leise.....
 

Computerproll

New member
Registriert
13 Mai 2007
Beiträge
569
Ich hatte auch mit den Gedanken gespielt die Fujitsu MHV2120AH einzubauen.

Die Fujitsu MHV2120AH, wäre mir persönlich zu langsam. Die packt gerade mal 33MB/s. Da baue ich mir lieber die Samsung mit 320GB in den Ultrabay Schacht ein. Diese schafft schon 52MB/s.

7200RPM vs. 5400RPM sind echt vernachlässigbar. Die 5400er kommen mittlweile auch schon an das Niveau der 7200er ran. Bei vweit größerer Laufruhe.
 

JetroNick

New member
Registriert
11 Jan. 2007
Beiträge
1.544
Ja ich hatte auch ein 40GB mit 5400U/min!

Jetzt fahr ich eine Seagate 100GB 7200U/min, so viel schneller ist die auch nicht,
das gute ist nur, das diese nicht den 2010 Hinweis bringt.

Bei dem T43 von meinem Dad, ist die gleiche drin, allerdings mit ner anderen Firmeware, da kommt dann der Hinweis!
 

Henricus

New member
Registriert
3 Juli 2007
Beiträge
4.950
Laut thinkwiki.org war die Fujitsu 40AH Standardausrüstung bei den T43. Habe die auch in meinem A30, Grundrauschen ist schon da, aber Zugriffsgeräusche kaum hörbar.
 

zigallah

New member
Registriert
17 Apr. 2005
Beiträge
3.358
Original von aleskr
In meinen Augen ist das Betriebsgeräusch, wenn die Köpfe arbeiten, bei der Fujitsu wesentlich angenehmer vom Geräusch her.

das stimmt: hitachi und samsung haben wohl weniger rauschen, dafür mehr "klackern". ich glaube samsung arbeitet durchschnittlich am stillsten.
 

ingope

Moderator im Ruhestand
Registriert
26 Jan. 2007
Beiträge
15.955
@ Computerproll - danke dir.

Das mit dem Lüfter muss ich mal beobachten... in letzter Zeit hatte
ich T30, C200 (aber das war echt leise) R40... da kommt mir der Lüfter im T43 im moment "Unhörbar" vor :D

Da waren die anderen Books schon lauter und mit P4 immer wesentlich
öfter an.

Ganz ehrlich - bewußt habe ich den Lüfter noch nicht gehört - hatte mich aber
auch erstmal um die Software und Installation gekümmert :)

Werde ich die Tage mal beobachten und Fancontrol liegt schon bereit - endlich
kann ich es mal nutzen :) auf dem R40 gings leider nicht :/

Oder eben den M10 Einabauen, mal gucken.

Mal gucken ob ich die Samsung 160 GB Version "wage"


Edit:

@ aleskr - nein es kommt mir nicht auf ms an, aber es muss ja auch nicht halb
so lahm sein wie jetzt. Aber im Thread über die HDDs hier sieht man ja auch
das die 7200 nicht unbedingt schneller sind.
Meine hat ab Werk eine 7200er drin, 60 GB.

Deine empfohlene HDD würde mir reichen, 120 GB sind mir genug.
Und der Preis ist auch noch ok, mal gucken für was ich die Bekomme.

Ich denke, ohne Experimente, ich hole mir die wohl.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben