erbitte dringend Rat - T60 nach SP3-Installation tot

Sylvia

New member
Hallo Kundige,

eine Freundin von mir hat ihrem T60p das Service-Pack3 "gegönnt". Offensichtlich hat sie aber vorher schon länger keine Thinkpad-Software-Updates mehr gemacht.

Langer Rede kurzer Sinn. Thinkpad kommt bis zum XP-Schirm und stürzt dann mit
einem Bluescreen ab. Das starten im abgesicherten Modus, was ich gern tun würde um den Systemwiderherstellungspunkt vor der Installation zum Rückgängigmachen zu verwenden, funktioniert nicht (zumindest nicht mit der F8-Taste wie sonst bei XP).

Ich wäre für Ratschläge sehr dankbar, denn sie hat wertvolle Daten auf dem Teil.
Mein T60p ist eins aus der selben Reihe, was aber einigermassen auf einem aktuellen Stand ist. Kann man damit eventuell etwas anfangen?

Wiederherstellungs-CDs existieren nicht.

Für Ratschläge um das Teil wieder in den vorigen Zustand zu versetzen bin ich ausgesprochen dankbar.

Sylvia
 

Eric

Active member
Wenn du ne XP-CD zur Hand hast probier den Systemwiderherstellungspunkt über diese zu wählen.

MfG Eric
 

Elwood70

New member
Wenn alle Strenge reißen Sata-Platte aus dem TP rausnehmen in externes Gehäuse oder DriveBay Einschub stopfen Daten sichern plattmachen und Image wieder aufspielen.
Ohne Image natürlich gagge ...

Alternativ mit dem heilen Notebook eine BartPE CD erstellen und schauen woran es klemmt.
Eventuell mal versuchen mit externer Tastatur starten und schauen ob das NB auf die Startoptionen reagiert
Vielleicht auch mal posten, was der bluescreen sagt.

PS: War es das SP3 was erst Morgen rauskommt, oder noch ein RC?
 

OlZo

New member
Moin Zusammen,

is nicht ganz richtig. Das Sp3 was seit heute morgen im Umlauf ist die Final. Morgen wird nur noch die Internetseite davor gesetzt, der Download geht seit heute morgen schon.

Gruss mit Beileid

OlZo
 

Sylvia

New member
Themenstarter
Original von Elwood70

Alternativ mit dem heilen Notebook eine BartPE CD erstellen und schauen woran es klemmt.
Eventuell mal versuchen mit externer Tastatur starten und schauen ob das NB auf die Startoptionen reagiert
Vielleicht auch mal posten, was der bluescreen sagt.

PS: War es das SP3 was erst Morgen rauskommt, oder noch ein RC?

Scheinbar war es ein RC. Wie komme ich denn zu so einer BARTPE-CD?
Hast Du einen Tip für mich?

Danke Sylvia
 
B

Boxster

Guest
mmh bei mir funktionieren die royal four themen nicht mehr...
 

Elwood70

New member
Sry ob der späten/frühen Meldung, war auf der Couch eingenickt ...

Hier gehts zur offiziellen Seite:

http://nu2german.de/

Da muss man sich allerdings noch ein Image basteln, lt wikipedia gibts aber auch noch eine Truppe die schon fertige images im web hat, und das Ganze findest Du hier:

http://www.ubcd4win.com/downloads.htm

Damit könnt Ihr dann zumindest auf die Daten der Platte zugreifen, und diese zumindest schon einmal sichern.
Was meinte der bluescreen nun eigentlich?
 

T42p

New member
Auch wenn der Ratschlag etwas zu spät kommt:

Vor jeder größeren Installation, gerade vor so etwas heiklem wie einem Beta-Service-Pack, macht man auf alle Fälle ein Backup, oder sichert zumindest seine wichtigen Daten. Das also für die Zukunft.

Jetzt würde ich erst einmal versuchen von den Daten zu retten was noch zu retten ist. Dazu solltest Du Dir ein PE-Windows ( http://de.wikipedia.org/wiki/Bart_PE ) oder eine Ubuntu Live-CD ( http://de.wikipedia.org/wiki/Ubuntu ) besorgen. Die eine CD startet ein Windows von CD, die andere ein Linux. Beide sind in der Lage auf die verbaute Festplatte zuzugreifen, so lange das Dateisystem nicht zerstört wurde. Jetzt braucht es noch eine externe Festplatte oder einen USB-Stick wo Du die geretteten Daten sichern kannst.

Hinweis: Um ein PE-Windows zu basten bedarf es einer Windows-XP-CD und Bart's PE-Builder (gibt sicher auch andere). Wenn ersteres nicht vorhanden ist bleibt nur die Live-CD von Ubuntu, die gibt es hier: http://ubuntuusers.de/downloads/

Viel Erfolg!
 

Mornsgrans

Help-Desk
Teammitglied
Versuche folgendes:

- Einschalten
- beim Bootsplash mehrmals <F8> drücken, bis das XP-Bootmenü erscheint
- im Bootmenü den Punkt "Letzte als funktionierend bekannte Version" auswählen

Sollte es klappen, das SP 3 direkt wieder deinstallieren (Systemsteuerung-Software) und anschließend neu starten.

Ich empfehle, gerade bei englischsprachigen XP-Versionen das Automatische Update so zu ändern, dass diese nicht automatisch installiert werden. Bei XP in englisch scheint das SP schon als Autoupdate zu laufen.
 

vestax

New member
das mit der "Letzte als funktionierend bekannte Version" funktioniert natürlich nur, wenn Du Dich nicht schon erfolgreich angemeldet hast. Sonst wird der LastKnownGood-Schlüssel vom Default-Schlüssel überschrieben...

Aber in diesem Fall klappt es eventuell.

Kannst Du sehen, was genau der Bluescreen sagt? Falls Du autom. Neustart aktiviert hast, musst Du da ziemlich schnell sein... ;)

Vielleicht macht ein aktualisierter Treiber Ärger, versuch mal Windows XP mit einem zusätzlichen Schalter /sos in der boot.ini zu starten. Dann kannst Du genau sehen, ob vielleicht ein Treiber dafür verantwortlich ist.

Falls Du eine ASR Sicherung und ein USB Floppy hast, kannst Du auch das versuchen...

Ansonsten, wie schon gesagt, Daten über einen zweiten Rechner retten und XP neuinstallieren...
 

MaxPower

New member
SP3 ?? Für waas?? Wenn eure Rechner fehlerfrei rattern und das seit Jahren, müsst ihr doch nicht so ein scheiß installieren!!

ich lass die Finger davon...
 

Elwood70

New member
Sicherlich zwingt Dich niemand das SP3 zu installieren, wenn man aber zB keinen Bock auf Intels WLAN-Soft und Access Connections hat und trotzdem WPA2 verschlüsseln mag kommt man um das SP3 immo leider nicht herum ....


Achso

!!!!!! fehlte noch ...
 

Volker1965

New member
Hallöle,

ich hab gestern den Rechner meiner Frau (HP NX6310) mit dem SP3 gekillt. Zuvor hatte ich alle Updates von HP und Microsoft aufgespielt.

Es ergibt sich das gleiche Bild wie beim Thread-Ersteller. Das System bootet bis zum XP-Startbildschirm. Danach kommt kurz ein Bluescreen, dass ein Wiedereinstiegspunkt nicht gefunden werden konnte und hieran dann ein reboot. Das Ganze läuft in einer Art Endlos-Schleife. Das Reboot kommt, da im HP BIOS reboot bei System-Fehler aktiviert ist.

Ich habe die Platte dann ausgebaut und die Daten gesichert. Da die 60er-Platte eh einer größeren HDD weichen sollte, mach ich das halt jetzt.

Für das Final eines Service-Pack ist das aber ganz schöne Sch.......

Gruß
Volker

edit: Nachdem ich schon RC1 und RC2 auf dem Thinkpad hatte und die ohne Probleme gelaufen sind, dachte ich egentlich, dass das Final völlig unproblematisch sei. So kann man sich täuschen!
 

redblack

New member
Hi Leute ich habe soeben auch mein Z61m mit SP3 zerschossen.
werde nun auch die Daten retten und das Image drüber bügeln.

ist ja schon Doof!

Naja
 

T42p

New member
Warum macht ihr nicht alle vorher ein Backup? 8o
Gerade wenn ihr lesen könnt dass es bei anderen schon zu Problemen gekommen ist.
 

Onno

Member
Original von Volker1965


Für das Final eines Service-Pack ist das aber ganz schöne Sch.......

[/I]


Volker,

hattest Du das SP3 über die Windows Update-Funktion angeboten bekommen, oder über einen kommunizeirten Link heruntergeladen?
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben