Empfang W-LAn

steve-vogt

New member
Registriert
5 Sep. 2007
Beiträge
56
Hallo zusammen, ich habe ein kleines Problem.
Mein gutes R60e macht mir in sachen W-Lan echt kummer.

Ich habe einen D-Link Di524 Router und bekomme bei geringer Entfernung ca. 6 Meter einen dafür relativ schwachen W-Lan Empfang.
Direkte Wände als Trennung sind nicht dazwischen.
Gemessen mit Network Stumbler -55 dBm.
Nun das seltsame mein anderes Notebook, ein Thinkpad R50e läuft wesentlich besser. Auch die Empfindlichkeit ( also Empfang hoch und runter ) ist weniger ausgeprägt. Wenn ich mein R60e nur schon drehe habe ich Unterschiede von 8 dBm.
Was kann das sein. Im Nebenraum singt meine Qualität auf "Niedrig" während das andere R50e noch richtig guten Empfang hat.
Neuste Inteltreiber sind installiert.
Kennt ihr das Problem oder ist die Intelkarte 3945 einfach schlecht ??

Hoffe Ihr könnt mir helfen.
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.220
Schau mal im Gerätemanager unter Eigenschaften der WLan-Karte nach. Dort kannst Du die Sendeleistung regeln. Meist ist die per Default auf recht niedrig eingestellt.

Eventuell auch mal nachschauen, ob die antennenkabel an der WLan-Karte richtig angeschlossen sind.
 

steve-vogt

New member
Themenstarter
Registriert
5 Sep. 2007
Beiträge
56
ja hab ich auch schon getestet. wie kann ich den anschluss kontrollieren , wie komm ich daran ?
 

Mornsgrans

Help-Desk
Teammitglied
Registriert
20 Apr. 2007
Beiträge
69.220
Dein neuer bester Freund ist dar hier. Dort steht beschrieben, wie Du an die Baugruppen herankommst.

Tastatur und Bezel darfst Du ohne Garantieverlust ausbauen, wenn Du welche hast.

Ich würde vorher aber mal den Router neu booten. Man steckt nie drin und oft genug hat sowas geholfen.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben