ein echtes Wifi Problem (Kein Popcorn Thread)

erbes

New member
Hallo zusammen,
ich habe seit zwei wochen ein T41 mit wifi.
Ich bekomme es auch mit der Fritzbox 7050 verbunden.

Der Chipsatz ist:
Intel Pro 2100 b

Treiberdetails sind:
1.2.4.41 vom 13.07.2006.

Das Problem ist, dass sich alle paar Minuten die Verbindung kurz trennt.
das ist beim surfen und downloaden nervig und kostet nur Zeit.
Ha jemand einen Tip?

Gruss aus Bochum,
michael
 

Nobby

Ritter der ThinkPad-Runde
Ich würde mal feste IP´s vergeben.

Scheint nämlich so als würde der Router dem Notebook immer wieder eine neue IP zuweisen.

Haste schon mal den Router resetet oder mal neu geflasht??

Nobby
 

Mornsgrans

Help-Desk
Teammitglied
Der Treiber ist jedenfalls der aktuellste Lenovotreiber, der bei mir einwandfrei funktioniert.

- Hast Du mal die Fritz!Box neu gestartet?
- Ist die Firmware des Routers auf dem neuesten Stand?
- Findest Du Fehlermeldungen in der Ereignisanzeige (Systemsteuerung-Verwaltung-Ereignisanzeige-System) bezüglich dem WLan?
- Hast Du im Gerätemanager in den Eigenschaften der Wlankarte unter "Erweitert" die Sendeleistung auf Maximum, Energiesparoption auf minimal gestellt?
- Nutzt Du Access Connections und hast dort die Proxyeinstellungen auf "automatisch"? - Stelle auf "kein Proxy"
 

erbes

New member
Themenstarter
Hallo zusammen,
ich hatte gestern abend noch den folgenden Treiber von der Intel Homepage installiert und dann aber einfach mal ins Bett gegangen.
Dieser Heir ist es:
1.2.5.37 vom 26.10.2006.

Danach wiegesagt nur noch heruntergefahren.

Ich muss mal sehen was das Feherprotokoll so von sich gibt.
Oder wie man eine feste IP zuweist.
Eigentlich wollte ich die Fritzbox nicht resetten, da sie bis jetzt eigentlich problemlos läuft und auch die aktuellste Software installiert hat.
Aber ich kanns ja mal versuchen.

Gruss und bis heute Abend dann mal,
michael
 

Mornsgrans

Help-Desk
Teammitglied
Original von erbes
Eigentlich wollte ich die Fritzbox nicht resetten, da sie bis jetzt eigentlich problemlos läuft und auch die aktuellste Software installiert hat.
Aber ich kanns ja mal versuchen.

Guten Morgen,

hast Du nicht gelesen, was ich geschrieben hatte?

Original von Mornsgrans
- Hast Du mal die Fritz!Box neu gestartet?

Neu starten = Ausmachen - warten - Anmachen
 

erbes

New member
Themenstarter
Das kommt davon, wenn man die Antworten überfliegt. 8)

ich werde zuhause mal den Stecker an der Fritzbox ziehen.
Dann einen Kaffee trinken und wieder starten.
Gruss,
michael
 

erbes

New member
Themenstarter
Also den Proxyhaken habe ich mal auf Keine Proxy gesetzt.

In den Ereignisanzeigen Systemsteuerung-Verwaltung-Ereignisanzeige-System: steht sehr oft (im Minutentakt) TCPIP 4201.


http://www.bilder-hochladen.net/files/4c0o-8-jpg.html


Die fritzbox starte ich morgen neu.

Wie ich eine feste IP einstelle muss ich dann noch irgendwie mir aneignen.
Da habe ich keine Peilung von.

Aber erstmal danke für die Tips,
michael
 

Mornsgrans

Help-Desk
Teammitglied
Nutzt du Access Connections, dann dieses starten - "Verwalten" - <profil auswählen" - "Bearbeiten" - Registerkarte "Erweiterte Einstellungen" - "TCP/IP...Einstellungen" - dort IP-Adressen eingeben.

Bei Verwaltung der Wlan-Verbindung in die Eigenschaften der Drahtlosen Netzwerkverbindung gehen (Start-Einstellungen-Netzwerkverbindungen) und dort unter TCP/IP die IP-Adressen eingeben.
 

erbes

New member
Themenstarter
Welche IP muss ich denn da eintragen?

ich kann ja bei der Fritzbox die IP adresse anschauen:

192.168.178.1 ist ja wohl die Standard IP Adresse.
255.255.255.0 ist die Subnetmaske

Dann ist ein Haken bei DHCP-server aktivieren.
der Server vergibt die IP-Adressen von 192.168.178. (20 - 200)

watt muß ich jetzt bei access connection einstellen?
oder muss ich noch was bei der Fritzbox einstellen?

wie schaut es dann eigentlich mit den anderen Wlan Geräten aus?
Ich habe noch ein Tohiba Notebook, das bisher ohne Probleme funkte.
Sonst noch via Lan ein Internetradio (Roku M1000).

Muss ich da noch was berücksichtigen?

gruss,
michael
 

Mornsgrans

Help-Desk
Teammitglied
Access Connections starten - "Verwalten" - Profil auswählen - "Bearbeiten"
Auf der dritten Registerkarte "TCP/IP-Einstellungen übergehen" - "Einstellungen"

IP-Adresse: 192.168.178.2
Subnet: 255.255.255.0
Gateway: 192.168.178.1

Rechts DNS hinzufügen und als DNS-Adresse eingeben: 192.168.178.1
"Proxy-Einstellungen übergehen" - "Einstellungen" - "Kein Proxy verwenden"

Wenn Du AC verwendest, musst Du in "Start"-"Einstellungen"-"Netzwerkverbindungen" die Eigenschaften der Drahtlosen Netzwerkverbindung auf der Registerkarte "Drahtlose Netzwerkverbindung" das Häkchen bei "Windows zum Verwalten drahtloser Netzwerke verwenden" entfernen.
 

erbes

New member
Themenstarter
Habe ich dann Beeinträchtigungen von der Fritzbox mit dem anderen Notebook zu erwarten?
Muss ich an der Fritzbox noch etwas einstellen?

Ich hatte die von Mornsgrans angegebenen Einstellungen schon mal eingetragen, aber keine Änderung festgestellt.
Muss ich Notebook oder die Fritzbox dafür neu starten?

Gruss,
michael

Am Wochenende war ich damit beschäftigt alle Updates von XP zu installieren. Bin jetzt auf SP3. now we are talking.

Gruss,
michael
 
Wie sieht die Signalstärke aus?
Wenn alle 2-3 Minuten die Verbindung abbricht hat er Probleme mit WPA da der Schlüssel alle 2-3 Minuten gewechselt wird.
Probiere mal WEB.


Edit:

Schau mal ob nicht andere Access Points auf den gleichen Kanal Senden (Störungen)
 

erbes

New member
Themenstarter
[quote='Mornsgrans',index.php?page=Thread&postID=378488#post378488]Access Connections starten - "Verwalten" - Profil auswählen - "Bearbeiten"
Auf der dritten Registerkarte "TCP/IP-Einstellungen übergehen" - "Einstellungen"

IP-Adresse: 192.168.178.2
Subnet: 255.255.255.0
Gateway: 192.168.178.1

Rechts DNS hinzufügen und als DNS-Adresse eingeben: 192.168.178.1
"Proxy-Einstellungen übergehen" - "Einstellungen" - "Kein Proxy verwenden"

Wenn Du AC verwendest, musst Du in "Start"-"Einstellungen"-"Netzwerkverbindungen" die Eigenschaften der Drahtlosen Netzwerkverbindung auf der Registerkarte "Drahtlose Netzwerkverbindung" das Häkchen bei "Windows zum Verwalten drahtloser Netzwerke verwenden" entfernen.[/quote]
Hab ich alles so eingestellt.
Muss ich jetzt noch was an der Fritzbox einstellen?
habe gerade nochmal in dieses Ereignisprotokoll angeschaut, da stehht immer noch ganz oft dieses IP Gedöns.
also nicht wirklich besser.
Gruss,
michael
 

-=SeB=-

Active member
Hallo,

hab ein paar Ideen:

1. Schau mal in Fritz.box nach, obs Probleme mit dem DSL oder mit dem WLAn sind
2. Firmwareupdate der Box, 14.04.33 ist die neueste
3. IP Adresse für den Rechner 192.168.178.201 oder höher fest vergeben
4. Mal den übertragungs Kanal in der Box wechseln, es soll wohl Probleme mit (ich glaub) Kanal 12 geben. Ich hab Kanal 4, geht einwandfrei.
5. Testweise statt WPA mal WEP probieren, und testweise falls deaktiviert die SSID übertragung wieder anschalten.

MfG, Sebastian
 

erbes

New member
Themenstarter
[quote='-=SeB=-',index.php?page=Thread&postID=382068#post382068]3. IP Adresse für den Rechner 192.168.178.201 oder höher fest vergeben[/quote]

Jetzt wo einstellen?
An der Fritzbox oder was?

gruss,
michael
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben