Displayprobleme

fruitcruiser

New member
Ich habe schon seit längerer Zeit Probleme mit meinem Lap. (T23)
Beim Starten bleibt in der Regel das Display erstmal dunkel. Wenn ich den Gehäusedeckel hin- und herbewege, schaltet das Display irgendwann auf hell. Das kann von wenigen Sekunden bis Minuten dauern, wie lange ich bewegen muß. Ab und zu geht es auch mal ohne "Rütteln" am Display.
Besonders lange muß ich das Display bewegen, wenn das Lap komplett geschlossen war (von daher hab ich mir angewöhnt es immer offen zu lassen, solange ich nicht außer Haus damit gehe).
Ideen ?
 

Nobby

Ritter der ThinkPad-Runde
Displaykabel tauschen, hat irgendwo einen Kabelbruch erlitten.

Kosten ca. 20,00€ incl. Versand in der Bucht.

Nobby
 

fruitcruiser

New member
Themenstarter
mmh, bin ich nicht so überzeugt ob es ein Kabelbruch ist. Wenn das Display erstmal an ist, kann ich den DEckel in beliebige Positionen bringen, ohne dass das Display wieder dunkel wird.
 

McPixl

New member
kann auch am Inverter liegen.

ich stelle mal die obligatorische Frage : wo wohnst du?
eventuell geibt es jemanden in Deiner Nähe der Dir bei den tests weiterhelfen kann.
 

McPixl

New member
Original von tom_k
evtl mal den lid switch auf korrekte funktion testen
daran hatte ich auch gedacht aber......
dann würde das Problem aber ständig auftreten und genau das tut es ja nicht ........

Wenn das Display erstmal an ist, kann ich den DEckel in beliebige Positionen bringen, ohne dass das Display wieder dunkel wird.
 

fruitcruiser

New member
Themenstarter
danke für die bisherigen Beiträge, aktuell bin ich in München für die nächsten paar Wochen.
Welche "Tests" sollen das denn sein ?
 

tom_k

Meister
@MxPixl
wenn das alu ding vebogen ist und seitlich den switch aufm boad einklemmt
wären die Symptome genau passend.


und dabei hatte ich doch soo gehofft gerade dir das nicht mehr erklären zu müssen :D :D :D


Tests:
1. kpl intaktes display anschliessen
wenns funzt ist mobo ok,
2. inverter+ 3. displaykabel einzeln testen....
 

fruitcruiser

New member
Themenstarter
vermute mal wenn der Lid-Switch klemmen würde, würde der Lap überhaupt nicht hochfahren. Hochfahren tut er immer. Wenn man genau schaut, sieht man auch trotz dunklem Bildschirm z.b. das XP-Logo beim Hochfahren.
 

knielhub

New member
hallo,

denke auch, dass aufgrund Deiner Beschreibung verm. der Inverter hinüber ist. Beim Start auch schwaches Winlogo erkennbar.
2. kann es auch das Displaykabel sein, das bei der T2x-Serie eine Schwachstelle darstellt.

Gruß
 

fruitcruiser

New member
Themenstarter
also jetzt gibt es 3 Verdächtige:
- Displaykabel
- Inverter
- Lid-Switch

Womit fang ich an ? Jemand im Münchner Raum, der sich mit Basteleien auskennt ?

Wie problematisch ist ein Kabel-Wechsel ?
 

woolfman

New member
Wo wir beim Thema sind, bei meinem Display passiert folgendes:

Hab den Display-Standby (also dunkel) auf 5 min. eingestellt. Nach Tastendruck schaltet sich dieser auch wieder ein, allerdings ist er so ca. 15 sec. leicht rosa bis er die übliche Helligkeit und Farbneutralität wieder erhält.

Muß ich damit rechnen, daß sich das Display in den nächsten Monaten verabschiedet, oder ist das ein normaler Alterungsprozess?

LieGrü,

Woolf
 

tom_k

Meister
@woolfman
2 mal ja
es ist ein "normale" Alterung und das display wird sich verabschieden, bzw die ccfl
Wahrscheinlich brennt sie auch noch am ende durch und hinterlässt Spuren,
ggf besser vorher wechseln!
Auch für einen Geübten keine triviale Sache das ;)

@fruitcruiser
den lid switch kannste ja durch drücken testen wenn das Gerät grad läuft,
anfangen würde ich mit dem Inverter da am einfachsten zugänglich und beim T22 + T23 as Displaykaber eher nicht zu ausfällen neigt.
ccfl ist auch bei Dir möglich, zB wenn der rotstich auftritt bzw nach längerem Abschalten (Fn+F3)
das display lange bis zur vollen helligkeit braucht

Gruss tom
 

fruitcruiser

New member
Themenstarter
wie schon angedeutet halte ich den lid-switch nicht für das Problem - der funktioniert problemlos.
Bei Kabelbruch würde nach meinem Verständnis bedeuten, dass das Display komplett dunkel ist und nicht schwach im Hintergrund ein Bild zu erkennen ist.
 

Henricus

New member
Ist aber nicht so, ich hatte auch mal ein T21 mit defektem Displaykabel, da war ebenfalls die Hintergrundbeleuchtung weg, das Bild aber da.
 

McPixl

New member
Original von tom_k
@MxPixl
wenn das alu ding vebogen ist und seitlich den switch aufm boad einklemmt
wären die Symptome genau passend.
hmm und wieso funktioniert es dann wenn das Display einmal an ist, ohne Probleme wenn man das display bewegt?
Das war meine Überlegung.
Ich hatte mal selber so ein Switch Problem das ging die Beleuchtung immer sporadisch aus wenn man das Display bewegte.
ansinsten gebe ich Dir recht die Anzeichen sprechen sonst dafür.
Also Bezel abschrauben und trotzdem mal nachsehen.
wenn der Switch hängt fährt der Rechner auch hoch es wird ja njur das Display abgeschaltet.

Bei Kabelbruch würde nach meinem Verständnis bedeuten, dass das Display komplett dunkel ist und nicht schwach im Hintergrund ein Bild zu erkennen ist.

Ich denke das es auch durchaus am Kabel liegen kann, bei einem defekten Kabel kann auch nur die beluchtung und nicht das ganze Bild ausfallen.
aber ohne ausfürhliche Tests kommen wir da aber auch nicht weiter.
Wo wohnst du ????
vielicht gibt es jemanden in deiner Nähe der das notwendige Equipment da hat.
 

plrin

New member
Oh wenn hier gerade mal so ein Thread ist, kann ich auch gleich mal was fragen.

Ich habe hier ein T40 bei dem das Display nach ca. 20 Minuten Betrieb bei der kleinsten Erschütterung oder beim Verstellen des Displaywinkels schwarz wird und sich das Bild auch nicht wiederbringen lässt, egal wie man das Display hin und her bewegt oder was man für Tasten drückt. Manchmal passiert das auch ganz von alleine. Wenn ich das Notebook dann neustarte, bleibt der Bildschirm ebenfalls schwarz. Man muss dann ungefär eine halbe Stunde das Notebook auslassen und dann geht es wieder. Was kann denn das sein?
 

aleskr

New member
Original von plrin
Oh wenn hier gerade mal so ein Thread ist, kann ich auch gleich mal was fragen.

Ich habe hier ein T40 bei dem das Display nach ca. 20 Minuten Betrieb bei der kleinsten Erschütterung oder beim Verstellen des Displaywinkels schwarz wird und sich das Bild auch nicht wiederbringen lässt, egal wie man das Display hin und her bewegt oder was man für Tasten drückt. Manchmal passiert das auch ganz von alleine. Wenn ich das Notebook dann neustarte, bleibt der Bildschirm ebenfalls schwarz. Man muss dann ungefär eine halbe Stunde das Notebook auslassen und dann geht es wieder. Was kann denn das sein?

Das könnte auf Flexing hindeuten. Eventuell bei entsehender Wärme durch Ausdehnung, das der Grafikchip keinen Kontakt mehr hat und nach dem Abkühlen scheinbar wieder alles funktioniert.

Sie auch Stichwort "Flexing" über die Suche im Forum. Du kannst auch mal versuchen im Betrieb vorne links am Palmrest dieses leicht zu verwinden. Eventuell fällt es dann auch bzw. startet wieder, wenn es Flexing sein sollte, was ich fast vermute.
 

LooxNice

New member
hatte so ein ähnliches problem bei meine R60... nach dem ich dieses dann fachgerecht zerlegt hatte und alle möglichen kabels gezogen und wieder sauber aufgesteckt hatte, war alles wieder in ordnung!... sobald so ein klitzkleines flachband kabel schief hängt kann alles verflixed sein.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben