Display mag nicht am T22 (aber am T21)

2647-4EG

New member
Hallo zusammen, komme bei meinem T22 nicht weiter. :(

Bei dem guten Stück blieb das Display dunkel, außerdem gab es den RAM-Beepcode (3,3,1). Letzteres war schnell zu beheben: Riegel raus, Riegel rein: fertig! Das Display blieb tot, doch extern wird ein Bild angezeigt und die Kiste läuft sonst wohl wie gehabt prima.

Anschließend habe ich die üblichen Verdächtigen (Inverter, Kabel, TFT) getauscht. Leider ohne Erfolg. Das Thinklight ging in keiner Konfiguration. Alle Teile (Inverter, Kabel, TFT/jeweils 2x) laufen aber an einem T21.

Habe jetzt erstmal keine Zeit und Lust zum Basteln mehr. Woran kann's liegen? Die Diagnose "Mainboard hinüber" hätte ich nicht so gern...

Grüße,
2647-4EG
 

serko

New member
Original von 2647-4EG
Die Diagnose "Mainboard hinüber" hätte ich nicht so gern...

Grüße,
2647-4EG

kann aber leider möglich sein.

ansonsten mal den stecker am board überprüfen,da wo das displaykabel ran kommt. ggf mit isopropan(so hiess das doch oder?) die kontakte säubern.

vlg
 

McPixl

New member
hört so so an als wenn da eine bestimmte sicherung am Board durchgeschmort ist.
Hatte ich auch schon mal.
Kann ein technisch versierter wohl beheben.

Also tom_k wie wärs ?
 

2647-4EG

New member
Themenstarter
Danke für Eure Antworten! Habe jetzt doch noch mal weitergeschraubt.

Die Kontakte auf dem Board habe ich gerade mit Isoprop gereinigt. Hat leider nix geholfen. :(

Ein schemenhaftes Bild gibt es auch nicht: Display ist komplett schwarz/Thinklight geht nicht. In der Suche habe ich zu dem Problem nichts finden können - meistens sind ja entweder Kabel, Inverter (oder selten TFT) hinüber.

Kann man sehen, ob etwas am Board durchgeschmort ist? Wo müsste ich suchen?

Merkwürdig finde ich auch, dass gleichzeitig das RAM gesponnen hat.

Grrr, sowas versaut einem glatt den Tag...
 

tom_k

Meister
wenn das thinklight auch net funzt ist vllt nur ne sicherung durch,
i d Nähe ist ne durchsichtige mit cu drinne, hast du die schon gecheckt?

in dem Zusammenhang evtl noch:
ich hab mal gelesen dass es bei den ganz einfachen schätzeisen
besser ist nen Widerstand dazwischen zu schalten...
(dürfte aber für die sicherung nicht relevant sein;)

Gruss tom
 

Robbyrobot

New member
Vielleicht denke ich zu einfach, aber hast Du auch versucht, Fn-F7 zu drücken, wenn der Rechner am externen Monitor angeschlossen ist? Ist es sicher, daß das interne Display überhaupt angesteuert ist? Du könntest auch ins BIOS gehen und feststellen, was für ein Display (intern, intern/extern, extern) angesteuert ist.

Nebenbei - was ist das für RAM? Wenn das 16-Chip PC133 Module sind, würde ich sie mit PC100 versuchsweise ersetzen, weil das kritisch sein könnte.
 

2647-4EG

New member
Themenstarter
@Robbyrobot:

Für einfache Lösungen bin ich sehr zu haben! Wär ein Traum, wenn es mit nem Gang ins BIOS gegessen wäre. Hat aber leider nix geholfen. :(

Die RAMs sind PC100er. Daran liegts nicht. Habe auch schon kräftig mit Riegeln und Slots jongliert. Habe dabei festgestellt, dass bei einem Slot die Einrastmechanik nicht 100%ig ist. Wahrscheinlich ist der Riegel nur rausgerutscht. Komisch nur, dass beide Fehler (RAM/Display) zusammen aufgetaucht sind. Kann mich aber nicht daran erinnern, das T22 kürzlich schlecht behandelt zu haben...

@tom_k

Was Elektrotechnik angeht, bin ich ne Null. T2x'er erfolgreich ausnehmen und zusammenbauen war bisher mein Limit.

Sag mir bitte für Anfänger, was zu tun ist. :D Die Sicherung ist in der Nähe wovon? Wenn es um Displayanschluss herum ist, mach nen Kringel drum. :) Zum Messen habe ich hier nur dieses 5EUR-Baumarkt Modell da. Taucht das?




Aber die wichtigere Frage ist: Kann ich es überhaupt reparieren? Eher nicht, oder? Kann mir gut vorstellen Dir das Board schicken, wenn Du damit was anfangen kannst. Sag dann einfach, ob es noch was und wieviel es wert ist. Ich habe neben dem T22 noch ein T21 hier - ich nehme dann von beiden das Beste und der Rest kommt ins Biete oder in die Bucht.
 

tom_k

Meister
wenns die überhaupt ist lässt sie sich per kolben nur schwer runter bekommen, plastikkörper, wird sehr weich.

ne 2. huckepack drauf ist viiiel einfacher;)

Das messgerät ist imo ok,
manche teile auf mobos sollen halt so empfindlich sein dass der ungebremste messtrom sie killt,
dürfte bei der fuse aber zu 99,9% nicht der Fall sein.

so ne sicherung kann ich ggf per heissluft lösen und Dir im Brief senden,
oder "top secret" per Postkarte unter der Marke;)

Gruss tom
 

Anhänge

  • T2x_fuse_008.jpg
    T2x_fuse_008.jpg
    5,7 KB · Aufrufe: 104

BachManiac

New member
ich hab ein T21 mit dem selben Problem. display bleibt schwarz wobei das display an nem anderen notebook geht. es liegt definitiv am mainboard.
aber das ding wird ohnehin bald verkauft. ;)
 

2647-4EG

New member
Themenstarter
@tom_k:

Danke. Habe nun die Sicherung gemessen: Widerstand 0 Ohm. Ist also oK, oder? Damit ein hoffnungsloser Fall?

@BachManiac:

Beruhigend, dass es Leidensgenossen gibt. Muss mich wohl damit abfinden, dass das T22 nicht ewig lebt.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben