Dauerhaft volle Leistung beim T60p

Dwight

New member
Registriert
8 Jan. 2007
Beiträge
26
Hallo Zusammen

Ich habe ein kleines Problem.
Wie kann ich es schaffen, dass mein TP T60p dauerhaft volle Leistung bringt?
Ich habe schon alle erdenklichen BIOS Einstellungen und Software Tools ausprobiert. Aber egal was ich mache oder einstelle, das T60p schaltet immer zwischen 2,33 GHz und 1 GHz hin und her.
Wenn der Prozessor gut ausgelastet ist bleibt es zwar dauerhaft bei 2,33 GHz.
Aber ich hätte es auch gern so, dass die 2,33 GHz dauerhaft im Idle Betrieb zur Verfügung stehen und nicht ständig auf 1 Ghz runtergeschaltet wird.

Ich meine als ich das TP neu war (es ist ein gutes Jahr alt) konnte ich es mit Hilfe von NHC auf dauerhafte 2,33 GHz schalten. Hat IBM evtl. das BIOS dahingehend verändert das das nun nicht mehr möglich ist.

Wäre cool wenn mir jemand Helfen könnte.

Viele Grüße

Dwight
 

aleskr

New member
Registriert
30 Juni 2007
Beiträge
1.170
Ist das nicht die Speedstep-Funktion, das sich der Prozessor heruntertaktet ???
 

m0le

Member
Registriert
22 Jan. 2007
Beiträge
169
Hast du den Energie-Manager installiert?

Falls ja müsste es dort eigentlich ein Profil geben, dass "Maximale Leistung" oder so ähnlich heißt, in dem Profil sollte deine CPU eigentlich auch immer hochgetaktet sein.

Aber mal ne blöde Frage:
Was bringt dir das? Solange der Prozessor nur Däumchen dreht darf er das doch auch langsam tun. Wenn du Leistung brauchst taktet er ja hoch.

Es sei denn natürlich dir ist kalt und du willst dein TP zum heizen verwenden :D
 

Dwight

New member
Themenstarter
Registriert
8 Jan. 2007
Beiträge
26
@Dreamwalker
Ich hab ja auch nicht gesagt, dass sich das BIOS selber updated. ?(
Ich habe alle BIOS Updates die von System Update angeboten wurden aurch installiert.
Wie schon gesagt als TP neu war, meine ich es mit NHC geschaftt zu haben, es dauerhaft mit 2,33 GHz laufen zu lassen. Habe die Sache aber bis vor kurzem aber nicht mehr ausprobiert. Jetzt habe ich alles ausprobiert und es nicht mehr geschafft.
Daher meine Vermutung das das BIOS mal so von IBM/Lenovo modifiziert wurde, dass es nicht mehr möglich ist dauerhaft volle Leistung im auch im Idle Betreib zu fahren.

@aleskr
Ja, soweit ich weiß ist das die Speedstep Funktion
 

aleskr

New member
Registriert
30 Juni 2007
Beiträge
1.170
Hi !

Eventuell kann man im Bios ja die Speedstep-Funktion deaktivieren ? Das weiss ich nicht, ist nur eine Vermutung, das es vielleicht funktioniert.

Eigentlich würde dieses ja dem Sinn einer langen Akku-Betriebsdauer widersprechen aber wenn Du gerne immer die volle Leistung möchtest....
 

Dwight

New member
Themenstarter
Registriert
8 Jan. 2007
Beiträge
26
@m0le

Ja, hab auch den Energie Manager drauf, aber auch mit dem Profil Maximale Leistung ist die CPU nicht dauerhaft auf voller Leistung.

Du hast ja eigentlich recht, dass wenn die CPU nichts zu tun hat, sie das auch mit wenig Leistung tun kann.
Aber ich würde trotzdem gerne wissen ob es möglich ist dieses rauf und runter takten komplett zu deaktivieren
 

tgraupne

New member
Registriert
25 Feb. 2008
Beiträge
2.008
Meine Meinung auch: Lenovo Energie manager installieren, Profil "Maximala Leistung wählen" und dort ein runtertakten deaktivieren. Das sollte auch über die OS Energieprofile möglich sein, dass Gute an der IBM/ Lenovo Software ist jedoch, dass sie meist die Einstellungen aller anderen Tools überschreibt.


Und jetzt aber mal grundlegend, kannst du mir sagen, was es für einen Sinn hat, dass die CPU IMMER (auch idle) mit voller Taktrate rennt. Ich habe nämlich keine Anhnug was das für Vorteile bringen soll...Ich glaube nämlich kaum, dass die die paar Mikrosekunden stören, die die CPU für das Rauf und Runter Takten benötigt...
 

Dwight

New member
Themenstarter
Registriert
8 Jan. 2007
Beiträge
26
Hab wie gesagt schon viel mit den Energie Manager Profilen rumprobiert aber es hat nichts gebracht.
Ich hab auch im BIOS alles deaktiviert oder auf Max gestellt, hat alles nichts geholfen
Im BIOS gibt es die Option Thermal Management, sie beeinflusst sowohl die Lüftergeschwindigkeit als auch die CPU Geschwindigkeit. Die kann man leider nicht komplett deaktivieren. Nur Max und balanced kann man da auswählen.

Ich möchte einfach nur wissen ob es möglich ist, dieses rauf und runtertakten komplett zu unterbínden. Am normalen PC gibt es das ja auch nicht, oder man kann da jedenfalls ohne Probleme komplett deaktivieren.
 

Dwight

New member
Themenstarter
Registriert
8 Jan. 2007
Beiträge
26
@tgraupne

Danke für den Tipp, aber damit habe ich es auch schon probiert und es hat nicht geklappt, das TP hat trotzdem immer noch rauf und runtergeschaltet.

Was sollte ich den in RMClock am besten einstellen?

Ich bin sogar soweit gegangen, dass ich eine auf ne 2. Festplatte ein ganz neues System ínstalliert habe weil ich dachte in meinem aktuellen System ist noch irgendein Programm aktiv was die rauf und runtertaktung verursacht. Hat auch nix gebracht.

Laut RMClock wird auch komischerweise immer nur ein Kern kurzzeitig runtergetaktet
 

tgraupne

New member
Registriert
25 Feb. 2008
Beiträge
2.008
Naja, Das profil Power on Demand auswählen und dort nur eine Taktrate konfigurieren...
 

Dwight

New member
Themenstarter
Registriert
8 Jan. 2007
Beiträge
26
Ich werde es nochmal probieren, danke für die Hilfe
 

T42p

New member
Registriert
7 Sep. 2004
Beiträge
9.520
Im Bios müssten die Energiespar-Optionen der CPU deaktivierbar sein, auch das Energie-Manager-Profil "max. Leistung" sollte entsprechendes bewirken.

Und Du irrst Dich, alle modernen Desktop-CPUs takten je nach Last, das macht auch Sinn, denn nicht nur das Strom gespart wird, auch die Hitzeentwicklung und damit der Lüfterbetrieb nimmt deutlich ab, was wieder positiv bei der Geräuschentwicklung ist.

Es gibt keinen vernünftigen Grund SpeedStep zu deaktivieren, der Rechner wird lauter, die Komponenten altern schneller und die Chance auf evtl. Defekte steigt. Einen Leistungszuwachs gibt es nicht.
 

acmeak

New member
Registriert
23 Sep. 2007
Beiträge
148
Wenn man viel spielt bzw. auf eine schnelle Reaktion angewiesen ist kann es schon sinnvoll sein Speedstep auszsuchalten:

http://www.pcgameshardware.de/?article_id=555083

Sollte bei Laptops aber wohl nicht so einschlägig sein. Ich hatte das damals mit meinem Desktop "nachgebencht" und es macht tatsächlich einen Unterschied. Es gibt auch irgendwo ein Video das an Hand von Gothic zeigt wie gravierend die FPS teilweise runtergehen (von fast unspielbar zu flüssig bei Deaktivierung).

PS Falls du dir einen eigenes Profil im Energie Manager anlegen möchtest welches dir stets volle Leistung bringt achte darauf zum einen die CPU Leistung auf "Maximale Leistung" und bei der Lüftersteuerung "Lüfterleistungs optimieren"oä einzustellen. Bei meinem T43 ist es nämlich so, dass er trotz maximaler CPU Leistung runtertaktet wenn ich nicht auch Lüfterleistung optimieren ausgewählt habe. Hatte nämlich damals das Problem das teilweise einige Videos im Inet geruckelt haben weil die CPU komischerweise teilweise nicht hochgetaktet wurde.
 

sonny

New member
Registriert
7 Mai 2007
Beiträge
1.339
Beim T60(p) muss man im BIOS das SpeedStep deaktivieren, damit andere Tools wie RMClock oder NHC die volle Kontrolle haben.
Ich weiß, dass das nicht logisch klingt, aber es ist halt so - probiert es einfach aus ;)
Wichtig ist, dass wenn die Funktion im BIOS deaktiviert ist, ein anderes Tool stattdessen verwendet wird (muss aber jeder für sich entscheiden!!).
Allein die Funktion im BIOS zu deaktivieren führt dazu, dass das TP nur auf niedrigster Stufe läuft!

Gruß, sonny
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben