CPU im Netzbetrieb wärmer als im Akkubetrieb trotz RMClock

Icet69

New member
Registriert
21 März 2008
Beiträge
11
HI,

ich habe mal eine Frage zum Temperaturmanagement der CPU meines X60 T5500.

Ich nutze RMClock und habe im Akku- und Netzbetrieb die gleichen Einstellungen. Im Akkubetrieb komme ich ohne Lüfter nicht über 55 C aber wenn ich den X60 ans Netz nehme, geht die CPU Temperatur über 65 C hinaus, so dass ich den Lüfter anschalten lasse.

Wenn der CPU Takt und die Spannungen in beiden Modes gleich sind, wie kommen dann diese Unterschiede?

Vielleicht kann mir das jemand erklären. ?(
 

qwertz

New member
Registriert
20 Sep. 2004
Beiträge
3.873
Aufgrund der kleinen Fläche des Gerätes könnte schon die Temperaturerhöhung des Grafikchips bzw. div. anderer Komponenten die Ursache sein.

Auch beim Laden des Akkus wird das Gerät wärmer und der Lüfter läuft öfter (bei mir zumindest).
 

Icet69

New member
Themenstarter
Registriert
21 März 2008
Beiträge
11
Danke für die Einschätzung. Laut TPFControl ist die CPU schon der Temperaturtreiber.

Im X60 ist eine GMA950 verbaut und ich dacht, dass dieser Chip nicht so viel Wärme produziert. Ich habe auch noch kein Tool gefunden, mit dem ich die GMA950 runtertakten kann.
 

T42p

New member
Registriert
7 Sep. 2004
Beiträge
9.520
Im Netzbetrieb schalten auch Chipsatz, Grafikkarte, WLAN-Karte, PCIe und andere Komponenten auf volle Power, mehr Abwäre ist daher völlig normal und kaum zu vermeiden.
 
  • nbreview.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben