Bootzeiten von eurem Tablet ??

BenR

New member
Hallo!

Ich versuche gerade die Bootzeit von meinem x61t zu optimieren, komme aber nicht weiter. Daher würde ich gerne mal wissen in welchem Bereich sich eure Zeite bewegen.

Gebt dazu bitte eure Konfiguartion an und von wann bis wann ihr gemessen habt (bitte nur Tablet-User).

X61t
120GB HDD
4GB RAM
1GB TM
Vista SP1

gemessen ab:
Nach eingabe des Boot-Passworts
gemessen bis:
der manuelle Start eines Programms möglich war (Opera-Browser)

ZEIT:
51sec. [3x Wiederholungen mit fast gleichem Ergebnis +-1sec]

Nun ihr!

Es gibt ja sogar schon SSD-User hier... Daten? *g*
 

BJ.Simon

New member
Sodele: ich habe gestern das Experiment Vista beendet und nun wieder XP tablet drauf.

Bootzeit: 40 Sekunden bis WIndows "fertig aussieht" und nochmal 12 bis der Explorer startbar ist -> also 52 Sekunden (+/-1) inklusive Fingerprintanmeldung (nach Power-On, hardwarebasiert).
 

BJ.Simon

New member
Das ist Vista SP1 - XP bootet etwas 10 Sekunden schneller - primär, weil "sieht fertig aus" mit "fretig" zusammenfällt :)
 

T42p

New member
X61t
64GB SSD
4GB RAM
Vista SP1

Zeit: 48,7 Sekunden

Allerdings muss man dazu erwähnen dass die Ergebnisse so nicht vergleichbar sind, denn abhängig von der installierten Software und ob ein Windows-Passwort eingerichtet ist, unterscheiden sich die Bootzeiten extrem.

In meinem Review zur SSD kann man das sehr schön sehen. Dort habe ich nur bis zum Anmeldebildschirm die Bootdauer gemessen, ab Passworteingabe. Vergleichen wurde mit der 120GB HHD die Du BenR auch hast:

SSD: Bootdauer von HDD-Passwort-Eingabe bis Anmeldebildschirm: 28,1 Sekunden
HDD: Bootdauer von HDD-Passwort-Eingabe bis Anmeldebildschirm: 76,8 Sekunden

Optimierungen wurden an der Bootdauer keine vorgenommen.
 

BenR

New member
Themenstarter
Ja, natürlich hängt es davon ab, was bei Windows noch mitgestartet wird...
...aber viel mehr als jetzt kann ich glaub ich gar nicht mehr abstellen...
 

pibach

New member
Man kann Dual Cores für die Bootsequenz aktivieren. Default ist Single Core.

Aber wirklich wichtig sind Bootzeiten nicht. Das macht man nur alle paar Wochen mal.
 

pibach

New member
Original von CashFlow
Nicht, wenn man nach einem Ruhezustand W-Lan nicht mehr funktioniert!
Deswegen braucht man dochnicht gleich rebooten. Du kannst den Hardwareschalter betätigen oder die Verbindung "Reparieren".
Oder die crappy ThinkVantage Software entsorgen, dann gehts ;-)
 

luzil

New member
von welcher thinkvantage software hängt denn das genau ab, gibts da mehrere? wenn ich auf meinem T61 XP bootvis aufführe, startet das Ding mit Fingerprintanmeldung in ca. 50 sec. .2 Arbeitstage später braucht er nach Fingerprintanmeldung über 1 min länger, insgesamt ca. 2, bis dann endlich der Desktop sichtbar ist. CSS ist installiert, aber nur Passwordmanager und Fingerprint verwende ich, kann es das allein sein?
 

BenR

New member
Themenstarter
Also bei mir werden 67Prozesse Angezeigt nach dem Start.

Ruhezustand ist so eine Sache:
Bei geht es damit nicht wirklich schneller...
und:
Ich hab ne Docking-Station mit x Sachen dran. Wenn ich den Ruhezustand wähle, das TP dann von der Dock nehme und unterwegs nutzen will.... uuuungünstig.
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben