Altes ThinkVantage SysUpd-MSI fehlt zur Installation des neuen SysUpd

ophox

New member
Hallo,

ich habe die meisten Threads zu diesem Thema durchgearbeitet, habe mich aber nicht wiedergefunden.

Ich hab ein R60 und Probleme mit der ATI-Grafikkarte gehabt. Ich habe daraufhin direkt von ATI Treiber geholt, was dazu führte, daß ThinkVantage System Update keine Lust mehr hatte. Ich habe dann, wie in den Threads gesagt, die neue Version geholt, damals die 313-2008-3-13 und jetzt die 314-2008-4-29. Stets meint der Installationsprozess, daß eine alte Version drauf ist, die erst runter muß.

Problem ist jetzt bei mir, daß er das MSI der alten Version nicht findet, das er braucht, um die alte Version runterzuschmeißen. Was mache ich jetzt? Wo zaubere ich das her? Auf meinem Rechner liegt nichts, was "System Update.msi" (siehe Bild) heißt.

Grüßle vom Bodensee. ophox
 

Anhänge

  • TVsysupd.jpg
    TVsysupd.jpg
    43,1 KB · Aufrufe: 24

AGotthelf

Active member
hi,

lade dir mal die Trial Version von TuneUp Utillities runter.

Damit würde ich mal versuchen den System Updater zu deinstallieren.

Grüße
 

ophox

New member
Themenstarter
Hallo,

jetzt läuft alles wieder. Die Version 313 war offensichtlich nicht ganz so wehement im Deinstallieren, die die 314. Nach einem Restart konnte ich die 314 installieren und nach einem weiteren Restart lief auch der Update wieder, ziemlich lange, weil er eine Weile nicht mehr lief.


Danke allen

Oliver
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben