AHCI - Vista B. 32bit - X61

tgraupne

New member
Hallo,

ich habe die sufu schon ausführlich durchwühlt und auch Lösungswege probiert, die bei anderen das Problem gelöst hatten. Doch hat alles nix genützt. Ich möchte gern den AHCI Modus nutzen.

Status:

Vista bootet bis zum Ladebalken und der läuft dann und läuft und läuft.....


Was ich bis jetz gemacht habe:

- neuesten Intel Matrix Storage Treiber installiert (laut Anleitung)
- den reg- hack durchgeführt (laut Anleitung)
- im BIOS auf AHCI umgestellt


Jetz weiß ich nicht mehr weiter =(
 

pibach

New member
Also ich habe das gleiche Problem.
Lösung würde mich auch interessieren.
Ich vermute, du installierst auch per Rescue & Recovery (bzw. nutze die Lenovo Preload)
M.E. haben einige Preloads den AHCI dabei, einige nicht (unsere).
Soweit ich weiss wird AHCI mit einer normalen Vista CD jedenfalls automatisch installiert (hab ich allerdinsg nicht selber probiert).
 

tgraupne

New member
Themenstarter
Ich habe Vista mit einer normalen CD "sauber" aufgesetzt und stehe wie gesagt vor o.g. Problem.

@pibach: du kennst dich doch aus, kann ich die Recovery Partition auch jetz noch erstellen? Mir geht es haupsächlich um das R&R samt PC Dok5, welches so halt ohne OS läuft. Oder geht das auch mit den Recovery CD´s ?
 

pibach

New member
Original von tgraupne
Ich habe Vista mit einer normalen CD "sauber" aufgesetzt und stehe wie gesagt vor o.g. Problem.
komisch. Also wenn du erst im BIOS AHCI aktivierst und dann Vista installierst sollte es automatisch alles entsprechend konfigurieren. Nachträglich soll laut einigen Aussagen eben nicht gehen (allerdings spricht die Anleitung oben dafür, dass es irgendwie doch geht).

@pibach: du kennst dich doch aus, kann ich die Recovery Partition auch jetz noch erstellen? Mir geht es haupsächlich um das R&R samt PC Dok5, welches so halt ohne OS läuft. Oder geht das auch mit den Recovery CD´s ?
Wenn du die R&R Partition nicht gelöscht hast ist sie ja noch erhalten. Du kannst jederzeit darein booten und R&R ausführen. Oder hab ich Dich jetzt falsch verstanden?
 

tgraupne

New member
Themenstarter
AHCI: ich habe versehentlich im "compatible mode" installiert...

R&R: ich habe Vista "sauber" auf eine neue 250 GB Platte installiert...
 

SOL

New member
Vista kann AHCI "out of the box". Installiere Vista also besser nochmal neu und lass im BIOS AHCI von Anfang an aktiv. Die .reg Geschichte ist nur für XP wichtig.

MfG!
 

tgraupne

New member
Themenstarter
Der Unterschied zwischen "Compatible" und "AHCI" liegt doch vorallem in der Performance, zu Gunsten von AHCI, oder ?

Was gibts da noch für Unterschiede?
 

pibach

New member
Vorteile: Stromverbrauch und Ruhe. In der Praxis ist das aber wohl nicht allzu ausgeprägt.

IBM Support meinte dazu übrigens gerade in telefonischer Anfrage:
"Klar man kann AHCI auch nachträglich umschalten. Anleitung dazu steht in Dokument MIGR-62909 downloadbar von Lenovo.com Deutschland..."

Habe meinen jetzt aber erstmal wegen Bezel-Schaden eingeschickt...
 

Enrico1973

New member
Ich habe es jetzt mal nach der Anleitung von IBM getestet. Es lief einwandfrei durch, nur mein Client Security kann nicht wieder hergetsellt werden.
 

tgraupne

New member
Themenstarter
mhmm...bei mir funktioniert es absilut nicht.

Habe es gerade nocheinmal versucht...

Treiber installiert, dabei kam die Meldung, dass der Treiber schon auf dem neuesten Stand ist.
Neustart --> BIOS --> umgestellt auf AHCI --> und der Windows- Balken läuft und läuft und läuft...

Habe ich irgendwas vergessen?
 

Enrico1973

New member
Ja, was hast du nach der Meldung gemacht? Du musst zwingend den heruntergeladenen installieren. der ist version 7.x.x. und mein alter war auch 8.x.x! Aber nur der 7er scheint AHCI zu haben.

1. Treiber downloaden
2. ausführen (wird in C:/ Drivers/ xyz entpackt) merken!
3. Systemsteuerung>Gerätemanager>rechtsklick auf Intel R 82801GBMetc.
4. Treibersoftware aktualisieren
5. auf dem Computer nach Treibersoftware suchen
6. aus einer Liste von Gerätetreibern auf dem Computer auswählen
7. Datenträger
8. in den Ordner wechseln wohin entpackt wurde
9. ich habe den iaahci gewählt
10. dann habe ich die genaue bezeichung meines controlers genommen (82801GBM)
11. Warnungen ignorieren!



Anwendung auf eigene Gefahr!!!!
 

pibach

New member
Original von tgraupne
Treiber installiert, dabei kam die Meldung, dass der Treiber schon auf dem neuesten Stand ist.

Hm, das könnte der Fehler sein. Lösch den mal und versuch noch einmal.
Du musst das Installieren erzwingen, das geht nur durch die "Have Disk..." Option. Edit: also so wie Enrico gepostet hat. Diese automatische Erkennung welches der "passenste" Treiber ist, klappte bei mir in diversen Fällen nicht richtig.
 

Phil42

New member
Treiber deinstallieren, reboot, Treiber neuinstallieren.

Auch mit Vista geht das noch nit problemlos Treiber einfach drüberzuinstallieren.
 

tgraupne

New member
Themenstarter
wie bekomme ich die genaue Bezeichnung meines Chipsatzes raus?

SisSoft Sandra sagt mir nur das ich einen:

"LPC Hub Controller 1 ICH8M

LPC Hub Controller 2 82801 H"


Der Treiber gibt mir dann jede Menge Bezeichnungen zur Auswahl (siehe screen)

Welche davon soll ich auswählen?
 

Anhänge

  • Aufzeichnen.jpg
    Aufzeichnen.jpg
    11,7 KB · Aufrufe: 39

tgraupne

New member
Themenstarter
Habe ein Tool gefunden was die genaue Bezeichnung ausgibt.

CPUz V. 1.44.2

demnach habe ich einen ICH-8M 82801 HBM

Ich werde also mal den Treiber installieren...
 

tgraupne

New member
Themenstarter
So, folgendes ist passiert:

Ich habe den Treiber nach der Anleitung auf der Lenovo HP installiert.

- reboot
- umgestellt auf ahci
- reboot
- Vista läd sich wieder tot im Ladebalkenscreen

also wieder zurück auf compatible und ... BOSD =(


Als ich dann im abgesichertem Modus starten wollte:

- AHCI: der Rechner bleibt beim laden des Treibers "crcdisk.sys" stehen
- Compatile: BOSD


Dann habe ich im "C-Modus" einfach mal auf "Letze bekannte funktionierende Version start" geklickt und er startete wieder...

Ich haffe mir kann jemand helfen...
 

tgraupne

New member
Themenstarter
Hilfe, kann vllt jemand was damit anfangen, dass er beim AHCI Boot bei der Datei "crcdisk.sys" stehen bleibt?
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben