Access connections stürzt bei WLAN ab

noctilux

New member
Hallo Leute,

seit System Update gestern 14 neue Aktualisierungen installiert hat, geht mein WLAN nicht mehr - wenn ich Access Connections starte, funktioniert zunächst alles wunderbar, bis ich versuche, mich zu meinem Netz zu verbinden, dann stürzt das Programm ab (komplett mit "Fehlerbericht senden" usw.). Kann es am neuen WLAN Treiber liegen? Was sollte ich machen (bin grade über Ethernet drin)?

Grüße,

Martin
 

JetroNick

New member
Hallo hatte mit der Version 4.52 ziemliche Probleme!

Mit der Version 4.42 geht alles wieder!


Nutz mal die Suchfunktion, wir sind da wohl nicht alleine!



Gruß
Jetronic
 

noctilux

New member
Themenstarter
Auch die v4.42 stürzt jetzt ab... Kann es sein, dass ein falscher WLAN Treiber installiert wurde? Es passiert immer das gleiche: Bei "Einstellungen für drahtlose Verbindungen..." kommt: "Access Connections Main Service hat ein Problem festgestellt und muss beendet werden.".
Ich werde jetzt mal versuchen, die WLAN Treiber neu zu installieren...

Grüße,

Martin
 

Mornsgrans

Help-Desk
Teammitglied
Bitte prüfe mal die Ereignisanzeige auf Fehlermeldungen.

ggf. die Profile in AC löschen und neu unter anderen Namen anlegen.
 

noctilux

New member
Themenstarter
In der Ereignisanzeige gibt's jede Menge Fehlermeldungen:
Ereignistyp: Fehler
Ereignisquelle: Application Error
Ereigniskategorie: (100)
Ereigniskennung: 1000
Datum: 25.04.2008
Zeit: 11:13:39
Benutzer: Nicht zutreffend
Computer: STINKPAD
Beschreibung:
Fehlgeschlagene Anwendung AcSvc.exe, Version 4.4.2.1, fehlgeschlagenes Modul PfMgrApi.dll, Version 11.5.0.2, Fehleradresse 0x0009abe4.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 46 61 69 6c ion Fail
0010: 75 72 65 20 20 41 63 53 ure AcS
0018: 76 63 2e 65 78 65 20 34 vc.exe 4
0020: 2e 34 2e 32 2e 31 20 69 .4.2.1 i
0028: 6e 20 50 66 4d 67 72 41 n PfMgrA
0030: 70 69 2e 64 6c 6c 20 31 pi.dll 1
0038: 31 2e 35 2e 30 2e 32 20 1.5.0.2
0040: 61 74 20 6f 66 66 73 65 at offse
0048: 74 20 30 30 30 39 61 62 t 0009ab
0050: 65 34 e4

Und:
Ereignistyp: Fehler
Ereignisquelle: Application Hang
Ereigniskategorie: (101)
Ereigniskennung: 1002
Datum: 25.04.2008
Zeit: 11:13:28
Benutzer: Nicht zutreffend
Computer: STINKPAD
Beschreibung:
Stillstehende Anwendung ACMainGUI.exe, Version 4.4.2.1, Stillstandmodul hungapp, Version 0.0.0.0, Stillstandadresse 0x00000000.

Weitere Informationen über die Hilfe- und Supportdienste erhalten Sie unter http://go.microsoft.com/fwlink/events.asp.
Daten:
0000: 41 70 70 6c 69 63 61 74 Applicat
0008: 69 6f 6e 20 48 61 6e 67 ion Hang
0010: 20 20 41 43 4d 61 69 6e ACMain
0018: 47 55 49 2e 65 78 65 20 GUI.exe
0020: 34 2e 34 2e 32 2e 31 20 4.4.2.1
0028: 69 6e 20 68 75 6e 67 61 in hunga
0030: 70 70 20 30 2e 30 2e 30 pp 0.0.0
0038: 2e 30 20 61 74 20 6f 66 .0 at of
0040: 66 73 65 74 20 30 30 30 fset 000
0048: 30 30 30 30 30 00000

Sind immer diese beiden...

Viele Grüße,

Martin (die Profile neu zu programmieren hat nichts gebracht)
 

noctilux

New member
Themenstarter
So, jetzt hab ich dann langsam keine Lust mehr - ich habe gestern morgen zum Glück eine Sicherung gemacht, die werde ich jetzt wohl zurückspielen.

Viele Grüße,

Martin
 

Mornsgrans

Help-Desk
Teammitglied
Vielleicht stört sich AC am Rechnernamen. :)

Bitte prüfe mal anhand der Readme von AC auf der Lenovoseite, ob die WLan-, Energiemanager- und Hotkeytreiberversionen passen.
 

noctilux

New member
Themenstarter
Original von Mornsgrans
Vielleicht stört sich AC am Rechnernamen. :).
:D
Hmm, die ganzen Sachen im ReadMe passen, ich habe trotzdem alle genannten neu installiert, bringt aber auch nichts. Ich werde jetzt wohl versuchen, die alte Sicherung aufzuspielen...
 

noctilux

New member
Themenstarter
Na super, jetzt findet er meine Sicherung nicht (wahrscheinlich weil ich sie dummerweise ins Hauptverzeichnis meiner externen Festplatte gelegt habe...?)...
Bis auf Avira Antivir, das ich gestern installiert habe (mglw. ein Problem?) habe ich keine 3rd Party Firewall. Ich werde mal wieder AVG draufmachen und schauen, was passiert.
 

noctilux

New member
Themenstarter
So, ich hab jetzt einfach Access Connections runtergeschmissen und bin jetzt über das Windows WLAN tool drin - es klappt alles.
Sehr komischer Fehler...
 

silicore

New member
Hallo, ich habe nun das selbe Problemwie notilux.
Ich würde nur ungern auf Access Connections verzichten.

Vielleicht hat sonst noch jemand eine Idee zur Lösung des Problems.

Gruß silicore
 

zeydun

New member
Habe das gleiche Problem bei AC.
Erst kommt beim Systemstart die Meldung, dass "logmon.exe" nicht mehr funktioniert und beendet wird.
Danach kann ich kein AC mehr starten. Es folgt die Meldung:
"Acces Connections funktioniert nicht mehr......................Sie werden benachrichtigt, wenn eine Lösung verfügbar ist."
Komischerweise lädt das System beim Start AC, und WLAN Verbindungen über Access Connections laufen ohne weiteres.
Nur kann ich die Programmoberfläche nicht starten!
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben