Access Connection & WLAN - müssen genaue EInstelungen bekannt sein?

GoMike

New member
Registriert
11 Dez. 2007
Beiträge
5
Hallo,
ich habe ein Problem mit Access Connection. Wenn ich mich über diese Software mit einem verschlüsselten WLAN verbinden will, muss ich jedesmal selbst auswählen, ob das Netz nun WEP-, WPA- oder WPA2-verschlüsselt ist. Das finde ich extrem unkomfortabel. Andere WLAN-Programme (z. B. auch das Windows-eigene) können sowas doch automatisch erkennen und fragen dann nur nach dem passenden Schlüssel (ohne dass man sich Gedanken über WEP/WPA/WPA2 machen muss). Habe ich da bei Access Connection was falsch eingestellt oder muss man da wirklich die genauen EInstellugnen für das WLAN kennen, mit dem man sich verbinden möchtet?

Ich setze WIndows XP und Access Connection 5.12(rev03) ein.

Vielen Dank für Hilfe!
 
Wenn du nach Netzwerken suchst und dann dort dich mit einem der angezeigten verbinden willst hast du dann auch noch das Problem ?
Ich muss dann auch nur noch das Passwort angeben.

Grüße
 
Ja, wenn ich mich mit einem gefundenen, verschlüsselten netzwerk verbinden will, sagt Access Connection mir: "Unable to connect to the selected wireless network. You may need to configure your system to support the authentication method that is in use. Do you want to configure now?"

Wenn ich auf Nein drücke werde ich nicht verbunden und es passiert nichts weiter. Wenn ich auf Ja drücke, erscheint der "Edit Profil"-Dialog, indem ich dann die Verschlüsselungsart auswählen muss, damit eine Verbindung zustande kommt. Und das finde ich ziemlich nervig...
 
Hi,
das ist bei AC leider so, wenns dann einmal drin ist, ist es ok.
Hat mich bei der ersten AC Benutzung auch etwas gestört das es so unkomfortabel ist.
Dieter
 
Naja gut, aber einer der Vorteile ist zum Beispiel das man diese Profile Exportieren kann und nicht immer neu erstellen muss wohingegen bei einer neuinstallation von Windows du auch manuell alles neu einstellen musst.
 
[quote='volvodidi',index.php?page=Thread&postID=497829#post497829]Hi,
das ist bei AC leider so, wenns dann einmal drin ist, ist es ok.
Hat mich bei der ersten AC Benutzung auch etwas gestört das es so unkomfortabel ist.
Dieter[/quote]
nein das ist nicht so !!!
das geschiet nur wenn fehler in der configuration sind, die falschen treiberversionen mit der falschen software version benutzt werden,
oder in der falschen reihenfolge installiert wurde.

normalerweis funktionieren alle automatismen und noch vieles über windows hinaus...

greeTz lyvi
edit:
[quote='Nemodey',index.php?page=Thread&postID=497841#post497841]Naja gut, aber einer der Vorteile ist zum Beispiel das man diese Profile Exportieren kann und nicht immer neu erstellen muss wohingegen bei einer neuinstallation von Windows du auch manuell alles neu einstellen musst. [/quote]
auch das stimmt nicht ganz exportiert man von AAC 4.5 die profile und importiert sie auf version 5 können konflikte enstehen,
lenovo weist explizit darauf hin
auch in windows gibt es software für die profile zu exportieren, >> start >programme >zubehör >systemprogramme >übertragen von datei und einstellungen
 
[quote='lyvi',index.php?page=Thread&postID=497987#post497987]nein das ist nicht so !!!
das geschiet nur wenn fehler in der configuration sind, die falschen treiberversionen mit der falschen software version benutzt werden,
oder in der falschen reihenfolge installiert wurde.
[/quote]Hi,
wie finde ich heraus welche Treiber- und Softwareversion zusammenarbeiten kann? Was ist die richtige Installationsreihenfolge?

GoMike
 
Habe das gleiche Problem und würde mich ebenfalls über eine Antwort freuen.

Grüße,
Robert
 
[quote='GoMike',index.php?page=Thread&postID=498227#post498227]wie finde ich heraus welche Treiber- und Softwareversion zusammenarbeiten kann? Was ist die richtige Installationsreihenfolge?[/quote]
(versionsabhängigkeit und treibervoraussetzungen)
dass steht in den download files, in der readme und muss strikte eingehallten werden.


greeTz lyvi
 
Genau gesagt:
In der Readme und unterhalb des Downloadlinks von Access Connections findest Du eine Matrix der vorausgesetzten:
- Lan
- WLan
- WWAN-Treiber
Oberhalb davon unter "Prerequesits" stehen weitere Voraussetzungen, die erfüllt sein müssen.
Beispiele:
AC 5.30: http://www-307.ibm.com/pc/support/site.wss/document.do?lndocid=MIGR-4ZLNJB#require
Readme zu AC 5.12: http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/7vcx83ww.txt


Der Hotkeytreiber wiederum setzt oftmals eine bestimmte Version des (ACPI)Powermanagement-Treibers voraus (siehe Readme und Anleitung unterhalb des Downloadlinks des Hotkey-Treibers).


.
 
Ja genau! Und am besten vorher Informatik und Englisch Studieren, dann klappts auch mit dem AC :D

Das ist ein Manko von AC und bedarf keiner Ausreden a'la Richtig Installieren, Reihenfolge usw..

Gruss Robi
 
Nein, ich glaube das Problem liegt wo anders. Ich bin immer auf "Standortprofil erstellen" gegangen und dann muss man alles manuell eingeben. Erst vor kurzen hab ich gesehen, dass man in der (animierten) Übersicht über die verfügbaren WLANs direkt eines zum Verbinden auswählen kann und da fragt AC (wie Windows) nur nach dem Passwort, nichts weiteres. Im Hintergrund wird dann ein neues Profil erstellt.

Hoffe, das hilft!

Grüße, Müsli
 
Das wäre ein Fortschritt bei AC. Da ich immer noch bei Version 4.52 "herumdümple" (ist nunmal die stabilste "wo gibt")bekome ich das "so nicht mit".
Ich kenne auch kein Tool, das die Verschlüsselungsart wilklich erkent und vermute, dass das Windows WLan-Tool nichts anderes macht, als die Verschlüsselungsarten zu Testen, nachdem man den Key eingegeben und auf "Verbinden" geklickt hat.
"Wissen" wird Windows die Verschlüsselunsart garantiert nicht.

.
 
@Mornsgrans

Bei 4.52 (habe ich auf meinem R60) muss man tatsächlich alles noch manuell eingeben.

Bei meinem T42 habe ich alles geupgraded und die AC 5.30 drauf.
Da klickt man nur noch auf den Router in der grafischen Übersicht und kann den Key gleich eingeben.

Scheint also echt ein Fortschritt zu sein.
 
Na prima, das werde ich gleich mal ausprobieren, wenn ich mein T41p in 2 Jahren neu aufsetze :D
Wurde auch mal Zeit, dass Lenovo dieses Feature einbaut.
Der Themenersteller kann dann ja jetzt ein [gelöst] im Titel des ersten Beitrags ergänzen, sobald er AC 5.3 installiert hat.

.
 
[quote='Mornsgrans',index.php?page=Thread&postID=650726#post650726]Na prima, das werde ich gleich mal ausprobieren, wenn ich mein T41p in 2 Jahren neu aufsetze :D[/quote] :D :D :D warum auch? Wenn´s läuft!
 
Eben! - Murphy's EDV-Gesetz §1: "Never change a running Windows" - Da bin ich stock-konservativ und dadurch erfolgreich bezüglich "kaum Rechnerprobleme" ;)

.
 
Genauso sehe ich das auch!

"If your computer runs satisfactorily now, it may not be necessary to update the system." :D
 
  • ok1.de
  • ok2.de
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen

Werbung

Zurück
Oben