AC Rechte Problem

ingope

Moderator im Ruhestand
Ich habe heute in mein R40 eine Intel Pro W-Lan Karte
gegen die original 11 mbit Karte ausgetauscht.

Soweit auch alles bestens, kein 1802 Fehler, Treiber auch
bei Intel gefunden... läuft alles.

Nur jetzt hat sich Windows die Config fürs W-Lan gekrallt.
AC sagt mir das wird jetzt von Windows verwaltet... so ein Dreckstück :)

Wie sage ich Windows jetzt das AC das bitte wieder Verwalten soll?

Danke.
 

Mornsgrans

Help-Desk
Teammitglied
Einen Blick in die Suchfunktion geworfen? ;)
Damit eine WLankarte mit AC funktioniert, muss der Lenovotreiber verwendet werden.
Ein Blick in die Readme von AC auf der Lenovoseite verrät auch, welche WLankarten von AC unterstützt werden.
 

buergernb

New member
Hi,

naja, AC sollte doch eigentlich der Treiber egal sein. Ich habe eine 3COM XJack im PCMCIA-Slot meines T23 und die WLAN-Profile werden auch von AC verwaltet.

Mal von ganz Vorne: Unter "Eigenschaften von Drahtlose Netzwerkverbindung" ist auf dem reiter "Drahtlosnetzwerk" das Häkchen bei "Windows zum Konfigurieren der Einstellungen verwenden" entfernt?


BuergerNB
 

ingope

Moderator im Ruhestand
Themenstarter
Hallo euch beiden und Danke.

Ja die Suchfunktion habe ich schon durchstöbert Herr Mornsgrans :)
Und buergernb hat recht, AC ist der Treiber egal, es muss kein "FRU Treiber" *gg* sein.

Das mit dem Haken schau ich gleich nachher, bin noch am großen Rechner,aber ich denke das löst es evtl. schon.
Ich Berichte dann nacher gleich.

Danke nochmal.
 

ingope

Moderator im Ruhestand
Themenstarter
So der Haken war es leider nicht.

Haken weg = gar kein W-Lan mehr :)
bzw. AC kann W-Lan ein und ausschalten aber findet
keine Netz das unter AC immer noch steht "Sicherheitsmerkmale von
Windows Verwaltet" mist :(
Hab unter Windows alles abgesucht, Windows kann auch den Adapter nicht
mehr ansprechen.

Ich deinstallier erstmal AC da ich den Laptop ab morgen Abend
dringend im Ausland benötige.
 

buergernb

New member
Hm... dat is ja plöd. ?(

Aber die Installationsreihenfolge hast du eingehalten!?
Noch mal zum Vergleich:
  1. Power Manager
  2. Hotkey Driver
  3. WLAN Driver
  4. AC
    [/list=1]
    Wenn nicht ist es wichtig, dass alle beteiligten Treiber/Tools vorher sauber deinstalliert werden.


    BuergerNB
 

ingope

Moderator im Ruhestand
Themenstarter
Hi buergernb und Danke.

Ja die Installationsreihenfolge hatte ich beachtet, es ging auch einwandfrei
vor dem Einbau der neuen Intel W-Lan Karte.

Direkt nach dem Einbau und der Installation der Treiber von der Intel Seite (die guten FRU Treiber *gg* wollten nicht funktionieren obwohl es eine Karte mit FRU Nummer ist) sagte Windows mir der er nun die Verwaltung der W-Lan Karte übernehme.


Edit:
Da meine XP Installation erst ein paar Tage zurückliegt (so lange habe ich
den R40 ja noch nicht) habe ich, alleine um zu erfahren ob es wohl klappt,
Windows mal fix neu installiert.
Auch nach der Neuinstallation möchte AC nicht den Dienst mit der Karte
antreten sondern Windows möchte das für sich haben :)
Wie ich oben schon schrieb "so ein Dreckstück" :D
 

buergernb

New member
Hi Ingo,


da gibt es ja hier im Forum einige Thread zum Thema "Scherereien mit Intels 2200BG". Vielleicht ist das wieder so ein Fall. :( Macht mir wenig Hoffnung, da ich auch eine 2200BG von meinem T43p in mein T23 verpflanzen will.


BuergerNB
 

ingope

Moderator im Ruhestand
Themenstarter
Ich werde mir die Threads zu dem Thema gleich mal zu gemüte führen.
So ganz toll ist es nicht aber da ich eh kein großer AC Fan bin (auch wenn
das Program praktisch ist) bin ich jetzt nicht sehr geknickt.

Die Karte ist genial... schnell und einen Superempfang.

Ich werde wohl auf AC verzichten müssen :/
 

buergernb

New member
Hi Ingo,

da fällt mir noch auf:
Original von ingope
keine Netz das unter AC immer noch steht "Sicherheitsmerkmale von
Windows Verwaltet" mist :(
hast du, nachdem du das Häkchen heruasgenommen hast, ein Neustart gemacht? Du kennst doch Windows und wie zickig es bei Ändrungen von Systemeinstellungen sein kann. ;)


BuergerNB
 

ingope

Moderator im Ruhestand
Themenstarter
Yep Häkchen weg und ich weiß nicht.... insgesamt ca. 15 mal neu gestartet :)
(alle möglichen Varianten von AC und Windows W-Lan durchprobiert)

Ich weiß das Windows teilweise schwer von Begriff ist aber so schwer? :D

Irgendwie lässt sich AC nicht überreden die Rechte von MS zu übernehmen oder
MS hat Verlustängste und hält zu sehr fest :D
 

buergernb

New member
Hi Ingo,

Original von ingope
Ich weiß das Windows teilweise schwer von Begriff ist aber so schwer? :D
naja, mir kommt es manchmal eher so vor, als sei AC nosch schwerer von Begriff. :D

Eine Sache hab ich aber doch noch: Hast du die aktuelle Version von AC installiert? Vielleicht liegt es an der 4.52 und eine vorherige läuft...


BuergerNB
 

ingope

Moderator im Ruhestand
Themenstarter
Ja ich hab extra die letzte Version die ich auf dem Lenovo Server gefunden habe neu heruntergeladen.

Doof das... ich bin ja derjenige der immer über AC meckert. Nun
will ich dem ganzen schon mal eine chance geben und nun gehts
nicht :D

Life sux :)

Aber mit der alten 11 mbit Karte gings ja... naja nutze ich eben
Billy Boys Tool. Es gibt aber noch ein anderes Tool zum Verwalten
der Verbindungen, ähnlich wie AC aber nicht von IBM.
Mal gucken ob ich das wiederfinde.
 

Mornsgrans

Help-Desk
Teammitglied
Eine Chance sehe ich noch:
- AC deinstallieren
- WLan mit allen WLan - Profilen deinstallieren
- reboot
- WLan installieren
- AC installieren
 

ingope

Moderator im Ruhestand
Themenstarter
Hi und danke dir.

Das habe ich auch schon versucht, ich bin fast alle Kombinationen durch.
Das olle AC möchte nicht :)

Es kann die Karte ein und ausschalten und sobald ich auf W-Lan suchen
gehe sagt er binnen einer sekunde das er nichts findet und
unter AC steht "Sicherheitsmerkmale (oder so ähnlich) werden
von Windows Verwaltet.
 

buergernb

New member
Hi Ingo,

hast du nur deine Signatur zu früh geändert oder hat es jetzt doch irgendwie geklappt?


BuergerNB

p.s.: Wenn es geklappt hat: Lass uns nicht dumm sterben. :D
 

Mayday

New member
Ich häng mich mit dem selben Problem mal mit ein. Komischerweise verwaltet Windows nur das WLAN bei mir zu Hause. Auf Arbeit und bei Freunden übernimmt AC das Ruder. Betriebssystem ist Vista x86, einen Haken zum Deaktivieren des "Windows Dienstes zur Verwaltung von WLAN" existiert hier nicht (oder ich habe ihn nicht gefunden).

Ärgerlich, da ich AC gerne umfassend nutzen würde und auf diesen doppelgleisigen Betrieb AC/Windows verzichten könnte.
 

ingope

Moderator im Ruhestand
Themenstarter
So, ich habe mir nun die Arbeit gemacht und Windows nochmal installiert
und alles ganz genau probiert.

AC ist nicht davon zu überzeugen das es bitte seine Arbeit tut.

Nunja egal, nach 5 min Suche fand ich das hier:
http://www.intel.com/network/connectivity/products/wireless/proset/proset_software.htm

Es macht das selbe was AC auch macht, nur es kann es *gg*
Profilverwaltung ist supereinfach.

Das einzige Manko ist das FN + F5 nicht funktioniert, aber ganz ehrlich
bei dem ärger den ich bisher mit AC hatte (auf meinem T40 und auch T30)
bin ich darüber nicht wirklich sauer.
(Entweder ist es ein Rechte Problem oder AC arbeitet nur mit sehr vereinzelten
Karten/Book Kombis zusammen)

Achja und das witzige ist das es bei dem Intel Tool einen Haken gibt "Windows
die Netzwerke Verwalten lassen"

Haken drin = Windows machts
Haken weg = Die Intel Software macht

und das funktioniert sogar :)

@ Mayday - tja das ist AC :) Also ich kenne es nur zickig :)
Ich wollte AC jetzt nochmal eine Chance geben
da ich bisher nur darüber meckern konnte, aber wie man sieht, gehts mal wieder nicht :)
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben