luxnote lapstore servion thinkspot
Seite 109 von 109 ErsteErste ... 95999107108109
Ergebnis 2.161 bis 2.174 von 2174

Thema: Projektvorstellung: TLP – Linux Stromsparen

  1. #2161
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.316
    Danke
    14
    Thanked 278 Times in 225 Posts
    Themenstarter
    Hallo @all,

    ich habe die Version 1.2 heute morgen freigegeben.

    Pakete für Arch Linux und Ubuntu (mein PPA) sind bereits verfügbar. Der Rest folgt, sobald die Maintainer soweit sind.

    Derzeit ist nur die englische Doku vollständig auf 1.2 angepasst. Für die deutsche Fassung muss ich euch noch um etwas Geduld bitten.

    Release Notes / Changelog: https://github.com/linrunner/TLP/releases

    Have fun!
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  2. #2162

    Registriert seit
    18.03.2009
    Beiträge
    1.137
    Danke
    36
    Thanked 71 Times in 68 Posts
    Zitat Zitat von linrunner Beitrag anzeigen
    Hallo @all,

    ich habe die Version 1.2 heute morgen freigegeben.

    Pakete für Arch Linux und Ubuntu (mein PPA) sind bereits verfügbar. Der Rest folgt, sobald die Maintainer soweit sind.

    Derzeit ist nur die englische Doku vollständig auf 1.2 angepasst. Für die deutsche Fassung muss ich euch noch um etwas Geduld bitten.

    Release Notes / Changelog: https://github.com/linrunner/TLP/releases

    Have fun!
    Klasse ! Dankeschön.
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  3. #2163

    Registriert seit
    18.03.2009
    Beiträge
    1.137
    Danke
    36
    Thanked 71 Times in 68 Posts
    @linrunner

    Ist es möglich mit tlp discharge bis zu einem bestimmten Wert zu entladen? Oder könnte ein solche Funktion hinzugefügt werden?

    Gruß

    mcb
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  4. #2164
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.316
    Danke
    14
    Thanked 278 Times in 225 Posts
    Themenstarter
    Nein und halte ich auch nicht für sinnvoll.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  5. #2165

    Registriert seit
    18.03.2009
    Beiträge
    1.137
    Danke
    36
    Thanked 71 Times in 68 Posts
    Ach schade ich dachte mir das als Funktion wenn das Thinkpad für lange Zeit auf die Docking oder den Schreibtisch wandert, aber dort kann man ja auch dank TLP manuelle ein wenig entladen.

    PS.: Die Funktion gab es mal direkt von Lenvo unter dem bösen Windows 8 als gpo
    T440s - no camera, no microphone, Trackpad with 3 buttons, 2x SSDs, ChiMei/Innolux FHD
    Pop!_OS https://system76.com/pop

  6. #2166

    Registriert seit
    17.03.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    @linrunner(ganz besonders!) und alle deren Beiträge mir sehr geholfen haben:

    Vielen Dank!

    Nach einigem Herumprobieren(was sich aber in Grenzen hielt, da ich das Glück hatte, dass der Autor auch mal ein T450s sein Eigen nannte) bin ich nun sehr zufrieden mit dem Ergebnis. Ich komme nun gut mit den beiden neuen Akkus über den Arbeitstag und muss nur im Extremfall auf den 6-Zeller ausweichen. Ladeschwellen funktionieren, der Hinweis nur die untere Ladeschwelle zu konfigurieren hat sehr geholfen.

    Das einzige was ich selbst herausfinden musste und was mich ein wenig Nerven gekostet hat, weil ich den Fehler zuerst an ganz anderer Stelle vermutete, war die Standardeinstellung:

    Code:
    DISK_IDLE_SECS_ON_BAT=2
    Den Wert habe ich auf "0" setzten müssen. Danach war die Videowiedergabe im Browser nicht mehr durch Mini-Verzögerungen beeinträchtigt. Komischerweise nur Firefox, nicht Chromium. Deshalb habe ich auch so lange erfolglos an anderer Stelle gesucht. Der Fehler ist bei mir jetzt eindeutig reproduzierbar, aber vielleicht lässt sich das ja auch noch anders lösen, event. im Browser, so dass ich den Standardwert wieder nutzten kann. Will ja Strom sparen

    Meine SSD ist wohl die standardmäßig verbaute Intel im T450s:

    Code:
    --- TLP 1.2 --------------------------------------------
    
    +++ Configured Settings: /etc/default/tlp
    TLP_ENABLE=1
    TLP_DEFAULT_MODE=AC
    TLP_PERSISTENT_DEFAULT=0
    DISK_IDLE_SECS_ON_AC=0
    DISK_IDLE_SECS_ON_BAT=0
    MAX_LOST_WORK_SECS_ON_AC=15
    MAX_LOST_WORK_SECS_ON_BAT=60
    CPU_HWP_ON_AC=balance_performance
    CPU_HWP_ON_BAT=balance_power
    SCHED_POWERSAVE_ON_AC=0
    SCHED_POWERSAVE_ON_BAT=1
    NMI_WATCHDOG=0
    ENERGY_PERF_POLICY_ON_AC=performance
    ENERGY_PERF_POLICY_ON_BAT=power
    DISK_DEVICES="nvme0n1 sda"
    DISK_APM_LEVEL_ON_AC="254 254"
    DISK_APM_LEVEL_ON_BAT="128 128"
    SATA_LINKPWR_ON_AC="med_power_with_dipm max_performance"
    SATA_LINKPWR_ON_BAT="med_power_with_dipm min_power"
    AHCI_RUNTIME_PM_TIMEOUT=15
    WIFI_PWR_ON_AC=off
    WIFI_PWR_ON_BAT=on
    WOL_DISABLE=Y
    SOUND_POWER_SAVE_ON_AC=0
    SOUND_POWER_SAVE_ON_BAT=1
    SOUND_POWER_SAVE_CONTROLLER=Y
    BAY_POWEROFF_ON_AC=0
    BAY_POWEROFF_ON_BAT=0
    BAY_DEVICE="sr0"
    RUNTIME_PM_ON_AC=on
    RUNTIME_PM_ON_BAT=auto
    USB_AUTOSUSPEND=1
    USB_BLACKLIST_BTUSB=0
    USB_BLACKLIST_PHONE=0
    USB_BLACKLIST_PRINTER=1
    USB_BLACKLIST_WWAN=0
    RESTORE_DEVICE_STATE_ON_STARTUP=0
    START_CHARGE_THRESH_BAT0=67
    START_CHARGE_THRESH_BAT1=67
    NATACPI_ENABLE=1
    TPACPI_ENABLE=1
    TPSMAPI_ENABLE=1
    
    +++ System Info
    System         = LENOVO ThinkPad T450s 20BWS11H00
    BIOS           = JBET71WW (1.35 )
    Release        = elementary OS 5.0 Juno
    Kernel         = 4.15.0-46-generic #49-Ubuntu SMP Wed Feb 6 09:33:07 UTC 2019 x86_64
    /proc/cmdline  = BOOT_IMAGE=/boot/vmlinuz-4.15.0-46-generic root=UUID=8578b028-eb98-4973-8b5f-b74f98e62ad4 ro quiet splash vt.handoff=1
    Init system    = systemd v237
    Boot mode      = BIOS (CSM, Legacy)
    
    +++ TLP Status
    State          = enabled
    RDW state      = enabled
    Last run       = 18:10:10,    159 sec(s) ago
    Mode           = battery
    Power source   = battery
    
    +++ Processor
    CPU model      = Intel(R) Core(TM) i5-5300U CPU @ 2.30GHz
    
    /sys/devices/system/cpu/cpu0/cpufreq/scaling_driver    = intel_pstate
    /sys/devices/system/cpu/cpu0/cpufreq/scaling_governor  = powersave
    /sys/devices/system/cpu/cpu0/cpufreq/scaling_available_governors = performance powersave
    /sys/devices/system/cpu/cpu0/cpufreq/scaling_min_freq  =   500000 [kHz]
    /sys/devices/system/cpu/cpu0/cpufreq/scaling_max_freq  =  2900000 [kHz]
    
    /sys/devices/system/cpu/cpu1/cpufreq/scaling_driver    = intel_pstate
    /sys/devices/system/cpu/cpu1/cpufreq/scaling_governor  = powersave
    /sys/devices/system/cpu/cpu1/cpufreq/scaling_available_governors = performance powersave
    /sys/devices/system/cpu/cpu1/cpufreq/scaling_min_freq  =   500000 [kHz]
    /sys/devices/system/cpu/cpu1/cpufreq/scaling_max_freq  =  2900000 [kHz]
    
    /sys/devices/system/cpu/cpu2/cpufreq/scaling_driver    = intel_pstate
    /sys/devices/system/cpu/cpu2/cpufreq/scaling_governor  = powersave
    /sys/devices/system/cpu/cpu2/cpufreq/scaling_available_governors = performance powersave
    /sys/devices/system/cpu/cpu2/cpufreq/scaling_min_freq  =   500000 [kHz]
    /sys/devices/system/cpu/cpu2/cpufreq/scaling_max_freq  =  2900000 [kHz]
    
    /sys/devices/system/cpu/cpu3/cpufreq/scaling_driver    = intel_pstate
    /sys/devices/system/cpu/cpu3/cpufreq/scaling_governor  = powersave
    /sys/devices/system/cpu/cpu3/cpufreq/scaling_available_governors = performance powersave
    /sys/devices/system/cpu/cpu3/cpufreq/scaling_min_freq  =   500000 [kHz]
    /sys/devices/system/cpu/cpu3/cpufreq/scaling_max_freq  =  2900000 [kHz]
    
    /sys/devices/system/cpu/intel_pstate/min_perf_pct      =  17 [%]
    /sys/devices/system/cpu/intel_pstate/max_perf_pct      = 100 [%]
    /sys/devices/system/cpu/intel_pstate/no_turbo          =   0
    /sys/devices/system/cpu/intel_pstate/turbo_pct         =  29 [%]
    /sys/devices/system/cpu/intel_pstate/num_pstates       =  25
    
    x86_energy_perf_policy.cpu0                            = power 
    x86_energy_perf_policy.cpu1                            = power 
    x86_energy_perf_policy.cpu2                            = power 
    x86_energy_perf_policy.cpu3                            = power 
    
    /sys/module/workqueue/parameters/power_efficient       = Y
    /proc/sys/kernel/nmi_watchdog                          = 0
    
    +++ Undervolting
    PHC kernel not available.
    
    +++ Temperatures
    CPU temp               =    55 [°C]
    /proc/acpi/ibm/fan     =     0 [/min]
    
    +++ File System
    /proc/sys/vm/laptop_mode               =     0
    /proc/sys/vm/dirty_writeback_centisecs =  6000
    /proc/sys/vm/dirty_expire_centisecs    =  6000
    /proc/sys/vm/dirty_ratio               =    20
    /proc/sys/vm/dirty_background_ratio    =    10
    
    +++ Storage Devices
    Devices = nvme0n1 sda
    
    /dev/nvme0n1: not present.
    
    /dev/sda:
      Type      = ATA
      Model     = INTEL SSDSC2BF360A5L                    
      Firmware  = LT6i    
      APM Level = 128
      Status    = active/idle
      TRIM      = supported
      Scheduler = noop deadline [cfq] (single queue)
    
      Runtime PM: control = on, autosuspend_delay_ms =   -1
    
      SMART info:
          5 Reallocated_Sector_Ct     =        9 
          9 Power_On_Hours            =     1524 [h]
         12 Power_Cycle_Count         =     1278 
        190 Airflow_Temperature_Cel   =       31 [°C]
        194 Temperature_Celsius       =       31 (Min/Max 12/63)  [°C]
        232 Available_Reservd_Space   =       99 [%]
        233 Media_Wearout_Indicator   =       87 [%]
        241 Total_LBAs_Written        =    0.000 [TB]
    
    +++ AHCI Link Power Management (ALPM)
    /sys/class/scsi_host/host0/link_power_management_policy  = med_power_with_dipm
    /sys/class/scsi_host/host1/link_power_management_policy  = med_power_with_dipm
    /sys/class/scsi_host/host2/link_power_management_policy  = med_power_with_dipm
    
    +++ AHCI Host Controller Runtime Power Management
    /sys/bus/pci/devices/0000:00:1f.2/ata1/power/control = on
    /sys/bus/pci/devices/0000:00:1f.2/ata2/power/control = on
    /sys/bus/pci/devices/0000:00:1f.2/ata3/power/control = on
    
    +++ Docks and Device Bays
    /sys/devices/platform/dock.0: battery_bay   = battery present
    
    +++ Intel Graphics
    /sys/module/i915/parameters/enable_rc6       =  1 (enabled)
    /sys/module/i915/parameters/enable_dc        = -1 (use per-chip default)
    /sys/module/i915/parameters/enable_fbc       =  1 (enabled)
    /sys/module/i915/parameters/enable_psr       =  0 (disabled)
    /sys/module/i915/parameters/modeset          = -1 (use per-chip default)
    /sys/module/i915/parameters/semaphores       =  0 (disabled)
    
    /sys/class/drm/card0/gt_min_freq_mhz         =   450 [MHz]
    /sys/class/drm/card0/gt_max_freq_mhz         =   900 [MHz]
    /sys/class/drm/card0/gt_boost_freq_mhz       =   900 [MHz]
    /sys/kernel/debug/dri/0/i915_ring_freq_table: 450 500 550 600 650 700 750 800 850 900 [MHz] 
    
    +++ Wireless
    bluetooth = none (no device)
    wifi      = on
    wwan      = none (no device)
    
    wlp3s0(iwlwifi)               : wifi, connected, power management = on
    
    +++ Audio
    /sys/module/snd_hda_intel/parameters/power_save            = 1
    /sys/module/snd_hda_intel/parameters/power_save_controller = Y
    
    +++ PCIe Active State Power Management
    /sys/module/pcie_aspm/parameters/policy = default (using bios preferences)
    
    +++ Runtime Power Management
    Device blacklist = (not configured)
    Driver blacklist = amdgpu mei_me nouveau nvidia pcieport radeon (default)
    
    /sys/bus/pci/devices/0000:00:00.0/power/control = auto (0x060000, Host bridge, bdw_uncore)
    /sys/bus/pci/devices/0000:00:02.0/power/control = auto (0x030000, VGA compatible controller, i915)
    /sys/bus/pci/devices/0000:00:03.0/power/control = auto (0x040300, Audio device, snd_hda_intel)
    /sys/bus/pci/devices/0000:00:14.0/power/control = auto (0x0c0330, USB controller, xhci_hcd)
    /sys/bus/pci/devices/0000:00:16.0/power/control = on   (0x078000, Communication controller, mei_me)
    /sys/bus/pci/devices/0000:00:19.0/power/control = auto (0x020000, Ethernet controller, e1000e)
    /sys/bus/pci/devices/0000:00:1b.0/power/control = auto (0x040300, Audio device, snd_hda_intel)
    /sys/bus/pci/devices/0000:00:1c.0/power/control = auto (0x060400, PCI bridge, pcieport)
    /sys/bus/pci/devices/0000:00:1c.1/power/control = auto (0x060400, PCI bridge, pcieport)
    /sys/bus/pci/devices/0000:00:1d.0/power/control = auto (0x0c0320, USB controller, ehci-pci)
    /sys/bus/pci/devices/0000:00:1f.0/power/control = auto (0x060100, ISA bridge, lpc_ich)
    /sys/bus/pci/devices/0000:00:1f.2/power/control = auto (0x010601, SATA controller, ahci)
    /sys/bus/pci/devices/0000:00:1f.3/power/control = auto (0x0c0500, SMBus, no driver)
    /sys/bus/pci/devices/0000:00:1f.6/power/control = auto (0x118000, Signal processing controller, intel_pch_thermal)
    /sys/bus/pci/devices/0000:02:00.0/power/control = auto (0xff0000, Unassigned class [ff00], rtsx_pci)
    /sys/bus/pci/devices/0000:03:00.0/power/control = auto (0x028000, Network controller, iwlwifi)
    
    +++ USB
    Autosuspend         = enabled
    Device whitelist    = (not configured)
    Device blacklist    = (not configured)
    Bluetooth blacklist = disabled
    Phone blacklist     = disabled
    WWAN blacklist      = disabled
    
    Bus 001 Device 002 ID 8087:8001 control = auto, autosuspend_delay_ms =    0 -- Intel Corp.  (hub)
    Bus 001 Device 001 ID 1d6b:0002 control = auto, autosuspend_delay_ms =    0 -- Linux Foundation 2.0 root hub (hub)
    Bus 003 Device 001 ID 1d6b:0003 control = auto, autosuspend_delay_ms =    0 -- Linux Foundation 3.0 root hub (hub)
    Bus 002 Device 001 ID 1d6b:0002 control = auto, autosuspend_delay_ms =    0 -- Linux Foundation 2.0 root hub (hub)
    
    +++ Battery Features
    natacpi    = inactive (no kernel support)
    tpacpi-bat = active (thresholds, discharge)
    tp-smapi   = inactive (ThinkPad not supported)
    
    +++ ThinkPad Battery Status: BAT0 (Main / Internal)
    /sys/class/power_supply/BAT0/manufacturer                   = SANYO
    /sys/class/power_supply/BAT0/model_name                     = 45N1773
    /sys/class/power_supply/BAT0/cycle_count                    = (not supported)
    /sys/class/power_supply/BAT0/energy_full_design             =  23200 [mWh]
    /sys/class/power_supply/BAT0/energy_full                    =  23380 [mWh]
    /sys/class/power_supply/BAT0/energy_now                     =  17560 [mWh]
    /sys/class/power_supply/BAT0/power_now                      =      0 [mW]
    /sys/class/power_supply/BAT0/status                         = Unknown (threshold effective)
    
    tpacpi-bat.BAT0.startThreshold                              =     67 [%]
    tpacpi-bat.BAT0.stopThreshold                               =    100 [%]
    tpacpi-bat.BAT0.forceDischarge                              =      0
    
    Charge                                                      =   75.1 [%]
    Capacity                                                    =  100.8 [%]
    
    +++ ThinkPad Battery Status: BAT1 (Ultrabay / Slice / Replaceable)
    /sys/class/power_supply/BAT1/manufacturer                   = LGC
    /sys/class/power_supply/BAT1/model_name                     = 45N1127
    /sys/class/power_supply/BAT1/cycle_count                    = (not supported)
    /sys/class/power_supply/BAT1/energy_full_design             =  23480 [mWh]
    /sys/class/power_supply/BAT1/energy_full                    =  24080 [mWh]
    /sys/class/power_supply/BAT1/energy_now                     =  19840 [mWh]
    /sys/class/power_supply/BAT1/power_now                      =  10067 [mW]
    /sys/class/power_supply/BAT1/status                         = Discharging
    
    tpacpi-bat.BAT1.startThreshold                              =     67 [%]
    tpacpi-bat.BAT1.stopThreshold                               =    100 [%]
    tpacpi-bat.BAT1.forceDischarge                              =      0
    
    Charge                                                      =   82.4 [%]
    Capacity                                                    =  102.6 [%]
    
    +++ Charge total                                            =   78.8 [%]
    Cheers!
    T450s - elementary OS 5 Juno

  7. #2167
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.316
    Danke
    14
    Thanked 278 Times in 225 Posts
    Themenstarter
    @all: soeben habe ich das Bugfix Release 1.2.1 herausgegeben.

    EDITH sagt: Ubuntu Pakete von mir sind online im PPA; Arch Linux ist auch schon da (der Maintainer ist unglaublich)

    @Funker: interessantes Problem. Den Standardwert möchte ich nicht ohne weiteres ändern (eigentlich gar nicht).

    Lösungsansätze:
    • Neuerer Kernel – Ubuntu bietet ja per HWE-Stack den 4.18
    • APM deaktivieren – DISK_APM_LEVEL_ON* auskommentieren, Neustart


    Bei meinem T450s, allerdings mit Samsung 850EVO, rucken die Videos nicht .

    ps. willkommen im "Biotop"!
    Geändert von linrunner (18.03.2019 um 20:00 Uhr)
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  8. #2168

    Registriert seit
    17.03.2019
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von linrunner Beitrag anzeigen
    @all: soeben habe ich das Bugfix Release 1.2.1 herausgegeben.

    EDITH sagt: Ubuntu Pakete von mir sind online im PPA; Arch Linux ist auch schon da (der Maintainer ist unglaublich)

    @Funker: interessantes Problem. Den Standardwert möchte ich nicht ohne weiteres ändern (eigentlich gar nicht).

    Lösungsansätze:
    • Neuerer Kernel – Ubuntu bietet ja per HWE-Stack den 4.18
    • APM deaktivieren – DISK_APM_LEVEL_ON* auskommentieren, Neustart


    Bei meinem T450s, allerdings mit Samsung 850EVO, rucken die Videos nicht .

    ps. willkommen im "Biotop"!
    Danke für Bugfix, Lösungsansätze und Willkommensgrüße. Werde ich versuchen.

    Ja, ich finde das Problem auch interessant, da hab ich erst lange in andere Richtungen ermittelt. Ich glaube ja auch, dass es mit irgendwas anderem auf meinem Rechner zu tun hat, sonst wäre das ja ein allgemein bekanntes Problem hier. Die Änderung des Werts ist also nur eine Notlösung. Falls ich den wahren Grund finde sag ich bescheid Die Preise für 1TB SSDs sind ja auch gerade recht günstig
    T450s - elementary OS 5 Juno

  9. #2169

    Registriert seit
    24.02.2018
    Beiträge
    18
    Danke
    0
    Thanked 0 Times in 0 Posts
    Moin,

    ich habe auf meinem t480s via "sudo powertop" eben folgendes gesehen:

    Code:
    Schlecht      Laufzeit-Energieverwaltung für PCI-Gerät Intel Corporation Sunrise Point-LP PCI Express Root Port #1
    Schlecht      Laufzeit-Energieverwaltung für PCI-Gerät Intel Corporation Sunrise Point-LP PCI Express Root Port #5
    Wie kann ich die beiden Werte via tlp verbessern? "sudo powertop --auto-tune" wird ja im Zusammenhang mit tlp nicht empfohlen bzw. ich nutze powertop eigentlich nur zur Analyse.

    Hier meine Ausgabe von "sudo tlp-stat". Nutze Arch mit aktuellem 5.0.2er Kernel.

    https://pastebin.com/L1rV8XqK

    Vielen Dank im Vorraus für eure Antworten.

  10. #2170

    Registriert seit
    28.08.2011
    Ort
    Unterfranken
    Beiträge
    1.026
    Danke
    4
    Thanked 2 Times in 2 Posts
    Super Arbeit wie immer, vielen Dank.

    Ich arbeite gerade an meinem T460 mit Ubuntu 18.10, ist es hier möglich beide Akkus anzuzeigen? Die Akkulaufzeit ist aber echt gut, kann man nicht meckern. Lüfter? Höre ich nicht.

    Die Prozentanzeige ist schlicht falsch, gibts da einen Workaround das der beide Akkus als einen sieht?
    Ipad Pro 12.9
    T460-i5-FHD-16GB-512GB SSD - Ubuntu
    P70 4K - i7 - 16gb - 256 + 512GB SSD

  11. #2171
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.316
    Danke
    14
    Thanked 278 Times in 225 Posts
    Themenstarter
    @evidence: Geräte mit dem Treiber pcieport sind wegen möglicher Probleme ausgenommen. Ist mir schnurzegal was Powertop meckert.

    @Stiffmaster: Du meinst das Panelapplet? Darauf möchte ich hier wg. OT nicht eingehen. Solange tlp-stat -b beide Akkus anzeigt, ist aus Sicht TLP alles OK.
    Geändert von linrunner (20.03.2019 um 08:10 Uhr)
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  12. #2172

    Registriert seit
    28.08.2011
    Ort
    Unterfranken
    Beiträge
    1.026
    Danke
    4
    Thanked 2 Times in 2 Posts
    Ja, das meine ich.

    Wenn du magst und da eine Lösung für mich hättest, wäre das prima
    Ipad Pro 12.9
    T460-i5-FHD-16GB-512GB SSD - Ubuntu
    P70 4K - i7 - 16gb - 256 + 512GB SSD

  13. #2173
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.316
    Danke
    14
    Thanked 278 Times in 225 Posts
    Themenstarter
    @Stiffmaster: sorry, ich hätte schreiben sollen: Ich hab mich damit nie befasst, mir ist tlp-stat -b lieber.
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 18.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  14. #2174

    Registriert seit
    28.08.2011
    Ort
    Unterfranken
    Beiträge
    1.026
    Danke
    4
    Thanked 2 Times in 2 Posts
    Kein Problem, hat sich eh erledigt, da ich nun ein X1 Tablet nutze und das T460 in 10 minuten den Besitzer wechselt.

    Danke für deine Arbeit
    Ipad Pro 12.9
    T460-i5-FHD-16GB-512GB SSD - Ubuntu
    P70 4K - i7 - 16gb - 256 + 512GB SSD

Ähnliche Themen

  1. Antworten: 23
    Letzter Beitrag: 22.09.2010, 00:05
  2. Antworten: 2
    Letzter Beitrag: 27.05.2010, 17:26
  3. Antworten: 20
    Letzter Beitrag: 01.09.2009, 23:11
  4. IBM X41 Tablet mit Debian oder Ubuntu
    Von Frato im Forum Linux
    Antworten: 4
    Letzter Beitrag: 02.02.2009, 00:05
  5. Antworten: 6
    Letzter Beitrag: 14.10.2008, 14:40

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic