luxnote lapstore servion thinkspot
Ergebnis 1 bis 4 von 4

Thema: Plötzlich zu hohe Temperaturen beim Z61M, bitte bitte trotzdem lesen

  1. #1

    Registriert seit
    16.11.2009
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts

    Plötzlich zu hohe Temperaturen beim Z61M, bitte bitte trotzdem lesen

    Hallo,

    ja, schon wieder so ein doofes Temperatur-Posting, aber vielleicht hat doch noch jemand einen Tipp, denn ich weiß mir keinen Rat mehr...

    Bis vor kurzem konnte ich 3D-Spiele (Sims3, Guild Wars) auf meinem Z61M spielen ohne daß die Kiste zu heiß wurde. Ok, im Sommer hatte ich da schon mal Probs, aber nachdem ich den Staub vom Lüfter geblasen und zusätzlich einen externen Lüfter besorgt hatte war es auch wieder in Ordnung.
    Um Allerheiligen/Halloween rum habe ich sehr viel Guild Wars gespielt und auch gefarmt. Beim farmen lag die Temp bei ca. 66°, wenn ich mitten in einer vollen Stadt stand bei ca. 75°. Wenn ich mich dagegen einfach nur in einer ruhigen Ecke aufhielt ging die Temp oft genug runter, so daß der Lüfter auf der kleinsten Stufe lief. Achja, beim spielen ließ ich zusätzlich immer den externen Lüfter laufen.

    Nun sieht es so aus, daß beim spielen ruckzuck Temperaturen von 80-85° (GPU ca. 90°) erreicht werden und wenn ich so bei ca. 20-30 min. Spielzeit bin sogar bis 90-95°. Das spielen ist noch ohne Probs möglich, aber mir gefallen diese Temperaturen nicht, denn das kann doch nicht gut sein für die CPU!?

    Was ich nach Studium von etlichen Postings hier gemacht habe:

    - Lüfter wieder vom Staub befreit (war aber kaum verstaubt)
    - das bröselige Wärmeleitpad von der CPU entfernt und Wärmeleitpaste sorgfältig aufgetragen
    - nachgeschaut, ob das Plättchen auf der GPU liegt
    - mit einer anderen Festplatte ein ganz frisches System (nur Treiber und Guild Wars installiert) ausprobiert
    - externen Lüfter gereinigt
    - USB-Hub, externe Festplatte, externen Lüfter abgestöpselt, so daß nur noch Tastatur und Maus über USB angeschlossen waren

    Nichts davon hat etwas gebracht.

    Im normalen Betrieb (Firefox, Thunderbird, evtl. noch ein Image Viewer und einfache Fotobearbeitung mit Photoshop) liegen die Temperaturen ohne externen Lüfter bei 58° (CPU) und 63° (GPU), mit externen Lüfter bei 52° (CPU) und 57° (GPU).

    An Guild Wars selbst kann es auch nicht liegen, denn auch bei Sims3 waren die Temperaturen praktisch von einem Tag auf den anderen so hoch.
    Wenn ich spiele lasse ich nix anderes nebenher laufen, nur das jeweilige Spiel selbst und fan control.

    Anmerken sollte ich vielleicht noch, daß ich inzwischen auch einen externen 22" Monitor angeschlossen habe da das Display einen Defekt hat. Eine Dockingstation verwende ich nicht. Die CPU-Auslastung liegt im normalen Bereich. Betriebssystem ist Windows XP mit SP3.

    Bitte, hat noch jemand einen Tipp?

    Liebe Grüße

    Maria

  2. #2
    Avatar von Flubb0r
    Registriert seit
    15.01.2008
    Beiträge
    1.310
    Danke
    33
    Thanked 2 Times in 2 Posts
    Es könnte an dem externem Monitor liegen, da die Grafikkarte nun mehr zu tun hat , wegen der höheren Auflösung. Stell mal die Auflösung auf die mit mit der du vorher auf deinem internem Display gespielt hast und beobachte mal ob die Temperaturen zurück gehen.

    Gruß,
    Flubb0r

  3. #3

    Registriert seit
    26.10.2009
    Ort
    Berlin
    Beiträge
    589
    Danke
    3
    Thanked 6 Times in 6 Posts

    RE: Plötzlich zu hohe Temperaturen beim Z61M, bitte bitte trotzdem lesen

    Zitat Zitat von 'lenova',index.php?page=Thread&postID=707718#post7 07718
    Bitte, hat noch jemand einen Tipp?
    Hast ja schon fast alles gemacht. Auch diesen thread gelesen?

    Da hilft dann evtl. nur noch undervolting mit RMClock, was insbesondere bei hoher CPU Last (Spiele!) sehr wirksam sein sollte. Anleitung hier, ansonsten Faustregel: bei maximaler Prozessorgeschwindigkeit sollten es 75% der Nennspannung der CPU für den Anfang auch tun.

    Alternativ NHC, wenn einem der Konfigurationsaufwand bei RMClock zu hoch erscheint. Aber wer schon wie du soweit geht, den Lüfter von der CPU abzuheben um die WLP auszutauschen, dem sollte eigentlich nichts zu viel sein...

    Bitte berichte, ob undervolting dein Problem löst. Wenn ja, poste auch deine Konfigurationswerte, damit die anderen Geplagten auch etwas davon haben.
    T6x FrankenMod

  4. #4

    Registriert seit
    06.08.2006
    Ort
    Berlin
    Beiträge
    3.328
    Danke
    6
    Thanked 81 Times in 75 Posts
    Hallo,

    in Anbetracht der Umbauten die Du gemacht hast könnte es sein, dass eine der Verschraubungen des Kühlers sich im Board gelöst hat oder nicht frest ist und so Luft zwischen Kühler und Chip kann, sprich der Kühler hebt sich ab. War bei einem meiner Vorgänger-Modelle (Compaq N800v) der Fall, da hatten zwisch der nur im Board eingelöteten Haltepunkte der Kühlerschrauben gelöst. Das war ein Serienfehler, Repaset von Compaq hatte dann durchgesteckte Haltepunkte mit breiterer Auflage.

    ATh.
    "Nicht alles was neu ist muß falsch, nicht alles was alt ist muß richtig sein."
    Asus GL702VM als Desktopersatz, X260 für unterwegs, Macbook-Air weil's benötigt wird

Ähnliche Themen

  1. Antworten: 49
    Letzter Beitrag: 04.04.2011, 18:16
  2. Probleme mit Tastatur ( Bitte lesen)
    Von Thinkpadius im Forum R - Serie
    Antworten: 4
    Letzter Beitrag: 17.06.2006, 17:04
  3. Verbindung wird automatisch getrennt Bitte lesen
    Von th79omas im Forum R - Serie
    Antworten: 10
    Letzter Beitrag: 06.03.2006, 01:20
  4. R52 Optimaler Akkuschonung Bitte lesen
    Von th79omas im Forum R - Serie
    Antworten: 22
    Letzter Beitrag: 21.12.2005, 10:49

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic