luxnote lapstore servion thinkspot
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 61

Thema: Installation der Treiber nach Clean-Install des Betriebssystems

  1. #1
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts

    Installation der Treiber nach Clean-Install des Betriebssystems

    Sollte das Betriebssystem neu installiert worden sein, müssen natürlich die systemrelevanten Treiber installiert werden.
    Je nach Windows werden ja einige Geräte nicht erkannt.

    Es gibt nun zwei Varianten, wie die Geräte zum laufen gebracht werden können:

    1. von Hand:

    - Auf der Startseite von Lenovo Support die Modellnummer eintragen (http://support.lenovo.com/en_US/default.page?)
    - aus der nun erscheinenden Liste die benötigten Treiber downloaden
    - Treiberarchiv ausführen: Treiber werden in c:\drivers\xxx entpackt
    - Treiber über setup.exe ausführen
    - Geräte nach und nach installieren
    - selbiges gilt für die Lenovo Software wie z.B. der EnergieManager

    2. via Systemupdate

    - dafür muss der LAN oder WLAN-Treiber installiert sein!
    - von der Microsoft Supportseite .Net Framework 2.0 downloaden (http://www.microsoft.com/downloads/d...d-aab15c5e04f5)
    - auf der Lenovo Support-Seite SystemUpdate 3.14 downloaden (http://support.lenovo.com/en_US/rese...R-61432#update)
    - .Net-Framework installieren
    - SystemUpdate installieren
    - Systemupdate ausführen und die gefundenen Treiber und Software installieren lassen

    Für Win7 braucht man wohl System Update 4
    .Net-Framework ist bei Win7 auch schon dabei, also nur SystemUpdate installieren...

    Danach sollte Euer System mit allen Treibern zur Verfügung stehen...

    Edit by Mornsgrans:
    Links aktualisiert
    Geändert von Mornsgrans (31.10.2011 um 20:59 Uhr)
    ƃuıʞʇɟıɹp



  2. #2
    Administrator Avatar von deeptrancer
    Registriert seit
    14.11.2006
    Ort
    Mainz
    Beiträge
    10.440
    Danke
    210
    Thanked 286 Times in 131 Posts
    Blog-Einträge
    1
    Sticky!
    Privat: iPad Pro 2018 11“ | Job: ThinkPad X270 - 8 GB RAM - 512 GB SSD - FHD IPS LED Backlit

  3. #3

    Registriert seit
    20.10.2009
    Beiträge
    837
    Danke
    0
    Thanked 0 Times in 0 Posts
    meint ihr Version zwei funktioniert auch schon unter Windows seven?

  4. #4
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    Vom Prinzip her ja, Lenovo hat ja mittlerweile einige Win7-Treiber im Angebot... Getestet hab ich es noch nicht, vllt. hat da jemand schon Erfahrungen gesammelt.

    Für Win7 braucht man wohl System Update 4: http://www-307.ibm.com/pc/support/si...id=TVSU-UPDATE

    .Net-Framework ist wohl bei Win7 auch schon dabei, also nur SystemUpdate installieren...
    ƃuıʞʇɟıɹp



  5. #5

    Registriert seit
    01.02.2009
    Beiträge
    108
    Danke
    0
    Thanked 0 Times in 0 Posts
    (Beitrag selbst verschoben)
    Gruss,
    Marlic

  6. #6

    Registriert seit
    08.07.2009
    Beiträge
    1.421
    Danke
    3
    Thanked 0 Times in 0 Posts
    zu 2: erkennt windows die netzwerk-karte der tps nicht automatisch?

  7. #7
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    LAN vielleicht, will man aber via WLAN installieren, könnte es Probleme geben. Ich teste das ganze gerade an meinem X22 (2. Variante), da neue 5400er HDD (Danke nochmal an tpuntu)...
    ƃuıʞʇɟıɹp



  8. #8

    Registriert seit
    11.01.2008
    Beiträge
    5.391
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von 'NewNoise',index.php?page=Thread&postID=689480#pos t689480
    zu 2: erkennt windows die netzwerk-karte der tps nicht automatisch?
    Das kommt darauf an welches Windows mit welchem SP auf welche Netzwerkkarte trifft. XP SP3 ist von daher schon ziemlich gut.

    Das .Net Framework ist in einigen SPs auch schon drin.

    Mit Glück fehlt nach der OS Installation nur System Update und es kann losgehen.
    01805-253558=07032-1549201 Garantieanpassung Pixelfehler Recovery Discs

  9. #9
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    Kann ich bestätigen: Installiere gerade mit nem XP SP3, LAN ist da, sogar Sound, wie ich gerade gehört habe
    ƃuıʞʇɟıɹp



  10. #10
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.185
    Danke
    30
    Thanked 1.347 Times in 1.212 Posts
    Generell kann man bis Win XP sagen:
    Intel Ethernetkarten 100 MBit werden von XP erkannt und durch Win-eigene Treiber installiert.
    Die meisten Broadcom und Intel Gigabit Ethernetkarten benötigen separate Treiberpakete.

    Demzufolge sollte man sicherheitshalber bei Neuaufsetzen eines Thinkpads (Cleane Installation) den Ethernet- und Wlan-Treiber auf einem externem Datenträger bereithalten.
    Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  11. #11
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    Also .Net musste ich noch installieren und der WLAN-Treiber war auch nicht drauf. Aber wenn ich sehe, wie fix mein X22 jetzt mit der 5400er Platte ist, überlege ich, mein X40 wieder zu plätten und den auch via Cleaninstall zu installieren!
    ƃuıʞʇɟıɹp



  12. #12

    Registriert seit
    11.01.2008
    Beiträge
    5.391
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von 'puntohgt2008',index.php?page=Thread&postID=689528 #post689528
    überlege ich, mein X40 wieder zu plätten und den auch via Cleaninstall zu installieren!
    Das lohnt sich.
    01805-253558=07032-1549201 Garantieanpassung Pixelfehler Recovery Discs

  13. #13
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    Hab demnächst wieder Nachtschicht, dann hab ich was zu tun Treiber, welche ich brauche hab ich ja... Dann wird beim X40 die 1. Version genutzt!
    ƃuıʞʇɟıɹp



  14. #14
    Avatar von fetterP
    Registriert seit
    14.01.2006
    Ort
    Coellefornia
    Beiträge
    3.144
    Danke
    7
    Thanked 56 Times in 48 Posts
    danke an punto für den thread!

    danke an deep für das sticky!

    das müssten jetzt nur viele neulinge/anfänger auch lesen!
    Versuch ein ThinkPad-Win10-Nachschlagewerk zu schaffen: klick mich!
    fetterPs Verkaufsthread mit verschiedenen ThinkPad-Teilen: klick auch mich an!
    PS: Der alte Satz kommt bald zuürck! ;-)

  15. #15
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    63.185
    Danke
    30
    Thanked 1.347 Times in 1.212 Posts
    Zitat Zitat von 'fetterP',index.php?page=Thread&postID=689541#post 689541
    danke an punto für den thread!

    danke an deep für das sticky!

    das müssten jetzt nur viele neulinge/anfänger auch lesen!
    Wird mal Zeit, dass Lyvi endlich mal seinen lange vorbereiteten Beitrag zu diesem Thema loswird
    Meine ThinkPads
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. #16
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    So, mein X22 rennt wie Sau! Hat alles wie beschrieben funktioniert, einzig den Grafiktreiber musste ich von Hand installieren!
    Nächste Statusmeldung meinerseits, wenn der X40 mit der 2. Variante installiert wurde...
    ƃuıʞʇɟıɹp



  17. #17

    Registriert seit
    09.04.2007
    Beiträge
    5.842
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von 'Mornsgrans',index.php?page=Thread&postID=689548#p ost689548
    Wird mal Zeit, dass Lyvi endlich mal seinen lange vorbereiteten Beitrag zu diesem Thema loswird
    die sollte aber jemand mal gegen testen.
    eine step bei step install anleitung die man selbst gemacht hat, heist ja noch nicht das es bei anderen dass selbe verhallten hat.

    also gegentester mit t R oder z 61 und t400 W500 x200 meldet euch wennn ihr lust habt. die anleitunng sollte für xp und vista gehen.
    64bit ist aber bluetooht noch bugi (stack und abhängigkeiten) win 7 überhaupt nich getestet, weil das BS fast alles selber richtet einerseits
    und viele treiber noch fehler haben andererseits,
    beschrieben ist die reihenfolge und wie man es macht über die .exe, oder die .inf .ebenso erwähnt sind die orginaltreiber der hersteller und die von lenovo.
    beschrieben sind 2 varianten eine absolut minimum install ohne irgendwelche zusatzsoftware und zusatznutzen nur was windows selbst mitbringt.
    eine "normale" install mit den 3-4 nötigen lenovo software .

    was noch fehlt ist die "hardware " der neuesten gerähte >< switchable grafik und UMTS ist bei mir beides nicht vorhanden.
    dazu müssten die ergänzungen (reihenfolge abhängigkeiten) geschrieben werden.
    und bluetooht vista 64 bit, es läuft bei mir alles, kann auch verbinden, aber habe noch ein geräht im gerähtemanger das nicht installiert ist. ?( ;(

    es müssten also noch die "kanten" geschliffen werden, bevor die anleitung veröffentlicht wird.

    greeTz lyvi
    ThinkPad T60p | TP600 | X61s | MS-Fanboys gibt es nicht >> "Fanboy" ist ein eingetragenes Warenzeichen der Curch of Stevetology ...

  18. #18
    Avatar von puntohgt2008
    Registriert seit
    17.02.2009
    Ort
    Neuss
    Beiträge
    12.123
    Danke
    68
    Thanked 5 Times in 5 Posts
    Themenstarter
    X40 ist jetzt via Methode 1 installiert, Probleme hatte ich, den richtigen WLAN Treiber zu finden, hat aber jetzt auch geklappt!
    ƃuıʞʇɟıɹp



  19. #19

    Registriert seit
    12.11.2009
    Beiträge
    3
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hi,

    mein 1. Post hier und gleich ein paar Fragen!

    1. gibt es eigentlich einen Unterschied zwischen den Lenovo- und den Herstellertreibern?
    2. Kann ich auch die Herstellertreiber nehmen ohne einen Nachteil zu haben?
    3. Ist mein Lizenzschlüssel von Win 7 64Bit auch für Win 7 32Bit gültig?
    4. Ich könnte also auch Win 7 32Bit problemlos installieren?
    5. Gibt es Probleme, wenn ich einfach die Win 7 Systempartition lösche und von einer DVD (Win 7 32Bit) das Windows 7 installiere?
    6. Kann man dann problemlos von der vorhandenen Lenovo-Recovery-Partition (Win 7 64Bit) das System wiederherstellen?

    Vielen Dank im Voraus!
    mister_no

  20. #20

    Registriert seit
    23.02.2009
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts

    Gilt wohl nicht für alle Treiber

    Moin zusammen,

    ich habe am Wochenende ein Clean-Install durchgeführt (WinXP Pro, MS-CD), alle Treiber vorher von Lenovo geladen und "zu Fuß" installiert. Hat alles geklappt. Heute wollte ich ein SD-Karte einlesen, die wurde aber nicht erkannt. Treiber für RICOH-Multicard ist installiert, SDA-Hostcontroller ebenfalls, aber es funzt nicht. Über System-Update werden mir keine aktuelleren Treiber angeboten. Die SD-Karte läuft in allen drei Notebooks, die ich noch besitze, einwandfrei, ebenso in zwei Kameras und einem externen Kartenleser. Die Hotline war extrem nervig - lautes Hintergrundgeräusch und Schwierigkeiten mit der deutschen Sprache - nach jeder Antwort wurde erst ein Kollege um Rat gefragt - das Alles nach 10 Minuten ohne Ergebnis beendet. Gibts hier vielleicht einen Fachmann, der weiterhelfen kann ?

Ähnliche Themen

  1. Treiberproblem nach clean install
    Von sirhoppel im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 22.12.2010, 20:02
  2. Antworten: 21
    Letzter Beitrag: 27.05.2010, 10:04
  3. win7 clean install...welche treiber...
    Von Chinese im Forum X - Serie (inkl. Tablet)
    Antworten: 4
    Letzter Beitrag: 28.04.2010, 12:52
  4. 2 Probleme nach Clean install
    Von pk.one im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 10.02.2009, 01:22
  5. Welchen Virenscanner nach Clean-Install ?
    Von Hanussen im Forum Windows
    Antworten: 8
    Letzter Beitrag: 19.07.2008, 12:55

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook NBWN - Notebooks wie neu