luxnote lapstore servion thinkspot
Ergebnis 1 bis 12 von 12

Thema: Beim eingestecktem Netzteil starkes Rauschen am Laptop

  1. #1

    Registriert seit
    08.01.2009
    Beiträge
    17
    Danke
    0
    Thanked 0 Times in 0 Posts

    Beim eingestecktem Netzteil starkes Rauschen am Laptop

    Hallo,
    ich habe seit längerem öfters (manchmal permanent) an dem Netzanschluss meines R40 (hinten rechts) ein starkes Rauschen wenn ich meinen Thinkpad am Netz angeschlossen habe.
    Des Weiteren trennt sich manchmal aus heiterem Himmel der Netzanschluss und es wird immer zwischen Batteriebetrieb und Netzbetrieb hin und her gewechselt.

    Wäre super, wenn dort jemand weiter wüsste.

    MfG
    Argonid

  2. #2

    Registriert seit
    11.01.2008
    Beiträge
    5.391
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ist das Netzteil ein Original oder ein Nachbau? 56 W oder 72 W? Wie heiß wird das Netzteil?
    01805-253558=07032-1549201 Garantieanpassung Pixelfehler Recovery Discs

  3. #3

    Registriert seit
    27.06.2007
    Ort
    upper bavarian outback
    Beiträge
    5.704
    Danke
    0
    Thanked 1 Time in 1 Post
    klingt komisch: ist das rauschen evtl der lüfter? dann im bios die energieoptionen ändern. steht wahrscheinlich auf max. performance
    *** Wenn MacGyver zum Islam übertritt, können wir alle einpacken.... ***
    X60s mit X300 SSD; T60 Frankenpad
    Neun von zehn Stimmen in meinen Kopf sagen ich bin nicht verrückt. Die andere summt die Melodie von Tetris...

  4. #4

    Registriert seit
    08.01.2009
    Beiträge
    17
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    ist ein original Netzteil, wird heiß. Hält sich in Grenzen.
    Die Watt Zahl finde ich nicht drauf. Das ist dieses größere Netzteil mit rot grünem blauen IBM Zeichen
    Nein, das ist 100pro am Anschluss zwischen Netzteil und Notebook.

  5. #5

    Registriert seit
    11.01.2008
    Beiträge
    5.391
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von 'argonid',index.php?page=Thread&postID=548005#post 548005
    Die Watt Zahl finde ich nicht drauf.
    Aber den maximalen Strom? 4,5 A? Oder 3,5 A? Eventuell sogar 3,35 A? 16 V sind es garantiert.
    01805-253558=07032-1549201 Garantieanpassung Pixelfehler Recovery Discs

  6. #6

    Registriert seit
    08.01.2009
    Beiträge
    17
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    4,5A, 16V

  7. #7

    Registriert seit
    11.01.2008
    Beiträge
    5.391
    Danke
    0
    Thanked 0 Times in 0 Posts
    Zitat Zitat von 'argonid',index.php?page=Thread&postID=548009#post 548009
    4,5A, 16V
    OK. Dann ist mein erster Verdacht erledigt. Wahrscheinlich liegt ein echtes Hardwareproblem vor.

    -> Anderes Netzteil probieren. Wenn es das nicht ist, dann liegt es wahrscheinlich am Mainboard.

    Passiert das gleiche auch im Betrieb ohne Akku?
    01805-253558=07032-1549201 Garantieanpassung Pixelfehler Recovery Discs

  8. #8

    Registriert seit
    08.01.2009
    Beiträge
    17
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Nein, dies ist nur in Verbindung mit dem Netzteil der Fall.
    Jetzt zum Beispiel ist alles wieder in Ordnung und er lädt auch ganz normal.
    Kann es nicht sein, dass das Netzteil (der Stecker) kaputt ist?

  9. #9
    mostly harmless Avatar von moronoxyd
    Registriert seit
    22.05.2007
    Ort
    Berlin
    Beiträge
    10.036
    Danke
    41
    Thanked 242 Times in 183 Posts
    DVormann meinte, ob das Rauschen auch auftritt, wenn du den Akku aus dem Notebook nimmst und es am Netz betreibst.

  10. #10

    Registriert seit
    08.01.2009
    Beiträge
    17
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ohne Akku ist mir aufgefallen, dass der Laptop manchmal ausgeht, somit ist das manchmalige Switchen von Netz zu Akkubetrieb mit einem Wackelkontakt verbunden.

  11. #11

    Registriert seit
    11.01.2008
    Beiträge
    5.391
    Danke
    0
    Thanked 0 Times in 0 Posts
    Wackelkontakt. OK. Hm.

    Ein Wackelkontakt liegt entweder am Netzteil, an der Buchse im Rechner oder am Mainboard. Diese drei Dinge müssten für die Diagnose einzeln ausgetauscht werden. Das Netzteil tauschen ist einfach und sollte als erstes geschehen: Tritt das Problem auch mit einem anderen Netzteil auf? Falls ja, dann sieht es böse aus.
    01805-253558=07032-1549201 Garantieanpassung Pixelfehler Recovery Discs

  12. #12

    Registriert seit
    08.01.2009
    Beiträge
    17
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    ok, danke.
    werde mal am we ein anderes netzteil auftreiben und es dann testen

Ähnliche Themen

  1. Lautsprecher Knacken und Rauschen beim S10e
    Von herrbauer im Forum Lenovo Serie/IdeaPad
    Antworten: 2
    Letzter Beitrag: 26.11.2010, 12:42
  2. Antworten: 45
    Letzter Beitrag: 03.09.2010, 20:28
  3. Antworten: 11
    Letzter Beitrag: 09.08.2009, 19:02
  4. Antworten: 1
    Letzter Beitrag: 30.06.2008, 15:37
  5. Antworten: 1
    Letzter Beitrag: 29.07.2005, 10:28

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon Preiswerte-IT CaptainNotebook RO Electronic