luxnote lapstore servion thinkspot
Seite 93 von 93 ErsteErste ... 4383919293
Ergebnis 1.841 bis 1.859 von 1859

Thema: Suche link / URL zu zender BIOS

  1. #1841
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.787
    Danke
    48
    Thanked 144 Times in 120 Posts
    Ihr habt PN.

  2. #1842

    Registriert seit
    01.05.2018
    Ort
    Nürnberg
    Beiträge
    17
    Danke
    3
    Thanked 0 Times in 0 Posts
    Hey,

    ich suche ebenfalls das Zender-BIOS fürs X60T

    Viele Grüße!
    Speedy

  3. #1843

    Registriert seit
    25.09.2011
    Ort
    Leipzig
    Beiträge
    10
    Danke
    0
    Thanked 0 Times in 0 Posts

    Gesucht: Zender-Bios/ whitelistfreies BIOS für x200t.

    Suche ein BIOS ohne Erweiterungskarten-Whitelist für ein x200t.

    Ausgabe von "biosinfo" (unter Linux 4.15.6-pf):

    Code:
    Following DMI entries found:
     - Mainboard vendor:   "LENOVO"
     - Mainboard type:     "7449C8G"
     - Mainboard revision: "Not Available"
     - BIOS vendor:        "LENOVO"
     - BIOS version:       "7WET71WW (3.21 )"
     - BIOS release:       "11/29/2012"
    Geändert von felixbecker2 (15.06.2018 um 17:03 Uhr) Grund: Schreibkorrekturen, Titel.

  4. #1844

    Registriert seit
    04.10.2018
    Beiträge
    1
    Danke
    1
    Thanked 0 Times in 0 Posts
    Hallo liebe Leute,

    ich suche ein (Zender) BIOS für mein ThinkPad R60e
    ohne whitelist
    am besten abgeleitet vom aktuellen BIOS 2.20 (7euj22uc).

    Könnte mir bitte jemand einen Link dazu schicken?

    Vielen Dank
    Liebe Grüße
    uaekouph

  5. #1845

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.350
    Danke
    88
    Thanked 391 Times in 305 Posts
    Hab' dir eine PN geschickt. R60e ist beim R60 mit einsortiert. Basiert tatsächlich auf 2.20 laut der Angabe dort.
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  6. The Following User Says Thank You to cuco For This Useful Post:
  7. #1846
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo,

    Gibt es auch ein Bios ohne Whitelist für das T500 Type 2241 um den Error 1804 zu beheben?

    Grüße

  8. #1847

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.350
    Danke
    88
    Thanked 391 Times in 305 Posts
    Da empfehle ich keinen Zender, sondern "mein" BIOS: https://thinkpad-forum.de/threads/55...=1#post1726195
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  9. #1848
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    Vielen Dank erstmal,
    Ist das Bios auch für Type 2241 (Intel Grafik) Modelle?

  10. #1849

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.350
    Danke
    88
    Thanked 391 Times in 305 Posts
    Das müsste eigentlich für alle T500-Modelle gehen. Es gab da meine ich zwei unterschiedliche BIOS-Chips mit unterschiedlicher Größe. Aber für beide Chips steckt das jeweilige BIOS in dem Paket. Ich habe allerdings immer nur das eine davon getestet, hatte bisher kein T500 in den Fingern, in dem der andere BIOS-Chip drin war.
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  11. #1850
    Avatar von kparis03
    Registriert seit
    28.03.2018
    Beiträge
    22
    Danke
    0
    Thanked 0 Times in 0 Posts
    Ok danke, ich werde es direkt mal probieren

    - - - Beitrag zusammengeführt - - -

    Hallo,
    Ich habe das Bios gerade installiert, und die 1804 Meldung ist auch weg, aber das TouchPad funktioniert nicht mehr.

    Nachtrag:

    Sorry, das mit dem TouchPad nehme ich zurück, es war versehentlich im Bios auf "Disabled" gestellt, habe es jetzt zurück auf "Automatic" gestellt und jetzt geht wieder alles!

    Vielen Dank!!!
    Geändert von kparis03 (18.10.2018 um 19:17 Uhr)

  12. #1851

    Registriert seit
    18.01.2011
    Ort
    Dresden
    Beiträge
    1.696
    Danke
    2
    Thanked 26 Times in 25 Posts
    Ich suche ein SLIC2.1 Bios für ein R400.
    meine Geräte: T60, T61, T500, x200, x60

  13. #1852

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.853
    Danke
    24
    Thanked 254 Times in 235 Posts
    Zitat Zitat von oliveron Beitrag anzeigen
    Ich suche ein SLIC2.1 Bios für ein R400.
    Hast Du schon nachgeschaut ob das R400 eine hat? Das T400 hat sie nämlich von Haus aus drauf ohne vorher ein Mod-Bios installieren zu müssen.
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  14. #1853

    Registriert seit
    01.12.2011
    Ort
    Hannover
    Beiträge
    5.350
    Danke
    88
    Thanked 391 Times in 305 Posts
    Vermutlich ist es bei allen x00-Modellen wie beim T500: Alte Modelle wurden noch mit SLIC2 für Vista ausgeliefert, da es zu der Zeit noch gar kein Windows 7 gab. Neuere Modelle bekamen dann SLIC2.1. Bei BIOS-Updates wird die SLIC nicht verändert. Da hilft dann nur ein Mod-BIOS.
    T500 W520 T500, T480s: i7-8550U, 16GB, 1TB 970 Pro, MX150, PC: Asus Z97-A, i7-5775C@4,1GHz, 16GB 2400, 1TB SSD Homesrv: 32,5/24,5TB brt/net, Supermicro X11SSH-CTF, Xeon E3-1240v6, 32GB, SSD, LTO: 3x LTO (5&6), 125TB, Srv: einige Supermicro PDSML-LN2+, Xeon 3220, 8GB

  15. #1854

    Registriert seit
    14.10.2012
    Ort
    Idar-Oberstein
    Beiträge
    2.853
    Danke
    24
    Thanked 254 Times in 235 Posts
    Zitat Zitat von oliveron Beitrag anzeigen
    Ich suche ein SLIC2.1 Bios für ein R400.
    Ich habe gerade mal nachgeschaut... Das Bios für das T400 und R400 ist gleich
    Support models ThinkPad R400 ThinkPad T400
    Quelle: https://download.lenovo.com/ibmdl/pu...s/7uuj49uc.txt

    Bekommst dann eine PN von mir

    @cuco
    Ja das dürfte plausibel klingen. Dennoch wäre es interessant zu wissen, ob oliveron die auch von Haus aus drauf hat.
    Arbeitstier 1 T60: WSXGA+ T7400, WWAN, 120 GB SSD, 4 GB RAM, ATI x1400 Win7
    Arbeitstier 2 T500: WUXGA X9100, WWAN, 500 GB HDD, 8 GB RAM, Intel + ATI Win7
    Arbeitstier 3 T61 14 Wide T9500 WWAN, 120 GB SSD 8 GB RAM Intel Win10

  16. #1855
    Avatar von iYassin
    Registriert seit
    15.05.2009
    Beiträge
    8.461
    Danke
    76
    Thanked 189 Times in 165 Posts
    Könnte mir bitte jemand den passenden Link für ein X60s schicken?
    ThinkPad T470p | Core i7-7820HQ 2.9 GHz | 16GB RAM | 512GB SSD | Windows 10 Pro x64
    Dell PowerEdge T20 | Xeon E3-1225v3 3,2 GHz | 16GB RAM | 80GB SSD + 12 TB HDD | OpenMediaVault 4
    T61 QXGA - T61 - T43 - T41 - T40 - 600X

  17. #1856

    Registriert seit
    13.08.2007
    Ort
    NRW
    Beiträge
    3.244
    Danke
    2
    Thanked 16 Times in 15 Posts
    Suche für ein T420s ein aktuelles Bios über 1.45 mit entfernter WL und Advanched Option...
    LENOVO Thinkpad P51 FHD Xeon E3-1505M v6 mit 32 GB RAM, Glücklich!
    History: T21,T30,T42(P),Z61m,X41 & X41T,X60 & X61,T60p,X200 & X201i,T410,W500,2x X220i,W510,W/T520, W530 T440p - NOW! X240 & W541

  18. #1857

    Registriert seit
    06.03.2019
    Beiträge
    1
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hallo!

    Könnte mir jemand das Zender BIOS für ein T400 zukommen lassen?
    Vielen Dank im Voraus!

  19. #1858

    Registriert seit
    27.04.2010
    Ort
    Firenze/Florenz/Florence
    Beiträge
    255
    Danke
    22
    Thanked 22 Times in 19 Posts
    da häng ich mich mal mit dran ans T400
    Ẁork: T400, T400 (OutdoorDisplay 680nits ),T400 HomeServer:X220(BasicEdition), SL510(BasicEdition)

  20. #1859
    Avatar von wileE
    Registriert seit
    07.01.2012
    Ort
    Seligenstadt
    Beiträge
    1.787
    Danke
    48
    Thanked 144 Times in 120 Posts
    Ihr habt PN.

  21. The Following User Says Thank You to wileE For This Useful Post:

Ähnliche Themen

  1. Suche Zender BIOS fürs X300
    Von Zhenech im Forum X - Serie (inkl. Tablet)
    Antworten: 27
    Letzter Beitrag: 11.02.2012, 17:49
  2. Bios Update auf 3.13 - 1.06 möglich trotz Zender bios 3.11
    Von stefan69 im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 09.12.2010, 12:01
  3. Suche Zender BIOS für meinen T43
    Von Jochen-Langer im Forum Allgemeine ThinkPad-Diskussion
    Antworten: 1
    Letzter Beitrag: 30.08.2010, 18:25
  4. X300 Zender Bio's Link
    Von tsickman im Forum X - Serie (inkl. Tablet)
    Antworten: 8
    Letzter Beitrag: 31.01.2010, 03:15
  5. Antworten: 1
    Letzter Beitrag: 12.01.2010, 16:41

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop CaptainNotebook RO Electronic