4GB RAM im R60

Trilaminator

New member
Hallo,

ich habe ein TP R60 mit aktuellem Bios habe die orginal RAM Riegel gegen 2mal 2GB Kingston getauscht! Also hat es jetzt 4GB Kingston RAM!

Ich nutze Vista64 also ein 64bit OS was ja mit 4GB umgehen kann!

Im BIOS werden auch 4096MB angezeigt auch Vista64 zeigt 4GB an aber im Tastmanager werden nur ca. 3100MB angezeigt wo sind die 900MB hin?

Meine Vermutung das R60 kann gar keine 4GB verwalten liege ich da Richtig?

Habe ich irgendwelche Nachteile mit den 2mal 2GB Kingston Riegeln gegenüber 3GB plus 1GB Riegel?





Gruß Tri

http://trilaminator.blog.de
 

tgraupne

New member
Das wäre die einzige Möglichkeit. Ich glaube so etwas auch hier im Forum schonmal gehört zu haben...also, dass das R...keine 4GB kann.

Einen Nachteil hast du keinesfalls.
 

cyberjonny

Active member
Hat das R60 evtl. Onboard-Grafik, die ihren benötigten Speicher wiederum vom Hauptspeicher abzieht?

Das könnte m.W. nämlich auch ein Grund sein...
 

ingope

Moderator im Ruhestand
Angeblich sollen sogar einige T Modell keine 4 GB Verwalten können.

Auf jedenfall wird es nicht schaden 2 x 2 GB einzubauen. Davon hast du auch keine Nachteile.
 

tgraupne

New member
[quote='cyberjonny',index.php?page=Thread&postID=383333#post383333]Hat das R60 evtl. Onboard-Grafik, die ihren benötigten Speicher wiederum vom Hauptspeicher abzieht?

Das könnte m.W. nämlich auch ein Grund sein...[/quote]

Der Verbrauch liegt allerdings selten über 300mb, wenn überhaupt
 

AGotthelf

Active member
Wenn Chipssatz laut Bios und Vista64, jeweils 4GB anzeigen, wo fehlt denn da was?

Kann es sein das die 3100MB als "Frei" angezeigt sind?
 

Trilaminator

New member
Themenstarter
in jedem Windows Fenster kannste doch oben links auf das "?" klicken und dann auf Info dann steht unten der für Windows physikalisch Verfügbarer Arbeitsspeicher da steht bei mir 3.135.080KB also ca. 3,1GB

Gruß Tri

http://trilaminator.blog.de
 

AGotthelf

Active member
Kuck doch mal was du für einen Chipsatz hast. Es gibt welche die zeigen 4Gb an, aber nur 3,2 sind,
selbst in 64bit Systemen, verwendbar.

Ich meine, dass die 60er keine vollen 4Gb vertragen. Schuld ist der Chipsatz Calistoga i945PM.
Erst ab dem Santa Rosa sind alle 4Gb brauchbar und selbst da kann es Probleme geben.
Dazu gibt es einen riesen Thread im lenovo forum.
 

lyvi

New member
hi,

lenovo ist schlicht nicht fähig die intelvorgaben im bios recht einzusetzen was den chipsatz betrifft,
das war schon beim vorgängerchip ist ist bei vielen aktuellen TP so.

klick

da ist der bock vergraben !!!

greeTz lyvi
 
  • thinkstore24.de
  • Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen
Oben