luxnote lapstore servion thinkspot
Seite 1 von 4 123 ... LetzteLetzte
Ergebnis 1 bis 20 von 79

Thema: "Pentium M"-Logo beim Start deaktivieren?

  1. #1
    MacGyver
    Gast

    "Pentium M"-Logo beim Start deaktivieren?

    Wenn man das TP startet, erscheint ja oben rechts ganz groß das Logo "Pentium M". Mein Frage: Kann man das irgendwie deaktivieren oder ändern wie beim Windows Startlogo? :roll:

  2. #2

    Registriert seit
    21.04.2005
    Beiträge
    3.928
    Danke
    0
    Thanked 1 Time in 1 Post
    du kannst eine intel wlankarte statt der ibm einbauen, dann kommt da das centrinologo.

    aber das ist warscheinlich nicht das was du wissen wolltest :wink:
    zeigt aber immerhin das man es ändern kann...

  3. #3
    MacGyver
    Gast
    Original von tüte

    aber das ist warscheinlich nicht das was du wissen wolltest :wink:
    Das stimmt allerdings

  4. #4

    Registriert seit
    09.09.2005
    Beiträge
    105
    Danke
    0
    Thanked 0 Times in 0 Posts
    in der thinkwiki gibts wohl anleitungen um dort ein beliebiges oder halt auch garkein Bild einzublenden.
    IBM ThinkPad T43 2668-75G M 760 2GHz, 1GB RAM, 80GB HD, 14,1" 1400x1050 Pixel(keine Fehler), ATI x300, MultiBurner Plus, 9cell Akku

  5. #5

    Registriert seit
    20.09.2004
    Beiträge
    3.876
    Danke
    0
    Thanked 0 Times in 0 Posts
    Jupp, hab bei mir auch ein anderes Bild reingemacht. Klappt prima und ohne Probleme. Kann das nur empfehlen!

  6. #6

    Registriert seit
    20.09.2005
    Beiträge
    799
    Danke
    0
    Thanked 0 Times in 0 Posts
    Wie hast du das gemacht??!
    Apple Macbook Air 1,8GHz, 128GB SSD, 2 GB RAM, Snow-Leopard :-) + iPhone 4, 16GB
    --
    IBM T42, T40p + 600, sooner X24,T40,T42,T43,X41,X60,X41T,T41p,T61

    Mein Blog

  7. #7

    Registriert seit
    13.07.2005
    Beiträge
    10.811
    Danke
    0
    Thanked 2 Times in 2 Posts
    Das würde mich auch interessieren - da muss man doch bestimmt das BIOS neu flashen dazu?

    Grüße
    G.
    Ich habe den Empfang von persönlichen Nachrichten deaktiviert. Bei administrativen Anfragen wendet euch bitte an das <Moderatoren-Team>

  8. #8
    MacGyver
    Gast
    Hey, ich hab zuerst gefragt!

    Ich wollte da nämlich dieses Bild einsetzen...



    DAS nenne ich mal Understatement! *lol*

    @ meista: Du kommst aus BAD BEVENSEN? Das ist ja mit dem Auto nicht mal 10 Minz. entfernt! 8)[/img]

  9. #9

    Registriert seit
    20.09.2005
    Beiträge
    799
    Danke
    0
    Thanked 0 Times in 0 Posts
    Yo da komm ich her!

    Wo kommst du denn her???


    Das Logo ist ja echt GEIL!
    Apple Macbook Air 1,8GHz, 128GB SSD, 2 GB RAM, Snow-Leopard :-) + iPhone 4, 16GB
    --
    IBM T42, T40p + 600, sooner X24,T40,T42,T43,X41,X60,X41T,T41p,T61

    Mein Blog

  10. #10

    Registriert seit
    20.09.2005
    Beiträge
    799
    Danke
    0
    Thanked 0 Times in 0 Posts
    Huhu

    ich habe das mal ausprobiert wie auf Thinkwiki beschrieben.
    Realtiv einfach nur Problem: Ich habe mein Bios aktuell.

    Nachdem man sich ein Logo bearbeitet hat muss man ja ein Bios update durchführen, was jedoch nicht geht, weil ich ja schon die neuste version habe...

    Von daher auch kein neues Logo.

    Jemand ne idee?
    Apple Macbook Air 1,8GHz, 128GB SSD, 2 GB RAM, Snow-Leopard :-) + iPhone 4, 16GB
    --
    IBM T42, T40p + 600, sooner X24,T40,T42,T43,X41,X60,X41T,T41p,T61

    Mein Blog

  11. #11
    *** gesperrt ***
    Registriert seit
    11.06.2005
    Beiträge
    1.793
    Danke
    0
    Thanked 0 Times in 0 Posts

    Bye Bye

    Ich ziehe mich hiermit offiziell zurueck...

    Hauptgrund liegt darin, dass es praktisch unmoeglich ist mit der Forenleitung zu kommunizieren - ganz zu schweigen von dem Problem, dass ich nach einer eingereichten Beschwerde gegen den Moderator gesperrt wurde (die Beschwerde wurde in keinster Weise beantwortet).

    Vielleicht hilft dies, die Verantwortlichen zum Ueberlegen anzuregen.

    Gruss, Nik
    P.S.: Ich werde mir nicht selber R.I.P. auf meinen Grabstein schreiben

  12. #12
    MacGyver
    Gast
    Gibts auch eine deutsche Anleitung und geht das überhaupt ohne BIOS-Update. Ich hoffe IBM kommt bald mal mit dem 1.23 BIOS- und 1.03 EC-Nachfolger rüber. :roll:

  13. #13

    Registriert seit
    21.04.2005
    Beiträge
    3.928
    Danke
    0
    Thanked 1 Time in 1 Post
    Original von MacGyver

    Hey, ich hab zuerst gefragt!

    Ich wollte da nämlich dieses Bild einsetzen...



    DAS nenne ich mal Understatement! *lol*

    Nach dem "neuen, protzigen" Aufkleber nun ein neues Logo... "pimp my thinkpad"?
    Wann kommt der Spoiler :lol: :lol:

  14. #14

    Registriert seit
    20.09.2005
    Beiträge
    799
    Danke
    0
    Thanked 0 Times in 0 Posts
    Umständlich?

    Naja

    Das Update macht alles zunichte
    Apple Macbook Air 1,8GHz, 128GB SSD, 2 GB RAM, Snow-Leopard :-) + iPhone 4, 16GB
    --
    IBM T42, T40p + 600, sooner X24,T40,T42,T43,X41,X60,X41T,T41p,T61

    Mein Blog

  15. #15
    MacGyver
    Gast
    Original von tüte

    Original von MacGyver

    Hey, ich hab zuerst gefragt!

    Ich wollte da nämlich dieses Bild einsetzen...



    DAS nenne ich mal Understatement! *lol*

    Nach dem "neuen, protzigen" Aufkleber nun ein neues Logo... "pimp my thinkpad"?
    Wann kommt der Spoiler :lol: :lol:
    Also den neuen Aufkleber (du meinst den "Designed for Microsoft Windows XP x64 Edition?" nehme ich mal an? *g*) habe ich inzwischen bekommen, aber noch nicht draufgeklebt!

    Aber wo du gerade sagst Pimp my Thinkpad und Aufkleber: Ich überlege gerade ob ich dann nicht auch gleich noch den "Pentium M" Aufkleber abmache und gegen den folgen Aufkleber ersetze - wirkt natürlich nur bei zeitgleichtiger Startlogo-Änderung!



    Hähä... PIMP MY THINKPAD! :lol: 8) :twisted: :shock: 8)

  16. #16

    Registriert seit
    21.04.2005
    Beiträge
    3.928
    Danke
    0
    Thanked 1 Time in 1 Post
    ja, diesen aufkleber meinte ich...
    das erinnert mich an die 18jährigen die ihren 75ps golf aufbrezeln als wenn es ein ferrari wäre...
    und dann auf der straße nicht mal mit meinen kombi mithalten können. "mehr schein als sein" sage ich da nur...



    weitere anregungen:

    - spoiler an den displaydeckel...
    - alutasten für die tastatur...
    - fuchsschwanz an die wlanantennen...
    - vielleicht blaue leds unter das thinkpad montieren...
    - flammen auf den displaydeckel lakieren...



    meine weitere persönliche meinung zu dem thema erspare ich euch dann mal :wink: 8)

  17. #17
    MacGyver
    Gast
    Gut das du nicht Tieferlegung geschrieben hast, noch tiefer könnte ich mein TP auch garnicht - aber Unterbodenbeleuchtung wäre garnicht mal verkehrt! :lol:

    Aber im Ernst: Wieder zurück zum eigentlichen Thema... DAS PENTIUM-M LOGO auf dem Startbildschirm! Würde mich über Hilfe diesbezüglich freuen.

  18. #18

    Registriert seit
    31.10.2005
    Beiträge
    51
    Danke
    0
    Thanked 0 Times in 0 Posts
    hi,

    dachte irgendwo hatte ich das schon mal gelesen, also hier:
    http://thinkwiki.org/wiki/How_to_cha...tsplash_screen

    ist mir persönlich aber zu umständlich.

    gruß
    Lutz
    IBM Thinkpad X40 2371-6EG
    P M 1.2GHz LV, 256MB RAM, 40GB HDD, 12.1
    Desktop - Athlon XP 1800 +, 512 MB, 60GB, Suse - Linux 10.0

  19. #19

    Registriert seit
    20.09.2005
    Beiträge
    799
    Danke
    0
    Thanked 0 Times in 0 Posts
    Hm, ja
    kann man denn eine ältere Bios Version vorerst wieder zurückspielen?
    Apple Macbook Air 1,8GHz, 128GB SSD, 2 GB RAM, Snow-Leopard :-) + iPhone 4, 16GB
    --
    IBM T42, T40p + 600, sooner X24,T40,T42,T43,X41,X60,X41T,T41p,T61

    Mein Blog

  20. #20

    Registriert seit
    28.11.2004
    Beiträge
    1.235
    Danke
    0
    Thanked 0 Times in 0 Posts
    Der Thread ist eines Thinkpad-Forums echt unwürdig. :roll: 8)

    herbie
    T41p 2373GHG

Ähnliche Themen

  1. Antworten: 6
    Letzter Beitrag: 02.09.2010, 10:31
  2. Lautstärkeanzeige beim XP-Start
    Von celfi im Forum ThinkVantage Software und Apps
    Antworten: 5
    Letzter Beitrag: 10.05.2010, 01:48
  3. Antworten: 7
    Letzter Beitrag: 13.11.2009, 22:27
  4. Fehlermeldung beim Start
    Von Pimac im Forum Windows
    Antworten: 0
    Letzter Beitrag: 20.09.2009, 17:29
  5. Antworten: 5
    Letzter Beitrag: 15.11.2006, 22:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
CeCon ok1.de ipWeb Campus Shop Buchtmonitor gbyte - Drupal Webentwicklung