luxnote lapstore servion thinkspot
Ergebnis 1 bis 10 von 10

Thema: R61 15 Zoll: kein LAN, wenn in Docking-Station

  1. #1

    Registriert seit
    06.04.2015
    Ort
    aus Bayern nach Rommerskirchen verschlagen
    Beiträge
    314
    Danke
    150
    Thanked 7 Times in 7 Posts

    R61 15 Zoll: kein LAN, wenn in Docking-Station

    Hallo zusammen,

    ich wollte mir ein recht abgerocktes R61 mit 15 Zoll (Type im Moment leider nicht greifbar) für meinen "Drittwohnsitz" fertig machen.
    Es hat einen Docking-Anschluss und W10 64 bit ist installiert, alle Treiber funktionieren.

    In einer Docking und unter Nutzung eines 130 Watt Netzteils funktioniert LAN, bei einem 90 Watt Netzteil funktioniert (auch mit Akku) LAN nicht:
    Ethernet Kein Netzwerkzugriff
    Auch wenn ich LAN seitlich anstecke, klappt es nicht.
    Ausserhalb der Docking funktioniert LAN (seitlich angeschlossen) aber.

    Habe auch bemerkt, dass ein WLAN-Stick, wenn er in der Docking steckt, nicht erkannt wird.

    Kann es sein, dass das Netzteil zu schwach ist? Oder hat der Docking-Anschluss einen Teil-Defekt?

    Versuchen werde ich noch, einen LAN-zu-USB zu verwenden und einen USB-Port am Laptop für das LAN zu nutzen. Das geht aber erst in ein paar Wochen.

    Was ich auch noch bemerkt habe: Bei der Docking mit 130 Watt Netzteil bekommt der Monitor via DVI kein Signal, nur über VGA.
    Das T61, welches sonst in dieser Docking steckt, gibt die Grafik über DVI aus.

    Danke im Voraus für Hilfe / Tips.

  2. #2

    Registriert seit
    24.01.2011
    Ort
    Schmalkalden
    Beiträge
    1.217
    Danke
    17
    Thanked 66 Times in 39 Posts
    Das R61 kann im Gegensatz zum T61 kein DVI über die Docking, von daher normal.
    Auch mit einem 90W-Netzteil sollte die Docking funktionieren.
    FrankenPad T61 (T9300, 4 GB, 256 GB SSD, MC8775 (WWAN), BOE-Hydis UXGA)
    T60 1952-WFW (T7200, 4 GB, 128 GB SSD, MC8775 (WWAN), LTD141ENCF SXGA+)
    X201 3680-GW7 (i5 M540, 8 GB, 1TB SSD, WWAN)

  3. The Following User Says Thank You to netghost78 For This Useful Post:
  4. #3

    Registriert seit
    06.04.2015
    Ort
    aus Bayern nach Rommerskirchen verschlagen
    Beiträge
    314
    Danke
    150
    Thanked 7 Times in 7 Posts
    Themenstarter
    Fällt noch jemand was ein?
    Ist doch irgendwie komisch, dass ohne Docking der LAN-Anschluss am Gerät funktioniert, aber sobald das Gerät in der Docking-Station ist nicht mehr ...

  5. #4
    Avatar von ggrohmann
    Registriert seit
    09.10.2012
    Ort
    Anhalt
    Beiträge
    1.333
    Danke
    37
    Thanked 70 Times in 66 Posts
    Zitat Zitat von harry-67 Beitrag anzeigen
    Fällt noch jemand was ein?
    Ist doch irgendwie komisch, dass ohne Docking der LAN-Anschluss am Gerät funktioniert, aber sobald das Gerät in der Docking-Station ist nicht mehr ...
    Ich dachte bisher, das wäre normal so.

  6. #5

    Registriert seit
    06.04.2015
    Ort
    aus Bayern nach Rommerskirchen verschlagen
    Beiträge
    314
    Danke
    150
    Thanked 7 Times in 7 Posts
    Themenstarter
    Dann müsste aber doch KAN via Docking funktionieren, tut aber auch nicht...

  7. #6

    Registriert seit
    24.01.2011
    Ort
    Schmalkalden
    Beiträge
    1.217
    Danke
    17
    Thanked 66 Times in 39 Posts
    Mal ne andere Docking ausprobiert?
    FrankenPad T61 (T9300, 4 GB, 256 GB SSD, MC8775 (WWAN), BOE-Hydis UXGA)
    T60 1952-WFW (T7200, 4 GB, 128 GB SSD, MC8775 (WWAN), LTD141ENCF SXGA+)
    X201 3680-GW7 (i5 M540, 8 GB, 1TB SSD, WWAN)

  8. #7

    Registriert seit
    06.04.2015
    Ort
    aus Bayern nach Rommerskirchen verschlagen
    Beiträge
    314
    Danke
    150
    Thanked 7 Times in 7 Posts
    Themenstarter
    Ja, an der mit dem 130 Watt Netzteil.
    Dort, wo ich es vergeblich versucht habe, funktioniert LAN, wenn ein T61 drinsteckt.

  9. #8

    Registriert seit
    24.01.2011
    Ort
    Schmalkalden
    Beiträge
    1.217
    Danke
    17
    Thanked 66 Times in 39 Posts
    Dann ist wohl der Dockingport nicht in Ordnung.
    FrankenPad T61 (T9300, 4 GB, 256 GB SSD, MC8775 (WWAN), BOE-Hydis UXGA)
    T60 1952-WFW (T7200, 4 GB, 128 GB SSD, MC8775 (WWAN), LTD141ENCF SXGA+)
    X201 3680-GW7 (i5 M540, 8 GB, 1TB SSD, WWAN)

  10. #9
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    67.727
    Danke
    61
    Thanked 1.971 Times in 1.791 Posts
    Zitat Zitat von harry-67 Beitrag anzeigen
    Auch wenn ich LAN seitlich anstecke, klappt es nicht.
    Works as designed

    Zitat Zitat von harry-67 Beitrag anzeigen
    In einer Docking und unter Nutzung eines 130 Watt Netzteils funktioniert LAN,
    Schon ein anderes 90W Netzteil probiert? - Auch diese leben nicht ewig.
    Oder bleibe beim 130W Netzteil.
    Geändert von Mornsgrans (Gestern um 18:51 Uhr)
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  11. #10

    Registriert seit
    06.04.2015
    Ort
    aus Bayern nach Rommerskirchen verschlagen
    Beiträge
    314
    Danke
    150
    Thanked 7 Times in 7 Posts
    Themenstarter
    Da in der gleichen Docking mit dem gleichen 90 Watt Netzteil das LAN bei einem T61 funktioniert, müsste nach all den Rückmeldungen am ehesten mit einem Netzteil > 90 Watt etwas zu machen sein. Danke!

Ähnliche Themen

  1. Antworten: 5
    Letzter Beitrag: 23.11.2013, 17:27
  2. T4x USB Docking Station aber keine LAN Verbindung
    Von c-mate im Forum T - Serie
    Antworten: 5
    Letzter Beitrag: 02.04.2013, 16:01
  3. T4x T41 Lautsprecher aktiv wenn in Docking Station
    Von NCC-1701-E im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 15.08.2012, 12:22
  4. Docking Station für L520 an 27" Zoll
    Von hamstor1 im Forum L - Serie
    Antworten: 2
    Letzter Beitrag: 05.01.2012, 21:50
  5. Antworten: 0
    Letzter Beitrag: 01.08.2009, 22:55

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook