luxnote lapstore servion thinkspot
Ergebnis 1 bis 8 von 8

Thema: T460s Startet oft nur mit geöffneten Unterboden

  1. #1

    Registriert seit
    19.11.2015
    Beiträge
    210
    Danke
    0
    Thanked 2 Times in 2 Posts

    T460s Startet oft nur mit geöffneten Unterboden

    Ich habe seit neustem das Problem, dass wenn ich auf den An/Aus Schalter drücke die Led und die Tastaturbeleuchtung aufblinkt und dann einfach wieder erlischt. Das passiert einfach 10 mal hintereinander. Und ab und zu geht er aber an.

    Ich hatte anfangs den Ram in Verdacht weil wenn ich den Ram hatte, startete es immer ganz normal. Habe aber den internen und externen Ram Rigel mit memtest und dem Lenovo Diagnostic Tool ausgiebig getestet, keine hatten einen einzigen Fehler.

    Jetzt merke ich es liegt an der Unterbodenschale. Wenn das Thinkpad offen ist geht es immer an! Ich habe jetzt einen Schalter S3 gefunden der beim schließen des Unterbodens betätigt wird. Wofür ist er da? Liegt es an dem? Hattet ihr schon so ein komisches Problem?

  2. #2
    Avatar von StarManni
    Registriert seit
    14.11.2009
    Ort
    Hannover
    Beiträge
    3.272
    Danke
    3
    Thanked 266 Times in 250 Posts
    Zitat Zitat von egitoni Beitrag anzeigen
    Ich habe jetzt einen Schalter S3 gefunden
    Foto?

    Ist das der Reset Schalter? Der darf eigentlich nicht beim Basecover drauf schrauben, betätigt werden.

    Gruß
    Manni
    "meistens T450s, T460s und T470s und T470, sowie deren Ersatz-Teile vorrätig" Hauptrechner: ThinkCentre M900 Tiny


  3. #3

    Registriert seit
    20.01.2008
    Beiträge
    539
    Danke
    32
    Thanked 48 Times in 44 Posts
    Das Problem hab ich auch mit andere TP. Nicht aufschrauben sondern einfach Reset Taste drücken.

  4. #4

    Registriert seit
    19.11.2015
    Beiträge
    210
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Rechts neben dem usb-A. Es ist nicht der Reset button. Es liegt aber wohl doch nicht dem S3. Es ist echt merkwürdig manchmal geht er an manchmal nicht mit tendenz geht eher nicht an. Doch jedes Mal wenn ich auf den An Button drücke hört man ein spulenfiepen und dann bootet er entweder oder nicht…
    Ab und zu bootet er ja, wie könnte ich einen voll hardware check durchführen?

    Zitat Zitat von Fiestaodin Beitrag anzeigen
    Das Problem hab ich auch mit andere TP. Nicht aufschrauben sondern einfach Reset Taste drücken.
    Einfach wenn er aus ist einmal drücken dann start button drücken? Habe ich öfters schon bringt irgendwie nichts. Und eben als er gebootet war wollte ich aus dem lenovo system update ein Intel Firmware update machen, doch er schlug auch fehl mit einem Fehler denn ich nicht schnell genug notieren konnte.
    Ich habe das versucht weil das Thinkpad in den letzten Monaten nur sehr sporadisch ebnutzt wurde und zuletzt einige fimware updates installiert wurden.. vlt liegts daran oder an Bios?
    Geändert von egitoni (10.09.2021 um 12:06 Uhr)

  5. #5

    Registriert seit
    20.01.2008
    Beiträge
    539
    Danke
    32
    Thanked 48 Times in 44 Posts
    Genau mach mal ne Systemcheck. Wenn du das schonmal auf hast mal den Lüfter reinigen und neue Paste drauf.
    Denke das evtl. auch die akkus durch sind.

  6. #6

    Registriert seit
    19.11.2015
    Beiträge
    210
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Nach jetzigem Versuch die intel Firmware zu aktualisieren startet er gar nicht mehr.. Immer nur aufleuchten der Led und Tastaturbeleuchtung, mehr nicht. Reste button drücken hilft auch nicht..

  7. #7

    Registriert seit
    19.11.2015
    Beiträge
    210
    Danke
    0
    Thanked 2 Times in 2 Posts
    Themenstarter
    Hatte jemand schon so einen Fall das nach dem Firmware update das Notebook nicht mehr startet? Was kann man dagegen noch tun, außer wegschmeißen?

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    67.727
    Danke
    61
    Thanked 1.971 Times in 1.791 Posts
    Akku, Netzteil und BIOS-Batterie entfernen und nach ein paar Std. wieder anschließen. Danach testen. - Hat erst vor einigen Wochen bei meinem T430s geholfen.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. Antworten: 19
    Letzter Beitrag: 10.10.2018, 12:57
  2. X2xx/s x220 läuft oft nur noch mit 800 mhz
    Von [oo7] im Forum X - Serie (inkl. Tablet)
    Antworten: 6
    Letzter Beitrag: 20.09.2017, 21:45
  3. T6x t60 mit intel grafik startet oft nicht
    Von eg4 im Forum T - Serie
    Antworten: 9
    Letzter Beitrag: 03.07.2013, 19:56
  4. Antworten: 1
    Letzter Beitrag: 11.06.2009, 18:41
  5. P4 Rechner startet oft nicht
    Von TheLaptopStore im Forum Hardware-Ecke
    Antworten: 1
    Letzter Beitrag: 01.05.2009, 22:31

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook