luxnote lapstore servion thinkspot
Ergebnis 1 bis 19 von 19

Thema: Schon wieder ein Fehler. Nun har das T15g weiße Stellen im Panel.

  1. #1

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post

    Schon wieder ein Fehler. Nun har das T15g weiße Stellen im Panel.

    Servus,

    mein erstes Thinkpad T15g konnte ich innerhalb den 14 Tagen unkopliziert zurückschicken.
    Es hatte meherere ständig leutende Pixel.
    Im Nachhinein (und im Vergleich mit dem Tauschgerät) habe ich unterschiede in der Performance festgestellt. Dieser Eindruck kann ich natürlich nicht mit Messungen belegen. Das erste Gerät wurde jedoch deutlich heißer.

    Jetzt ist alles gut? Leider nicht. Gestern sind mir kleine weiße Flecken aufgefallen. Diese Flecken fallen beim Browsen auf oder im Officebetrieb. Wenn der Hintergrund also Hell ist.
    Bei dunklen Anzeigen (z.B. Darkmode, Filmen, Bildern) ist dieser Fehler nicht mehr zu beobachten.

    Ja, es könnte wirklich schlimmer sein. Vielleicht ist das auch jammern auch hohem(?) Niveau...

    Nur..., ich bin schon etwas enttäuscht.
    Ich dachte, Thinkpad würde für Qualität stehen...

    Was soll ich mit diesen Fehler machen?
    Was würdet ihr machen?
    Geändert von Negev (16.07.2021 um 09:36 Uhr)

  2. #2

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    2.529
    Danke
    292
    Thanked 328 Times in 285 Posts
    Wie Mornsgrans schon beim ersten Gerät schrieb: Ohne Bilder bringt das nix. Weiße Stellen klingt recht dramatisch & mich wundert das ganze auch ein wenig. Oder meinst du etwas hellere Stellen? Am Rand oder in der Mitte? Evtl. Backlightbleeding? Form der Tastatur?
    X1 Tablet Gen3 mit Graphics Dock (Win10)

  3. #3

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Lichthöfe sind es nicht (in einem gewissen Umfang sind die ja normal. Jedenfalls hab ich noch kein Panal gesehn, das nicht davon betroffen wäre).

    Es sind wirklich minimal kleine Stellen, die nochmal heller leuchten, als der Helle Hintergrund.

    Ein Pixelfehler würde ich aber auch ausschließen, da die Hellen stellen zu groß sind. Es sei den, so ein Pixel kann so stark leuchten, das es alles überstrahlt...?

    Der Fehler tritt in der nähe des Bildschirmrands auf.
    Natürlich wird das Notebook immer sorgfeltig behandelt. Irgendwelche Unfälle sind auch nicht passiert.
    Geändert von Negev (16.07.2021 um 09:48 Uhr)

  4. #4

    Registriert seit
    18.03.2009
    Beiträge
    3.877
    Danke
    73
    Thanked 300 Times in 289 Posts
    Zitat Zitat von Negev Beitrag anzeigen
    Servus,

    mein erstes Thinkpad T15g konnte ich innerhalb den 14 Tagen unkopliziert zurückschicken.
    Es hatte meherere ständig leutende Pixel.
    Im Nachhinein (und im Vergleich mit dem Tauschgerät) habe ich unterschiede in der Performance festgestellt. Dieser Eindruck kann ich natürlich nicht mit Messungen belegen. Das erste Gerät wurde jedoch deutlich heißer.

    Jetzt ist alles gut? Leider nicht. Gestern sind mir kleine weiße Flecken aufgefallen. Diese Flecken fallen beim Browsen auf oder im Officebetrieb. Wenn der Hintergrund also Hell ist.
    Bei dunklen Anzeigen (z.B. Darkmode, Filmen, Bildern) ist dieser Fehler nicht mehr zu beobachten.

    Ja, es könnte wirklich schlimmer sein. Vielleicht ist das auch jammern auch hohem(?) Niveau...

    Nur..., ich bin schon etwas enttäuscht.
    Ich dachte, Thinkpad würde für Qualität stehen...

    Was soll ich mit diesen Fehler machen?
    Was würdet ihr machen?

    Mach einen Supportfall auf mit den hellen Flecken und berichte dann bitte hier. (Ohne Bild ist es schwierig dir was zu raten) ...
    T490s Debian (Bullseye) https://www.debian.org/

  5. #5

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    2.529
    Danke
    292
    Thanked 328 Times in 285 Posts
    Mach Bilder davon ....
    X1 Tablet Gen3 mit Graphics Dock (Win10)

  6. #6

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter

  7. #7

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    2.529
    Danke
    292
    Thanked 328 Times in 285 Posts
    Sieht für mich ehrlichgesagt nach ner Druckstelle aus.
    X1 Tablet Gen3 mit Graphics Dock (Win10)

  8. #8

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von Aiphaton Beitrag anzeigen
    Sieht für mich ehrlichgesagt nach ner Druckstelle aus.
    Woher? Ich behandle das (fast Neue) Gerät wirklich wie ein rohes Ei...
    Ich lege nichts auf den Deckel und zwischen Deckel und Tastatur ist auch nichts gekommen.


    EDIT:
    Wenn das Tatsächlich eigenverschulden ist, irgendetwas hat also dazu geführt, das zu viel Druck auf das Notebook gekommen ist: hätte dies nicht auch spuren auf den Notebookdeckel hinterlassen müssen?
    Aber der Notebookdeckel ist noch immer makellos.
    Geändert von Negev (16.07.2021 um 10:45 Uhr)

  9. #9

    Registriert seit
    27.04.2007
    Beiträge
    5.042
    Danke
    29
    Thanked 105 Times in 99 Posts
    Zitat Zitat von Aiphaton Beitrag anzeigen
    Sieht für mich ehrlichgesagt nach ner Druckstelle aus.
    Der Meinung bin ich nicht. Allerdings wäre ein schärferes Bild hilfreich.

  10. #10

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    2.529
    Danke
    292
    Thanked 328 Times in 285 Posts
    Zitat Zitat von fishmac Beitrag anzeigen
    Allerdings wäre ein schärferes Bild hilfreich.
    Dem stimme ich definitiv zu. Das Bild ist ungefähr das maximal schlechteste^^.

    Ich hab nicht gesagt, dass es eigenverschulden ist - sondern dass es wie ne Druckstelle/Wolke o.ä. aussieht. Das kann durchaus auch einfach vom NB verursacht sein bzw. von ner Kombination aus Druck von hinten (flächig verteilt) & z.B. der Tastatur o.ä.. Du schreibst von mehreren solchen Spots - sind die mit irgendwas "korrelliert", d.h. liegen sie z.B. alle auf einer Kante, auf dem Übergang Gehäuse - Tastatur o.ä.? Steht irgendwas minimal hoch?

    Insgesamt würde ich aber - sofern du dir sicher bist, dass nix passiert ist - nen Supportfall aufmachen. Normal ist es definitiv nicht & gerade bei einem niegelnagelneuen Gerät nicht akzeptabel.
    X1 Tablet Gen3 mit Graphics Dock (Win10)

  11. #11

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Ob man das jetzt leichter erkennt? Man muss einige male heraus und hinein zoomen...

    20210716_172718.jpg

    An der Tastatur sind keine Auffälligkeiten zu erkennen.
    Deckel und Display sind, wie gesagt, makellos.
    Ein selbstverschulden hätte doch sicher Spuren hinterlassen?!

    Bei Pixelfehler, wie Lenovo auch selbst schreibt, muss der Kunde eine gewisse Anzahl tolerieren. Wie schaut das ganze bei diesem Fehler aus?
    Geändert von Negev (16.07.2021 um 16:45 Uhr)

  12. #12

    Registriert seit
    03.05.2009
    Beiträge
    805
    Danke
    1
    Thanked 69 Times in 64 Posts
    Das ist ein Defekt im Folienstack.

  13. #13

    Registriert seit
    18.03.2009
    Beiträge
    3.877
    Danke
    73
    Thanked 300 Times in 289 Posts
    Zitat Zitat von Negev Beitrag anzeigen
    Ob man das jetzt leichter erkennt? Man muss einige male heraus und hinein zoomen...

    20210716_172718.jpg

    An der Tastatur sind keine Auffälligkeiten zu erkennen.
    Deckel und Display sind, wie gesagt, makellos.
    Ein selbstverschulden hätte doch sicher Spuren hinterlassen?!

    Bei Pixelfehler, wie Lenovo auch selbst schreibt, muss der Kunde eine gewisse Anzahl tolerieren. Wie schaut das ganze bei diesem Fehler aus?

    Das läuft unter "glarry dots" und Lenovo gibt gerne mal dem Kunden die Schuld ... Sind es viele oder nur die Eine ? Ich kann dir wenig raten ev. kannst du es auch über einen Lenovservice Partner reparieren lassen.

    PS: ist das Panel von AUO ?
    Geändert von mcb (16.07.2021 um 19:13 Uhr)
    T490s Debian (Bullseye) https://www.debian.org/

  14. #14

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von mcb Beitrag anzeigen
    Das läuft unter "glarry dots" und Lenovo gibt gerne mal dem Kunden die Schuld ... Sind es viele oder nur die Eine ?
    Wie sollen "glarry dots" entstehen? Was ist das? (Eine Schnelle Googlesuche ergab wenig informatives.)
    Ich zähle insgesamt 3... das eine ist eben deutlich Sichtbar.

    Hab ich einfach nur Pech oder was ist da los? Wieso bekommt man kein sauberes Display mehr?
    Und das bei einer Premiummarke.

    Vielleicht wäre es doch klüger, von vornherein auf Wegwerfartikel zu setzen...

  15. #15

    Registriert seit
    18.03.2009
    Beiträge
    3.877
    Danke
    73
    Thanked 300 Times in 289 Posts
    Zitat Zitat von Negev Beitrag anzeigen
    Wie sollen "glarry dots" entstehen? Was ist das? (Eine Schnelle Googlesuche ergab wenig informatives.)
    Ich zähle insgesamt 3... das eine ist eben deutlich Sichtbar.

    Hab ich einfach nur Pech oder was ist da los? Wieso bekommt man kein sauberes Display mehr?
    Und das bei einer Premiummarke.

    Vielleicht wäre es doch klüger, von vornherein auf Wegwerfartikel zu setzen...

    https://thinkpad-forum.de/threads/22...ht=glarry+dots

    Ev. schreibt man es anders -

    müßen dir die Profis erklären es ist eine Folie ?!? im Display kaputt ...
    T490s Debian (Bullseye) https://www.debian.org/

  16. #16

    Registriert seit
    12.01.2018
    Beiträge
    14
    Danke
    2
    Thanked 0 Times in 0 Posts
    Zitat Zitat von Negev Beitrag anzeigen
    Hab ich einfach nur Pech oder was ist da los? Wieso bekommt man kein sauberes Display mehr?
    Und das bei einer Premiummarke.

    Vielleicht wäre es doch klüger, von vornherein auf Wegwerfartikel zu setzen...

    Also ich habe in meinem P50s das 4. Panel drin. Das erste hatte Wolken (angeblich von Druck auf dem Display-Deckel), das zweite hatte in der Mitte eine Ansammlung weißer Pixel (vermutlich auch etwas wie Glarry Dots, es sah etwas aus, als seien da die Pixel "eingefroren") und dritte hatte in einer Spalte jeden 2. Pixel schwarz. Die ADP Garantie hat mich da gerettet. Ich fürchte, das wird schwierig bei Displays da bei Lenovo was zu erreichen (meine Erfahrung). Das letzte Display ist übrigens seit über 3,5 Jahren drin. Das zum Thema das liegt am Anwender...
    Offensichtlich scheinen die Lenovo Displays allerdings wirklich anfällig für Druck von hinten auf das Display zu sein. Fazit: Ich würde mir keinen 15-Zoller mehr kaufen...
    Einen Druck Schaden würde ich eher mittig als am Rand erwarten (da kennt man ja auch die berüchtigten Tastenabdrücke...)

  17. #17

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Wollte nur bescheid geben, das der Techniker unterwegs ist.
    Der freundliche Mitarbeiter im Support meinte, das dies "Blurry Dots" wären...

    In jedem Fall eine Note 1 in sachen Premium Support.
    Wären die Displays genau so gut...
    Naja, mal schaun.
    Vielleicht ist das nächste Display fehlerfrei.

  18. #18

    Registriert seit
    18.03.2009
    Beiträge
    3.877
    Danke
    73
    Thanked 300 Times in 289 Posts
    Zitat Zitat von Negev Beitrag anzeigen
    Wollte nur bescheid geben, das der Techniker unterwegs ist.
    Der freundliche Mitarbeiter im Support meinte, das dies "Blurry Dots" wären...

    In jedem Fall eine Note 1 in sachen Premium Support.
    Wären die Displays genau so gut...
    Naja, mal schaun.
    Vielleicht ist das nächste Display fehlerfrei.

    Top - Berichte dann bitte.
    T490s Debian (Bullseye) https://www.debian.org/

  19. #19

    Registriert seit
    07.06.2017
    Beiträge
    45
    Danke
    2
    Thanked 1 Time in 1 Post
    Themenstarter
    Tausch ging schnell (20 min.) und problemlos vonstatten. Der freundliche Mitarbeiter hat mir sogar noch schnell mein RAM umgesteckt...
    Er hat mir auch berichtet, das sich dieser Fehler auch auf andere Bildschirmbereiche weiter ausgebreitet hätte.

    Wie gesagt, wenn das Display jetzt genau so gut ist, wie der Support, bin ich sehr zufrieden.
    Hoffe, ich hatte einfach nur Pech - das ich gleich zwei Geräte in Folge hatte, die nicht ordentlich funktionierten.

Ähnliche Themen

  1. T14*/T15* Das richtige Zubehör für das T15g?
    Von Negev im Forum T - Serie
    Antworten: 20
    Letzter Beitrag: 03.03.2021, 06:19
  2. Hab ich nun doch schon ein LTE-Modul installiert?
    Von cibo mato im Forum Zubehör
    Antworten: 2
    Letzter Beitrag: 15.04.2015, 16:23
  3. 770Z, nun schon das Zweite!
    Von derU im Forum Ältere Modelle (G, A, I, 7xx, 5xx, ...usw)
    Antworten: 27
    Letzter Beitrag: 02.04.2011, 08:40
  4. Schon wieder ein Amoklauf, schon wieder ein Sportschütze.
    Von Muto im Forum Was sonst nicht passt
    Antworten: 5
    Letzter Beitrag: 21.09.2010, 09:37
  5. Schon wieder ein Wlan Problem!
    Von millenium man im Forum DSL und VOIP
    Antworten: 0
    Letzter Beitrag: 28.07.2010, 15:38

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook