luxnote lapstore servion thinkspot
Ergebnis 1 bis 15 von 15

Thema: T510 läuft sehr heiß (Temperatursensor defekt?)

  1. #1
    Avatar von goodminton
    Registriert seit
    05.04.2009
    Ort
    Jena
    Beiträge
    138
    Danke
    11
    Thanked 9 Times in 9 Posts

    T510 läuft sehr heiß (Temperatursensor defekt?)

    Hallo in die Runde,
    ich hoffe auf euren geschätzten Expertenrat:

    Unser T510 (win 10) läuft immer wieder (richtig) heiß, scheint das aber selbst gar nicht mitzubekommen.

    Zuerst hatte ich den Lüfter im Verdacht, aber den habe ich mir angesehen, der ist nicht offensichtlich verdreckt und wenn er läuft, dann pustet er ordentlich warme Luft raus.
    Wärmeleitpaste wäre das nächste auf dem Zettel, aber wegen folgender Beobachtung vermute ich, dass das möglicherweise am Kern des Problems vorbeigeht:

    Zur Diagnose habe ich kürzlich tpfc installiert. Das Programm zeigt oftmals weder Sensoren noch Temperaturen an, erkennt diese also offenbar gar nicht bzw. hat keine Verbindung zu diesen (?)
    Manchmal hingegen zeigt tpfc die cpu-Temperatur an und dann läuft auch der Lüfter einwandfrei und von außen bleibt alles angenehm "handwarm".
    Eine andere Systematik habe ich bisher nicht erkennen können, ein Neustart behebt das Problem zwar manchmal, aber einen direkten Zusammenhang gibt es offenbar nicht.

    Kann es sein, dass schlicht der Sensor einen weg hat oder ein Wackler an dessen Kontaktierung besteht o.ä.?
    Kann man so etwas mit Bordmitteln überprüfen / beheben? Oder liege ich mit meiner Einschätzung ganz falsch?
    Hat jemand eine Idee für eine bessere/erweiterte Diagnose oder eine mögliche Therapie für dieses Problem?
    Oder lieber gleich nach einem Nachfolger umsehen?

    Danke und viele Grüße
    Sebastian
    Geändert von goodminton (13.01.2021 um 19:49 Uhr)

  2. #2
    Avatar von ThinkBrett
    Registriert seit
    06.03.2011
    Ort
    Berzdorfer See Sachsen
    Beiträge
    3.591
    Danke
    56
    Thanked 106 Times in 102 Posts
    Erst mal den Lüfter und die Lüfterausgänge am Gehäuse reinigen / durchblasen (Druckluftspray), die WLP erneuern und dann nochmals testen. Anleitung im wiki ist hilfreich.

    Die TPF-Beobachtung ist glaube ich nicht zielführend.

  3. #3

    Registriert seit
    05.06.2012
    Beiträge
    856
    Danke
    84
    Thanked 197 Times in 150 Posts
    welche Version von tpfc ist installiert?
    Du brauchst die Version 0.63
    Wann wurde das letzte mal die WLP getauscht, wenn noch die originale drauf ist, sollte ein Wechsel auf jeden Fall mal gemacht werden
    Und wann wurde das letzte mal die WLP getauscht? wenn da noch die originale Pa

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.489
    Danke
    44
    Thanked 1.774 Times in 1.606 Posts
    "tpfc"?

    Solltest Du zufällig "TPFanControl" meinen, so wäre die Version interessant.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    05.06.2012
    Beiträge
    856
    Danke
    84
    Thanked 197 Times in 150 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    "tpfc"?

    Wenn Du das auf Deinem Notebook Zimmer installiert hast, ist der laute Lüfter auf jeden Fall maximal ein zweitrangiges Problem, damit könnte man das Problem auch als teilweise erledigt betrachten.

    Naja, und um das Temperaturproblem zu beheben, hilft letztlich halt weder das eine noch das andere....

  6. #6
    Avatar von ThinkBrett
    Registriert seit
    06.03.2011
    Ort
    Berzdorfer See Sachsen
    Beiträge
    3.591
    Danke
    56
    Thanked 106 Times in 102 Posts
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    "tpfc"?
    Spät am Tage, aber: Made my day! ROFL

    SCNR

  7. #7
    Avatar von goodminton
    Registriert seit
    05.04.2009
    Ort
    Jena
    Beiträge
    138
    Danke
    11
    Thanked 9 Times in 9 Posts
    Themenstarter
    Danke für eure schnellen Rückmeldungen!

    Nein, laut ist der Lüfter sowieso nicht und Ja, natürlich rede ich von TPFanControl :-)
    Die Version muss ich nachsehen, durchaus möglich, dass es nicht die 0.63 ist
    Am Wochenende habe ich wieder Zugriff auf den Patienten, da kümmere ich mich auch gleich um die Wärmeleitpaste und eine ordentliche Lüfterreinigung.

    @Megadolon, was meinst Du, es hilft weder das eine noch das andere? Redest Du von Trommeln und Pfeifen oder von Lüftern und Wärmeleitpaste?

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.489
    Danke
    44
    Thanked 1.774 Times in 1.606 Posts
    Wenn Du die 0.63 installiert hast, beachte auch diese Einstellung:
    https://thinkwiki.de/TPFanControl_ri...richten#UseTWR
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9

    Registriert seit
    05.06.2012
    Beiträge
    856
    Danke
    84
    Thanked 197 Times in 150 Posts
    Wenn die Temperaturen bei einem T510 zu hoch sind, dann kann ThinkpadFanControl nicht das Problem beheben, sondern nur die Symptome bekämpfen. Bei einem solchen Fall sollte besser die WLP, getauscht werden, was das verursachende Problem sein wird.
    Und die Trommeln, Pfeifen und Fanfaren helfen ebenfalls nicht, das Temperaturproblem zu beheben, aber diese bekämpfen noch nicht einmal Symptome...

    Sprich: bei trockener WLP hilft tpfc nicht, egal was man nun meint

  10. #10
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.489
    Danke
    44
    Thanked 1.774 Times in 1.606 Posts
    Zitat Zitat von Megalodon Beitrag anzeigen
    Wenn die Temperaturen bei einem T510 zu hoch sind, dann kann ThinkpadFanControl nicht das Problem beheben, sondern nur die Symptome bekämpfen.
    Soll es auch nicht, sondern lediglich helfen, den Fehler einzugrenzen. Dazu muss man erst einmal wissen, welcher Sensor die hohe Temperatur meldet und wie hoch diese ist.
    Geändert von Mornsgrans (13.01.2021 um 21:37 Uhr)
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  11. #11
    Avatar von goodminton
    Registriert seit
    05.04.2009
    Ort
    Jena
    Beiträge
    138
    Danke
    11
    Thanked 9 Times in 9 Posts
    Themenstarter
    Ja, es ist wie Mornsgrans sagt, ich habe lediglich versucht, tpfc als Diagnosetool zu nutzen (um die Temperaturen sehen zu können), die Lüftersteuerung habe ich dem Programm gar nicht übergeben.

    Danke für den Hinweis, "UseTWR=1" werde ich setzen.

  12. #12
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.489
    Danke
    44
    Thanked 1.774 Times in 1.606 Posts
    Zitat Zitat von goodminton Beitrag anzeigen
    tpfc als Diagnosetool
    TPFC <> TPFanControl
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  13. #13
    Avatar von goodminton
    Registriert seit
    05.04.2009
    Ort
    Jena
    Beiträge
    138
    Danke
    11
    Thanked 9 Times in 9 Posts
    Themenstarter
    ja, "TPFanControl", habs doch längst kapiert ...

  14. #14
    Avatar von goodminton
    Registriert seit
    05.04.2009
    Ort
    Jena
    Beiträge
    138
    Danke
    11
    Thanked 9 Times in 9 Posts
    Themenstarter
    Hallo,
    ein kurzer Zwischenbericht von meiner kleinen Baustelle, folgendes wurde erledigt:
    - Lüfter ausgebaut, mit Druckluft vorsichtig gereinigt (es kam lediglich Feinstab, keine Flusen)
    - Wärmeleitpaste erneuert (die alte krümelte bereits! )
    - TPFanControl in Version 0.63 installiert ("UseTWR=1", die Lüftersteuerung überläßt das Programm dem BIOS ...erstmal nur gucken...)

    Ergebnis:
    Der Lüfter läuft wieder sehr regelmässig (das war zuletzt nicht mehr so), "cpu" liegt (in der kurzen Testphase bisher) immer mal knapp über 40°C, allerdings zeigt der Sensor "pci" als "Ausreißer" durchgängig immer 59°C an, die übrigen angezeigten Sensoren liegen immer maximal irgendwo in der Größenordnung des cpu-Sensors.

    Diese 59°C des "pci" können meiner Meinung nach eigentlich nicht korrekt sein, da sie auch direkt nach Neustart und mehreren Stunden Abkühlung angezeigt werden.

    Weil mir das komisch vorkam, habe ich erstmal wieder "UseTWR=0" eingestellt, das erschien mir irgendwie schlüßiger.

    Würde man den Sensor stattdessen evtl. besser einfach ausschließen (IgnoreSensors) oder weisen diese 59 des pci evtl. auf ein Problem hin?

    Gruß in die Runde und schönen Sonntag!

  15. #15
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.489
    Danke
    44
    Thanked 1.774 Times in 1.606 Posts
    Wenn Du TPFanControl länger und vor allem auch zur Steuerng nutzen möchtest, wäre es in der Tat, PCI bei IgnoreSensors einzutragen. Gleiches musste ich seinerzeit auch auf meinem X40 eintragen.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  16. The Following User Says Thank You to Mornsgrans For This Useful Post:

Ähnliche Themen

  1. Antworten: 25
    Letzter Beitrag: 31.08.2015, 12:33
  2. X2xx/s X220 - Temperatursensor defekt?
    Von Argema im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 16.10.2013, 10:09
  3. T5xx T510 Touchpad und Maus reagieren sehr sehr seltsam
    Von Spice im Forum T - Serie
    Antworten: 2
    Letzter Beitrag: 12.11.2012, 22:15
  4. X60t Lüfter brummt sehr laut und wird sehr heiß
    Von TheFacehugger im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 19.08.2009, 17:01
  5. T60 läuft heiß
    Von Detty im Forum T - Serie
    Antworten: 10
    Letzter Beitrag: 26.01.2009, 18:17

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook