luxnote lapstore servion thinkspot
Ergebnis 1 bis 12 von 12

Thema: X250 WEBCAM geht nicht

  1. #1

    Registriert seit
    20.08.2012
    Ort
    Steinhude/Hannover/NDS
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts

    X250 WEBCAM geht nicht

    Hallo
    Ich habe ein X250 mit Win 10, dessen Webcam geht nicht.

    Nun habe ich bisher das Webcam Modul und auch das Kabel zur Webcam getauscht in verschiedenen Varianten.

    Es geht lediglich laut Skype das Micorphone, und im Geräte-Manager taucht die Cam nicht auf.

    Ach ja, Win 10 hab ich auch schon mehrfach installiert.

    Hat noch jemand eine Idee?

    Bin ziemlich ratlos

    Gruß
    Ralph

  2. #2
    Avatar von ach
    Registriert seit
    05.05.2020
    Ort
    Puppenkistentown
    Beiträge
    562
    Danke
    39
    Thanked 55 Times in 53 Posts
    Cam im bios deaktiviert
    Aktuell: T490, MacBook Air 2020, T430
    Probleme sind Lösungen in Arbeitskleidung.
    Ein Baumhaus schützt nicht vor Schadsoftware.

  3. #3

    Registriert seit
    05.05.2020
    Ort
    Saarlouis
    Beiträge
    17
    Danke
    29
    Thanked 1 Time in 1 Post
    Hallo,

    Das kannst du überprüfen:

    F1 wenn das Lenovo Logo beim Start erscheint ("Press Enter to Interrupt normal startup...")

    Security - I/O Port Access - Integrated Camera -> Enabled (an).

    Zum Glück hab ich mein altes X250 noch da und konnte nachschauen, wo das im UEFI einzustellen ist.

    MFG

  4. #4

    Registriert seit
    20.08.2012
    Ort
    Steinhude/Hannover/NDS
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Neee.
    im bios ist die auch aktiviert !
    hatte ich ganz vergessen zu erwähnen!


    noch andere Tipps?

    - - - Beitrag zusammengeführt - - -

    Dein „altes“ ?

    brauchst du das nicht mehr ??? ��

  5. #5

    Registriert seit
    05.05.2020
    Ort
    Saarlouis
    Beiträge
    17
    Danke
    29
    Thanked 1 Time in 1 Post
    Moin,

    evtl. Mal den Treiber neu installieren?

    https://pcsupport.lenovo.com/de/en/p...0Card%20Reader
    Schnutis Spilzeug: T480 | Frauchen: X250 |

  6. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.506
    Danke
    44
    Thanked 1.779 Times in 1.611 Posts
    Schaue erst einmal in Start-Zahlrad-DatenschutzKamera, ob sie dort dealtiviert ist.
    Außerdem in Lenovo Vantage (sofern installiert) nach Klick auf das grüne Akkusymbol. - Dort sollte die Kamera aufgeführt und nicht durchgestrichen sein.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  7. #7

    Registriert seit
    20.08.2012
    Ort
    Steinhude/Hannover/NDS
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    nope. die kamera taucht wie gesagt nirgends auf.....

    - - - Beitrag zusammengeführt - - -

    Nope, das mit dem Treiber geht auch nicht. Hatte ich vorher schon getestet. ALLE treiber die es gibt. immer das gleiche ergebnis. keine camera vorhanden.

    - - - Beitrag zusammengeführt - - -

    Nope. Auch hier keine Kamera in Lenovo Vantage, es taicht hier nur das micro auf...

    Im Datenschutz ist der zugriff aktiviert

  8. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.506
    Danke
    44
    Thanked 1.779 Times in 1.611 Posts
    Ist denn die Webcam wirklich richtig angeschlossen?
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. #9

    Registriert seit
    20.08.2012
    Ort
    Steinhude/Hannover/NDS
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Nun ja, das Kabel geht ja nur in einer Position auf das Modul.
    und das Micro, welches auch auf dem Modul sitzt, wird auch erkannt.

    komisch , oder ?
    Geändert von ralwil (14.01.2021 um 09:35 Uhr) Grund: olle autokorrektur

  10. #10
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.506
    Danke
    44
    Thanked 1.779 Times in 1.611 Posts
    Zitat Zitat von ralwil Beitrag anzeigen
    Nun habe ich bisher das Webcam Modul und auch das Kabel zur Webcam getauscht in verschiedenen Varianten
    War es ein neues Kabel, das Du eingebaut hast oder war es von einem anderen Rechner, an dem es funktionierte bzw. immer noch funktioniert?

    Ich kenne derartige Probleme eigentlich nur in Verbindung mit einer defekten Leiterbahn im Displaykabel, was recht häufig bei X200/X201 auftrat.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  11. #11

    Registriert seit
    20.08.2012
    Ort
    Steinhude/Hannover/NDS
    Beiträge
    16
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Das originale war defekt. Ein anderes bestellte ich über eBay...

  12. #12
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    66.506
    Danke
    44
    Thanked 1.779 Times in 1.611 Posts
    Frage mal im Suche-Unterforum nach einem an. - Ich denke, dass das "neue" ebenfalls defekt ist, sofern es gerbraucht war.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

Ähnliche Themen

  1. Antworten: 16
    Letzter Beitrag: 15.12.2020, 10:47
  2. X2xx/s ebay x250 - Keyboard Beleuchtung geht nicht an
    Von Gymnae im Forum X - Serie (inkl. Tablet)
    Antworten: 10
    Letzter Beitrag: 14.04.2019, 21:09
  3. X2xx/s X250 linke und rechte Maustaste geht nicht mehr
    Von ThinkPadPhil im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 12.03.2019, 16:02
  4. X2xx Tablet Thinkpad X250 geht manchmal nicht an
    Von blupad im Forum X - Serie (inkl. Tablet)
    Antworten: 7
    Letzter Beitrag: 05.07.2017, 00:35
  5. Z61m - Webcam geht nicht
    Von agaul im Forum Z - Serie
    Antworten: 4
    Letzter Beitrag: 15.03.2007, 11:16

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook