luxnote lapstore servion thinkspot
Ergebnis 1 bis 15 von 15

Thema: X1 Carbon 6. Gen. Thunderbolt-Horror

  1. #1

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts

    X1 Carbon 6. Gen. Thunderbolt-Horror

    Hallo liebes Forum!

    Nach langer Zeit hab ich mal wieder was zu schreiben. Ich bin Thinkpad-Veteran, hatte schon einen, damals noch mit OS/2, als es noch keine Touchpads gab. Und genau deswegen kaufe ich bis heute Thinkpads - wegen des Trackpoints. Ich hab mich dadran gewöhnt und hasse Touchpads. Da kann mich Lenovo noch so ärgern - und mit meinem neuesten Gerät haben sie es wahrlich geschafft, das zu tun.

    Es ist ein Thinkpad X1 Carbon 6. Generation, das ich Anfang des Jahres erwarb. Mir war bewusst, dass es da diesen Bug im Thunderbolt-Chip gab, allerdings hieß es, dass angeblich, wenn man die neuesten Treiber und die neuste Thunderbolt-Firmware installiert und erst dann anfängt, den Thunderbolt-Port zu benutzen, dann sei alles kein Problem. Ja denkste. Ich nutze das Gerät an drei Standorten, zwei davon haben je eine Thunderbolt-Dockingstation.

    1. Zunächst beobachtete ich immer wieder folgendes Problem: Beim Andocken an Thunderbolt (oder beim Aufwachen aus dem Ruhezustand) erkennt er erst das Thunderbolt Dock, dann die daran angeschlossenen USB-Geräte, für jedes gibts nen schönen Sound, und bei diesem Vorgang hängte sich das Gerät nicht jedes Mal, aber doch jedes dritte oder vierte Mal hart auf.

    2. Windows-Neuinstallation (ohne die wollte sich der Lenovo-Support auf nichts einlassen) brachte erwartbar keine Besserung.

    3. Zunächst wurde SSD, dann das Thunderbolt-Dock getauscht, brauchte keine Besserung.

    4. Schließlich bekam ich ein neues Motherboard. Das brachte insofern Besserung, als es hinfort nicht mehr zu Abstürzen beim Andocken kam. Allerdings konnte es vorkommen, dass die USB-Geräte nach Andocken einfach nicht erkannt wurden (Displayport schon, das Thunderbolt-Dock auch, die USB-Geräte aber nicht). In solchen Situationen half dann ein Neustart, gut, damit konnte ich leben.

    5. Heute wars mal wieder so weit, externe Tastatur wird nicht erkannt, gut denk ich mir, startest du neu. Nach Neustart wird sie aber immer noch nicht erkannt. Also denk ich mir so, gut dann schaltest Du mal alles richtig aus. Notebook aus, Dockingstation aus, Notebook vom Netzstrom trennen, dann erst nur Notebook hochfahren ... pustekuchen.

    Aktueller Zustand:

    Das Notebook lässt sich nicht mehr einschalten. Es passiert schlicht gar nichts, wenn ich auf den Powerknopf drücke.
    Als das passierte war der Akku voll, daran kanns nicht liegen. Auch sehe ich noch das weiße Ladelämpchen, wenn ich das Netzteil anstöpsele. Strom hat er also.
    Probiert habe ich bereits das "Emergency Reset Hole", bringt nichts.
    Ich habe sogar den internen Akku ausgebaut, alles liegen lassen, dann wieder eingebaut. Bringt auch nichts.
    Klappe zu, Affe tot.

    Das ist insofern dumm, weil ich eine auf dem Gerät installierte Software dringend das Wochenende über benutzen muss und ein Lenovo-Techniker ja frühstens Mitte nächster Woche käme.

    Alles in allem ist das Gerät ein einziges Trauerspiel, in Fehlerdiagnose und Neuinstallation ist schon mehr meiner Arbeitszeit geflossen, als das Gerät überhaupt wert ist. Wäre da nicht der Trackpoint, der mich an Lenovo bindet, würde ich längst Rückabwicklung fordern und auf anderer Hardware arbeiten. Ich brauche ein hochzuverlässiges Gerät, das mich überall hin begleitet. Das hier ist keins.

    Jetzt mal die Frage an die Runde:

    a) Gibts noch einen Trick 17, ein solchermaßen sich tot stellendes Notebook zum Leben zu erwecken?
    b) Gibt es User, die mit genau diesem Modell (6. Generation) problemlos mit Thunderbolt-Docks arbeiten?
    c) Gibt es User, die genau die gleichen Probleme hatten, deswegen auf Thunderbolt verzichten, und wenigsten ohne Thunderbolt (z.B. nur mit USB-C über den anderen Port) zufrieden sind?

    Gruß an alle
    Tobias

  2. #2
    Avatar von JogHurt
    Registriert seit
    04.11.2018
    Ort
    Auf einem Dorf im Stauferland
    Beiträge
    260
    Danke
    5
    Thanked 23 Times in 22 Posts
    Mornsgrans: Signatur wegen Verstoßes gegen Forenregeln entfernt

  3. #3

    Registriert seit
    08.12.2011
    Beiträge
    1.662
    Danke
    44
    Thanked 112 Times in 104 Posts
    Zitat Zitat von Tobias Ernst Beitrag anzeigen
    Probiert habe ich bereits das "Emergency Reset Hole", bringt nichts.
    L440, T440p

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.988
    Danke
    41
    Thanked 1.715 Times in 1.551 Posts
    Garantiefall eröffnen...
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. #5

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von JogHurt Beitrag anzeigen
    Hallo JogHurt,
    danke, aber leider nicht. Das hatte ich ja schon alles probiert - ERH, und Batterie abziehen. Die Tipps hatte ich hier aus dem Forum .

    Meine dringend benötigte Software hab ich jetzt auf meinem Mac in einer VM ans Laufen gekriegt, so kann ich grad immerhin arbeiten. Aber:

    Mornsgrans,
    ja, Garnatiefall werde ich am Montag mal wieder (der fünfte oder so) eröffnen.

    Letztendlich bin ich mir ziemlich sicher, dass der Thunderbolt-Chip spinnt - die Probleme, die USB-Endgeräte am Thunderbolt-Dock zu erkennen, wurden in den letzten paar Tagen schlimmer, und jetzt ist das NB halt ganz tot. Es ist aber bereits ein Austausch-Mainboard, das erste hatte mit Thunderbolt noch schlimmer rumgezickt.

    Ich frag mich deshalb, was die noch machen können, wenn schon Mainboard tauschen nicht hilft.

    Gibt es überhaupt Modelle dieser Serie, wo Thunderbolt unter Last wirklich stabil funktioniert? Ich würd sonst ggf., nachdem sie ihn über Garantie irgendwie wiederbelebt haben, in den sauren Apfel beißen und auf Thunderbolt verzichten. Ein USB-C-Dock tuts für meine Zwecke notfalls auch, an einem dritten Standort hab ich eins uns damit keinerlei Probleme gehabt. Das wär zwar ein Nachteil, den ich eigentlich nicht hinnehmen muss, aber ich merke halt immer, wenn ich überleg, was anderes zu kaufen: Ohne Trackpoint will ich einfach nicht ...




    ×

  6. #6

    Registriert seit
    10.12.2008
    Beiträge
    785
    Danke
    3
    Thanked 47 Times in 39 Posts
    Hallo,

    ich nutze ein X1C 6th mit zwei Pro-Docks. An einer hängen zwei Monitore und einiges an USB, an der anderen ein Monitor und einiges mehr an USB, außerdem je ein Netzteil.
    Ich muß manchmal ein wenig Sorgfalt beim Eindocken walten lassen; wenn ich da hudele, wird manchmal einiges nicht erkannt. Aber insgesamt läuft das seit zwei Jahren stabil, in der Regel bei mehrfch täglichem Aus- und Eindocken.

    Da ich die Büchse noch nie offen hatte: Ist die Buchse auf dem Mainboard? Vielleicht ist es einfach die?
    Alternativ doch die interne Spannungsversorgung?
    Und einen dritten Versuch mit neuem Mainboard würde ich schon noch riskieren. Ein weit vertreiteter Serienfehler scheint es mir jedenfalls nicht zu sein, und zwei defekte Boards sind ja durchaus im Rahmen der Möglichkeiten.

    Gruß

    Quichote

  7. #7

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Die Buchse ist, soweit ich erkennen kann, mit auf dem Mainboard verlötet.
    Am vergangenen Dienstag wurde das Gerät von Fedex abgeholt gen Lodz in Polen.
    Ich werd euch wissen lassen wie die Sache weitergeht. Danke für alle Anregungen.


    ×

  8. #8

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Tobias Ernst Beitrag anzeigen
    Die Buchse ist, soweit ich erkennen kann, mit auf dem Mainboard verlötet.
    Am vergangenen Dienstag wurde das Gerät von Fedex abgeholt gen Lodz in Polen.
    Ich werd euch wissen lassen wie die Sache weitergeht. Danke für alle Anregungen.
    Grad eine Mail bekommen, dass das Gerät auf dem Weg zurück zu mir ist. Im Flex-Serviceportal sehe ich, dass tatsächlich noch einmal das Motherboard getauscht wurde.

    Jetzt liege ich mit mir im Zwist, ob ich das Gerät weiter an meinen Thunderbolt-Docks betreiben soll oder ob ich in Zukunft drauf verzichte und überall nur USB-C nehme.

    Im ersten Szenario werde ich entweder endlich wunschlos glücklich oder es läuft auf eine Rückabwicklung wegen zwei fehlgeschlagener Reparaturversuche hinaus.

    Im zweiten Szenario finde ich mich damit ab, dass speziell dieses Modell eben einen "wackligen" Thunderbolt-Chip hat und nehme das hin im Tausch dafür, dass ich mir nicht überlegen muss, was ich als Nächstes kaufe, und nicht nochmal Windows mit allem Firlefanz drumherum neu installieren muss ...



    ×

  9. #9

    Registriert seit
    18.09.2005
    Beiträge
    452
    Danke
    7
    Thanked 38 Times in 33 Posts
    Das klingt wirklich nervig. Wenn es aber wirklich "nur" am TB Chip hängt kann man den auch austauschen (zb von mir).
    Es ist "nur" ein SPI mit 1MB der neben dem BIOS SPI auf dem Board existiert. Sofern ich mich erinnere (als das mit den Bugs insgesamt startete) half es schon den IC zu löschen und das Gerät lief dann wieder (ohne TB). Im Anschluss hat man dann das Firmware update ausgeführt und dann soll es wieder funktioniert haben. - So jedenfalls meine Erinnerungen an einen reddit thread- Das ROM zum TB Controller findet man im Firmwareupdate von der support Seite.
    Hobby Bastler mit Ambitionen zu Component-Level-Repair.
    Know-How im Bereich BIOS-Mods / Repair ist auch vorhanden.

  10. #10

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von KNARZ Beitrag anzeigen
    Das klingt wirklich nervig. Wenn es aber wirklich "nur" am TB Chip hängt kann man den auch austauschen (zb von mir).
    Es ist "nur" ein SPI mit 1MB der neben dem BIOS SPI auf dem Board existiert. Sofern ich mich erinnere (als das mit den Bugs insgesamt startete) half es schon den IC zu löschen und das Gerät lief dann wieder (ohne TB). Im Anschluss hat man dann das Firmware update ausgeführt und dann soll es wieder funktioniert haben. - So jedenfalls meine Erinnerungen an einen reddit thread- Das ROM zum TB Controller findet man im Firmwareupdate von der support Seite.
    Ich hab keine Ahnung woran es wirklich liegt, sowas wird mir ja nicht erzählt.

    Ich habe dieses Modell erst und fabrikneu erworben, als das Thema mit den TB-Chip-Bugs eigentlich schon durch war. Habe als erstes, bevor ich jemals irgendwas an Thunderbolt angeschlossen habe, die einschlägigen Bugfixes für Firmware und Treiber eingespielt, in denen konkret auf den bekannten TB-Bug eingegangen wurde. Sowohl bei dem ersten als auch bei dem zweiten Board hab ich das so gemacht. Damit hätte eigentlich nichts passieren dürfen, weil angeblich bleibende Schäden ja nur entstehen, wenn man den Chip mit der ungefixten Firmware betreibt. Angeblich.

    Ich hab allerdings generell ein mieses Karma bei Hardware. Dass bei mir alles ausfällt, was nur ausfallen kann, wo andere nie Probleme haben, das Problem verfolgt mich mein ganzes Leben. Ich hätte Hardware-Betatester werden sollen ...

    Gruß, Tobias.

    ×

    - - - Beitrag zusammengeführt - - -

    Und weiter gehts im Text. Hab das Notebook zurück.

    Thunderbolt geht bis jetzt.

    Jetzt gibt es ein neues Phänomen. Wenn ich das Gerät eine Weile stehen lasse, geht es irgendwann in einen Stromsparmodus, in dem die Power-LED pulsiert - und aus dem ich das Gerät nicht zum Aufwachen bewegen kann. Egal, ob ich eine Taste drücke, den Power-Knopf drücke, was auch immer ich tue. Ich muss es hart ausschalten (Power-Knopf lang drücken, bis es ausgeht), dnan kann ich es wieder einschalten.

    Das Problem kann natürlich auch nicht an der Hardware liegen, sondern an dem Windows-Update, das heute nachmittag drüberlief, an dem BIOS-Update, das ebenfalls heute nachmittag drüber lief, oder oder oder ...




    ×

  11. #11

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich schreib mal hier weiter, da es immer noch um dasselbe Gerät geht, auch wenn es kaum noch X-spezifisch ist.
    Nach weiteren Recherchen stellt sich heraus:

    1. Das Gerät wacht nicht immer aus dem Schlaf (gemeint ist jetzt der einfache Schlafzustand, NICHT der Suspend-to-disk/Ruhezustand) auf
    2. Das Gerät friert intermittierend mitten beim Arbeiten ein (reagiert nicht auf Tastatur, Maus, Uhr auf Display bleibt stehen), sogar im Windows Safe Mode.

    Diese Fehler treten unabhängig von Thunderbolt auch, auch, wenn gar keine externe Peripherie angeschlossen ist. Ich hatte größte Mühe, überhaupt noch meine Daten von dem System runterzukopieren.

    Diese Fehler sind neu (zuvor gab es nur Probleme genau zu dem Zeitpunkt wo ich Thunderbolt einsteckte, mit dem Originalmainboard for er dabei manchmal ein, mit dem 1. Austauschmainboard, bevor es das zeitliche segnete, wurde manchmal nicht alles erkannt).

    Da es haargenau dieselbe SSD mit haargenau derselben Software wie vorher ist, bleibt nur ein Schluss: Mir wurde zum zweiten Mal binnen 8 Monaten im Rahmen der Garantie ein defektes Austausch-Motherboard eingebaut.

    BIOS und Firmware habe ich natürlich pflichtgemäß aktualisiert, bzw. was heißtß natürlich, ich hätte eigentlich erwartet, dass die das ruhig im Rahmen des Austauschs hätten machen können.

    Der Lenovo-Support sieht das natürlich ganz anders und findet ich könnte doch nochmal (das wäre dann Nr. 3) Windows neu installieren.

    Seit ich Formulierungen wie "Zweite fehlgeschlagene Nachbesserung" und "Rückabwicklung" in den Mund genommen habe, wurde das Ergebnis extrem kafkaesk. Das geht angeblich nur, wenn ein Complaint geschrieben wird. Mir wird aber keine Adresse verraten, an die ich den Complaint schicken kann, sondern das macht der Telefonsupport für mich. Allerdings ist das jetzt über 8 Tage her und jedes Mal wenn ich anrufe und nahcfrage ist noch keiner geschireben und die Mitarbeiterinn sagt sie macht das jetzt ganz gleich. Und dann würde sich das Complaint-Team bei mir melden. Zwischendurch kommen wieder e-mails von noreply ich solle Windows neu installieren.

    Wer ist hier eigentlich mein Ansprechpartner, wenn ich das Gerät im Lenovo-Onlinestore gekauft hab, eine Rechnung von Digital River bekam und dann die Reparaturen über den Lenovo Hardware-Support lief? Welche juristische Person mit welcher ladungsfähigen Anschrift?

    Es gab mal eine Zeit, da waren Thinkpads was Besonderes, man war eine Familie und das hat man auch auf der Gegenseite gespürt, wenn es mal Ärger gab, haben echte IBMer auch wirklich nach Problemen gesucht und diese behoben. Diese Zeiten sind wohl lang vorbei. Schade.

    Jetzt steht hier ein Zeigelstein auf dem Tisch und ich hab ein Modell der Konkurrenz bestellt. Stelle mich jetzt schon auf starke Phantomschmerzen wegen des fehlenden Trackpoints ein :-( :-( :-(.





    ×

  12. #12
    Administrator Avatar von andy
    Registriert seit
    05.02.2004
    Ort
    Schwandorf
    Beiträge
    3.140
    Danke
    12
    Thanked 177 Times in 97 Posts
    Blog-Einträge
    2
    Zitat Zitat von Tobias Ernst Beitrag anzeigen
    Wer ist hier eigentlich mein Ansprechpartner, wenn ich das Gerät im Lenovo-Onlinestore gekauft hab, eine Rechnung von Digital River bekam und dann die Reparaturen über den Lenovo Hardware-Support lief? Welche juristische Person mit welcher ladungsfähigen Anschrift?
    Verantwortlich für den Verkauf, die Datenkontrolle und den Inhalt dieser Website ist
    Verkäufer: Digital River, International SARL
    Firmennummer: 406071
    Eingetragener Geschäftssitz: Digital River Ireland Limited
    Dromore House
    East Park
    Shannon
    County Clare
    V14 AN23
    Ireland
    + 353 61 230 000 phone
    + 353 61 230 001 fax
    enquiriesemea@digitalriver.com

  13. #13

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    2.041
    Danke
    247
    Thanked 247 Times in 216 Posts
    Ehrlichgesagt sind die Probleme gute Gründe bei nem "richtigen" Händler zu kaufen (z.B. Andy, Campuspoint o.ä.). Da hat man wenigstens nen vernünfigen Ansprechpartner.

    Zum Problem: Du könntest versuchen im offiziellen Lenovoforum Unterstützung zu bekommen, z.T. können die Mods dort wohl zumindest Beschwerden weiterleiten o.ä.. Vielleicht hilft das?
    Thinkpad L430 @Windows 8.1
    Thinkpad X230 @Linux
    Thinkpad X1 Tablet @Windows 10

  14. #14

    Registriert seit
    10.12.2008
    Beiträge
    785
    Danke
    3
    Thanked 47 Times in 39 Posts
    Moin,

    Zitat Zitat von Tobias Ernst Beitrag anzeigen
    Da es haargenau dieselbe SSD mit haargenau derselben Software wie vorher ist, bleibt nur ein Schluss: Mir wurde zum zweiten Mal binnen 8 Monaten im Rahmen der Garantie ein defektes Austausch-Motherboard eingebaut.
    Nicht ganz:
    Es könnte auch einen Defekt an weiteren Komponenten geben, z.B. der Stromversorgung, die für ein defektes Mainboard sorgen. Es könnte ganz schlicht auch die SSD selbst sein.
    Das Servicegebaren ist natürlich dennoch peinlich. Für eine zielführende Lösung würde ich aber erst eine neue SSD testen (clean intstall, muß ja nicht mit aller Software sein) und dann wäre ein komplett neues Gerät noch eine Option.

    Gruß

    Quichote

  15. #15

    Registriert seit
    09.11.2010
    Ort
    Stuttgart
    Beiträge
    36
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von Quichote Beitrag anzeigen
    Moin,
    Nicht ganz:
    Es könnte auch einen Defekt an weiteren Komponenten geben, z.B. der Stromversorgung, die für ein defektes Mainboard sorgen. Es könnte ganz schlicht auch die SSD selbst sein.
    Das Servicegebaren ist natürlich dennoch peinlich. Für eine zielführende Lösung würde ich aber erst eine neue SSD testen (clean intstall, muß ja nicht mit aller Software sein) und dann wäre ein komplett neues Gerät noch eine Option.
    Kann vieles sein, natürlich. Der Punkt ist: SSD wurde bereits getauscht. Dock wurde schon getauscht. Das Thunderbolt-Kabel auch und somit die gesamte Stromversorgungskette. Mainboard wurde jetzt zweimal getauscht. Clean installs wurden schon zwei (einer mit der ersten und einer mit der zweiten SSD) gemacht. Das Gerät, wie es jetzt mit Mainbaord #3 zurück kam, zeigt neue Probleme (Einfrieren mitten im Betrieb, kein Aufwachen aus dem Schlaf), die es vorher nicht gab. Es könnte natürlich theoretisch sein, dass ursprünglich das Problem an Mainboard #1 lag und jetzt liegt ein neues Problem an SSD #2 und gar nicht an Mainboard #3. Könnte sogar sein dass Windows spinnt weil vielleicht doch genau in dem Moment als ich das reparierte Gerät hochfuhr ein Update gezogen wurde, das eine noch nicht erkannte Inkompatibilität mit diesem Thinkpadmodell hat. In der Tat wäre der nächste Schritt, wieder mit der Diagnose von ganz vorn zu beginnen: SSD tauschen, Clean install, ... Dass der Support mir dazu rät ist also schon folgerichtig.

    Aber genau darauf hab ich keinen Bock mehr. Es ist bereits viel zu viel meiner teuren Arbeitszeit in die Fehlersuche dieses Geräts geflossen. Genau aus diesem Grund hat der Gesetzgeber vorgesehen, dass bei fehlgeschlagener zweiter Nachbesserung rückabgewickelt werden darf, damit der Endkunde nicht in einer Endlos-Diagnose-Reparatur-Schleife gefangen bleibt.

    Immerhin: Heute kam eine ganz freundliche Mail, diesmal nicht mehr aus fernen Ländern, sondern von der Lenovo Deutschland GmbH in Stuttgart, dass sie das Gerät abholen und ich eine Gutschrift erhalte, ich müsse nur mit einem einfachen Ja antworten. Geht also doch noch.

    Ich werde mich dann wieder eine Weile von hier verabschieden, da ich zwischendurch doch tatsächlich ein funktionierendes Notebook brauchte und da zur Konkurrenz gegangen bin. Ihr werdet mich aber sicher wieder sehen, ich vermisse das Thinkpad jetzt schon, und falls Lenovo wenigstens den Trackpoint beibehält, werde ich sicher in Zukunft wieder einen Anlauf unternehmen. .

    ×

Ähnliche Themen

  1. ThinkPad Thunderbolt 3 Dockingstation (Gen. 2)
    Von Michael B. im Forum Zubehör
    Antworten: 13
    Letzter Beitrag: 07.07.2020, 11:11
  2. X1 Carbon Thinkpad X1 Carbon (7th Gen) mit "ThinkPad Thunderbolt 3 Dock Gen 2" -> 2 Externe Mon
    Von PaintX im Forum X - Serie (inkl. Tablet)
    Antworten: 2
    Letzter Beitrag: 23.03.2020, 09:07
  3. X1 Carbon Gen 7 mit Thunderbolt 3 Dock Gen 2 - Dockverbindung stürzt ab / X1 geht von selber an
    Von Martin234 im Forum X - Serie (inkl. Tablet)
    Antworten: 1
    Letzter Beitrag: 15.11.2019, 17:46
  4. X1 Carbon Mainboard X1 Carbon 3rd Gen in einen X1 Carbon 2nd Gen
    Von rumpumpel1 im Forum X - Serie (inkl. Tablet)
    Antworten: 17
    Letzter Beitrag: 10.05.2019, 20:32
  5. X1 Carbon Gen x X1 Carbon 5th Gen & Thunderbolt 3 Docking - startet nicht mit geschlossenem Deckel
    Von atelier14 im Forum X - Serie (inkl. Tablet)
    Antworten: 8
    Letzter Beitrag: 01.09.2017, 16:19

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook