luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: T530i Nach SSD Tauschversuch Bootprobleme und ausgefallener Fingerprint

  1. #1

    Registriert seit
    29.01.2017
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts

    T530i Nach SSD Tauschversuch Bootprobleme und ausgefallener Fingerprint

    Hallo,

    ein Versuch, die 180er Intel-SSD gegen eine Samsung 860 EVO zu tauschen (Samsung in den Tray, Klonen per Samsung Migration Tool, Wartungsklappe auf, SSD tauschen) endete mit dem sofortigen Ausfall des Fingerprintscanners und unmittelbar nach der vom BIOS initialisierten Passwortabfrage mit Blackscreen (lange gewartet).

    Dass es so ohnehin nicht gegangen wäre und wie es geht, habe ich jetzt hier im Forum nachgelesen. Vor dem nächsten Versuch: Irgendetwas wurde leider zerschossen. Auch die Intel bootet (Win7) jetzt zwei von drei Mal nicht mehr (nach der BIOS-Passwortabfrage; nochmal rein und rausgebaut, nichts) und der Scanner scheint mausetot. Das Bios spinnt auch, dort habe ich den Scanner erstmal ausgetragen, hat es auch gespeichert. Dass ich das Passwort disable, merkt es sich aber überhaupt nicht

    Stromlos war es schon. Nächste Überlegung wären BIOS resetten (neue Batterie dazu) und/oder ein neues zu flashen. Frage ist nur, ob ich dann nicht mit einem gebrickten Gerät ende. Das hat zwar deutlich 5-stellig auf der Uhr, aber ich brauche es noch. (Für installierte Software, die ich nicht mehr bekomme bzw. deren Codes ich vergessen habe; kann auch nicht neu aufsetzen)

    Hat jemand Ähnliches schon erlebt? Hinweise? Übersehe ich wieder etwas? (Zur Not lasse ich das Thinkpad einfach soweit es geht an und mach nichts mehr dran.)

    Grüße
    Geändert von interim (17.10.2020 um 22:27 Uhr)

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.734
    Danke
    40
    Thanked 1.676 Times in 1.514 Posts
    Alte SSD rein, im BIOS erst die gespeicherten Fingerabdrücke löschen, Einschalten per Fingerprint deaktivieren und BIOS mit F9-Load defaults initialisieren.

    Startet der Rechner danach wieder problemlos, die neue SSD rein und alte SSD auf neue klonen. - Ob Samsung Magican dafür wirklich geeignet ist, müssen andere schreiben.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. The Following User Says Thank You to Mornsgrans For This Useful Post:
  4. #3

    Registriert seit
    29.01.2017
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ja, danke.
    Leider: Fingerabdrücke löschen war nicht, BIOS sah keinen Scanner mehr. Nach dem Zurücksetzen komme ich nun auch nicht mehr hinein & der Einschaltknopf reagiert nicht mehr jedes Mal. Platte/Betriebssystem booten ist gleich geblieben: hit or miss. Allerdings hat seltsamerweise ein Dutzendmal Neustart aus Windows problemlos funktioniert. Von außen ist da wohl nichts mehr zu diagnostizieren...

    Mal sehen, ob ich ihn einfach soweit anlasse oder weitermache mit Bios stromlos, Batteriewechsel, vielleicht auch Scanner abklemmen. Auf einen Flashversuch habe ich so gar keinen Bock. Ist 7 Jahre ohne Hardwareprobs gerannt, hätte ich nur nicht...
    Grüße
    Geändert von interim (18.10.2020 um 20:07 Uhr)

  5. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.734
    Danke
    40
    Thanked 1.676 Times in 1.514 Posts
    Zitat Zitat von interim Beitrag anzeigen
    Auf einen Flashversuch habe ich so gar keinen Bock.
    Wäre jetzt auch der falsche Zeitpunkt.


    Zitat Zitat von interim Beitrag anzeigen
    Nach dem Zurücksetzen komme ich nun auch nicht mehr hinein & der Einschaltknopf reagiert nicht mehr jedes Mal.
    Das liegt am gebrochenem Power-Taster, wenn man versucht, mit Gewalt statt Geduld den Rechner abzuschalten:
    https://thinkwiki.de/Defekten_Powers...*30_reparieren

    Zitat Zitat von interim Beitrag anzeigen
    Fingerabdrücke löschen war nicht, BIOS sah keinen Scanner mehr.
    Im BIOS: Security - I/O Port Access: Dort schauen, ob Fingerprint enabled ist.
    Notfalls auf die harte Tour: BIOS-Batterie für ein paar Sekunden abziehen.
    Bei Bootproblemen im BIOS unter Startup andere Einstellungen für Bootmode (Legacy/UEFI/both) ausprobieren und Secure-Boot deaktivieren.

    Aber mal etwas anderes:
    Gab es in der letzten Zeit Ereignisse, die Einfluss auf die Funktionalität gehabt haben können (Sturz, Flüssigkeitskontakt...)?
    Die von Dur zuletzt geschilderten Probleme könnten Folgeschäden sein.

    Die SMART-Werte der Intel SSD solltest Du jedenfalls mal ausleden, falls Du CrystalDiskinfo installieren kannst.
    Geändert von Mornsgrans (18.10.2020 um 20:27 Uhr)
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  6. #5

    Registriert seit
    29.01.2017
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo Mornsgrans, ich hatte mich missverständlich ausgedrückt. Ich komme nicht mehr ins BIOS und der Einschalter arbeitete bislang einwandfrei. Scheint aber sofort zu reagieren, wenn das Gerät für einige Sekunden stromlos war, hatte aber zu wenige Versuche, um das sicher zu wissen.
    Äußere Einflüsse nein, jedenfalls nicht in den letzten Jahren.

  7. #6
    Avatar von ThinkBrett
    Registriert seit
    06.03.2011
    Ort
    Berzdorfer See Sachsen
    Beiträge
    3.543
    Danke
    54
    Thanked 101 Times in 97 Posts
    Naja, der Einschalter ist bekannt, daß er bei grobmotorischer Bestätigung auf Dauer den Dienst quittiert.
    Aber wenn der sporadisch noch reagiert sollte doch auch das BIOS aufrufbar sein oder was klemmt da nun?

  8. #7

    Registriert seit
    29.01.2017
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    So... Zunächst: Laut CrystalDisk war immer noch alles im blauen Bereich. Nachdem ein neuerlicher Versuch, das BIOS aufzurufen, vom Thinkpad mit Signalton und sofortigem Abschalten quittiert wurde, kam ich das nächste Mal hinein. Scanner war wieder eingetragen, nochmal ausgetragen. Bootmode: both.

    Seitdem funktioniert's, danke.

    Scanner verloren, Einschalter (fast nie benutzt) werde ich mir in den nächsten Tagen mal vornehmen. Schon wieder typisch verrückt, dass bei einer Aktion zwei andere Defekte auftreten sollten. (Kann mich erinnern, dass mir mal bei einem Desktop die Fanüberwachung ausfiel, während ich im BIOS eine Platte zum Laufen bringen wollte und es ewig dauerte, bis der Lüfter für den plötzlichen Greenscreen als Ursache gefunden war.)

    Danke an's Forum!
    Geändert von interim (19.10.2020 um 11:21 Uhr)

  9. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.734
    Danke
    40
    Thanked 1.676 Times in 1.514 Posts
    Ich will Dir ja nicht den Tag versauen, aber ich habe in der Firma mehrere defekte T530 - Boards herumliegen....
    Freitags heruntergefahren, Montag "tot".
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  10. #9

    Registriert seit
    29.01.2017
    Beiträge
    5
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Ich merk schon, nicht zu viel Hoffnung haben
    Hatte auch gestern Abend schon innerlich Abschied genommen und ein neues bestellt. Kann mich halt nur schwer von richtig guten Werkzeugen/Dingen trennen. Ultrabay werde ich vermissen, überhaupt den gesamten Aufbau, die Tasten unterm Touchpad, die Tastatur, obwohl ich die damals bei Lenovos Wechsel auf chicklet erst kritisch sah und die mich dann sogar das 600er vergessen ließ...
    Egal, heute tut noch/wieder

    Grüße

Ähnliche Themen

  1. X2xx/s X220 Bootprobleme mit SSD Intel 520
    Von tp23 im Forum X - Serie (inkl. Tablet)
    Antworten: 3
    Letzter Beitrag: 29.05.2016, 17:02
  2. T5xx T530i nach Neuinstallation Probleme mit der Hotkey Integration
    Von lazarusheaven im Forum T - Serie
    Antworten: 4
    Letzter Beitrag: 17.09.2015, 17:25
  3. T2x T23 Fan Error und Bootprobleme nach Windows Update
    Von Toastmeister im Forum T - Serie
    Antworten: 13
    Letzter Beitrag: 05.12.2014, 13:39
  4. Antworten: 6
    Letzter Beitrag: 22.11.2014, 16:16
  5. T4x Bootprobleme nach HDD Wechsel beim T42
    Von jabog32_saint im Forum T - Serie
    Antworten: 20
    Letzter Beitrag: 15.09.2013, 13:09

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook