luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: ThinkPad T61 mit Ubuntu - blinkende WiFi LED ausschalten

  1. #1

    Registriert seit
    28.03.2020
    Beiträge
    3
    Danke
    1
    Thanked 0 Times in 0 Posts

    Frage ThinkPad T61 mit Ubuntu - blinkende WiFi LED ausschalten

    Hallo,
    ich habe auf meinem ThinkPad T61 Ubuntu 20.04 installiert, welches auch sehr gut läuft.
    Es stört mich ein wenig, dass die WiFi LED andauernd blinkt.

    Ich habe schon mehrere Sachen ausprobiert, nur leider war nichts erfolgreich.

    Kann mir jemand helfen?
    Danke und einen schönen Tag.


    Mit freundlichen Grüßen
    Leon

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.308
    Danke
    38
    Thanked 1.616 Times in 1.458 Posts
    Möglicherweise muss hierzu der Kernel kompiliert werden.
    https://thinkwiki.de/Kernel_kompilie...rter_Kernel.3F
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3
    Meister Avatar von tom_k
    Registriert seit
    25.11.2005
    Beiträge
    4.517
    Danke
    27
    Thanked 7 Times in 7 Posts
    ... please keep still and only watchen astaunished the blinkenlights

    "Möglicherweise" reicht es zB eine von den Schraubenabdeckungen draufzupappen,
    bzw, wenns wirklich ums Blinken an sich geht, die led zu kappen.

  4. #4

    Registriert seit
    23.03.2013
    Ort
    Raum CE, H, BS
    Beiträge
    67
    Danke
    4
    Thanked 7 Times in 7 Posts
    Ich hatte das bei meinem T61 (oder war's das T60? Hmm...) mal abgestellt, habe gerade keinen Zugriff sondern antworte mal "aus dem Gedächtnis"
    Soweit ich das erinnere hatte ich eine Konfigurationsdatei für das Modul angelegt und eine entsprechende Option gesetzt, also in die (zB) /etc/modprobe.d/iwlwifi.conf reingeschrieben
    Code:
    options iwlwifi led_mode=1
    Falls es das nicht war, ich kann morgen abend mal in das Gerät gucken. Was sind denn so ungefähr die "mehreren Sachen" die Du ausprobiert hast, nicht dass die Dir alle hier noch mal vorgeschlagen werden.

  5. #5

    Registriert seit
    28.03.2020
    Beiträge
    3
    Danke
    1
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von der_bud Beitrag anzeigen
    Ich hatte das bei meinem T61 (oder war's das T60? Hmm...) mal abgestellt, habe gerade keinen Zugriff sondern antworte mal "aus dem Gedächtnis"
    Soweit ich das erinnere hatte ich eine Konfigurationsdatei für das Modul angelegt und eine entsprechende Option gesetzt, also in die (zB) /etc/modprobe.d/iwlwifi.conf reingeschrieben
    Code:
    options iwlwifi led_mode=1
    Falls es das nicht war, ich kann morgen abend mal in das Gerät gucken. Was sind denn so ungefähr die "mehreren Sachen" die Du ausprobiert hast, nicht dass die Dir alle hier noch mal vorgeschlagen werden.

    Hallo,
    danke für deine Antwort.
    Ich habe das auch schon ausprobiert und auch schon mit iwl4965, nur hat das alles nicht wirklich funktioniert.
    Wenn ich zum Beispiel etwas herunterlade, blinkt die LED schneller.
    Also heißt das ja wohl, dass die LED zur Netzwerkauslastung blinkt.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von tom_k Beitrag anzeigen
    ... please keep still and only watchen astaunished the blinkenlights

    "Möglicherweise" reicht es zB eine von den Schraubenabdeckungen draufzupappen,
    bzw, wenns wirklich ums Blinken an sich geht, die led zu kappen.
    Danke für deine Antwort. Das wäre auf jeden Fall die schnellste und auch effektivste Methode.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Möglicherweise muss hierzu der Kernel kompiliert werden.
    https://thinkwiki.de/Kernel_kompilie...rter_Kernel.3F

    Das werde ich mir mal genauer anschauen. Danke!
    Geändert von leon1912 (27.07.2020 um 16:29 Uhr)

  6. #6
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.677
    Danke
    17
    Thanked 351 Times in 278 Posts
    Zitat Zitat von leon1912 Beitrag anzeigen
    Ich habe schon mehrere Sachen ausprobiert, nur leider war nichts erfolgreich.
    Es kommt bei potentiellen Helfern viel besser an, wenn Du von vorneherein beschreibst, was Du probiert hast.

    Zitat Zitat von leon1912 Beitrag anzeigen
    iwl4965
    Das Modul iwl4965 kennt auch diese Optionen nicht. Bevor hier weiter geraten wird, zeig erstmal was aus dem iwl-Stack bei dir geladen ist:
    Code:
    lsmod | grep iwl
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 20.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  7. #7

    Registriert seit
    06.12.2014
    Beiträge
    47
    Danke
    1
    Thanked 6 Times in 6 Posts
    Einfach ein kleines Stück schwarzes Klebeband drüber ... fertig. Seit Jahren bewährt und bestimmt noch schneller als die LED zu kappen :-)

Ähnliche Themen

  1. Antworten: 30
    Letzter Beitrag: 14.08.2016, 16:21
  2. Antworten: 1
    Letzter Beitrag: 25.04.2016, 19:05
  3. Antworten: 5
    Letzter Beitrag: 28.10.2015, 18:32
  4. Antworten: 8
    Letzter Beitrag: 22.09.2013, 18:29
  5. SL 510 - ständig blinkende HDD-LED
    Von jorl25 im Forum SL - Serie
    Antworten: 7
    Letzter Beitrag: 11.06.2011, 11:45

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook