luxnote lapstore servion thinkspot
Seite 13 von 14 ErsteErste ... 311121314 LetzteLetzte
Ergebnis 241 bis 260 von 264

Thema: Test Thinkpad T14 AMD 20UES00L00

  1. #241

    Registriert seit
    05.08.2009
    Ort
    Berlin
    Beiträge
    2.402
    Danke
    161
    Thanked 51 Times in 48 Posts
    @Peter Ries

    Für mein Modell sieht es bei Lenovo so aus:

    0ue.jpg

  2. #242

    Registriert seit
    18.03.2009
    Beiträge
    3.105
    Danke
    63
    Thanked 223 Times in 214 Posts
    Themenstarter
    Zitat Zitat von Peter Ries Beitrag anzeigen
    Danke sl500.

    Wie bekommen wir Linux Nutzer denn da ran? Beim "fwupdmgr" sehe ich (noch) nichts und die Downloads auf der Lenovo Seite sind für Windows. Oder muss ich mir Old-School einen USB Stick "brennen"?

    Auf der Lenovo Downloadseite gibt ein zip für Linux mit Anleitung.
    T490s Debian (Buster) https://www.debian.org/

  3. #243

    Registriert seit
    01.08.2020
    Beiträge
    7
    Danke
    0
    Thanked 1 Time in 1 Post
    also doch "brennen" eines ISOs. Ich dachte es ginge inzwischen auch über den fwupdmgr in cool...

    Edit: ich meinte https://fwupd.org/lvfs/search?value=thinkpad sowas hier. Es könnte also was kommen, damit firmware ganz einfach updates bekommt.
    Geändert von Peter Ries (14.09.2020 um 13:53 Uhr)
    Thinkpad T14 Gen. 1 - AMD Ryzen 7 Pro 4750U - 32 GB RAM - 1 TB SSD - 400 nits low power FHD Display - WWAN option - Lenovo USB-C Dock Gen. 2

  4. #244

    Registriert seit
    18.03.2009
    Beiträge
    3.105
    Danke
    63
    Thanked 223 Times in 214 Posts
    Themenstarter
    Zitat Zitat von Peter Ries Beitrag anzeigen
    also doch "brennen" eines ISOs. Ich dachte es ginge inzwischen auch über den fwupdmgr in cool...

    Edit: ich meinte https://fwupd.org/lvfs/search?value=thinkpad sowas hier. Es könnte also was kommen, damit firmware ganz einfach updates bekommt.
    Für das T14 https://fwupd.org/lvfs/search?value=t14 finde ich im Moment nichts, es gibt aber schon die Fingerprint firmware über lvfs ...

    Und Flasher für Linux kommen bestimmt noch auf die Downloadseite. Kannst ja mal im offizielem Lenovoforum fragen.
    T490s Debian (Buster) https://www.debian.org/

  5. #245

    Registriert seit
    27.05.2011
    Beiträge
    770
    Danke
    35
    Thanked 48 Times in 43 Posts
    Zitat Zitat von mcb Beitrag anzeigen
    Fingerprint firmware über lvfs
    Tatsächlich? Gibt es verschiedene Scanner oder wurden die ende August verkauften Modelle schon mit neuer Firmware ausgeliefert?
    Meiner findet da nämlich nichts...(und funktioniert bis jetzt auch nicht)
    Privat: T14 (R7 4750U) | W520 (i7-2820QM; Quadro 2000m)
    Geschäftlich: P50

  6. #246

    Registriert seit
    18.03.2009
    Beiträge
    3.105
    Danke
    63
    Thanked 223 Times in 214 Posts
    Themenstarter
    Zitat Zitat von s-g Beitrag anzeigen
    Tatsächlich? Gibt es verschiedene Scanner oder wurden die ende August verkauften Modelle schon mit neuer Firmware ausgeliefert?
    Meiner findet da nämlich nichts...(und funktioniert bis jetzt auch nicht)
    Ich habe bei beiden Testgeräten die Firmware aktualisieren können (siehe die Berichte) - funktioniert hat das ganze mit Gnome nicht wirklich ...

    - - - Beitrag zusammengeführt - - -

    PS:
    Code:
    fwupdmgr refresh && fwupdmgr get-updates 
    Fetching metadata https://cdn.fwupd.org/downloads/firmware-testing.xml.gz
    Downloading…             [***************************************]
    Fetching signature https://cdn.fwupd.org/downloads/firmware-testing.xml.gz.asc
    
    Failed to update metadata for lvfs-testing: '48A6D80E4538BAC2' is not a valid signature
    Das ist wohl zur Zeit down. (Testing brauchte es ev. ?!?)
    Geändert von mcb (14.09.2020 um 15:10 Uhr)
    T490s Debian (Buster) https://www.debian.org/

  7. #247

    Registriert seit
    01.08.2020
    Beiträge
    7
    Danke
    0
    Thanked 1 Time in 1 Post
    Zitat Zitat von s-g Beitrag anzeigen
    Tatsächlich? Gibt es verschiedene Scanner oder wurden die ende August verkauften Modelle schon mit neuer Firmware ausgeliefert?
    Meiner findet da nämlich nichts...(und funktioniert bis jetzt auch nicht)
    Dann hast Du die neueste FW sicherlich schon...

    Code:
    fwupdmgr get-devices   
    20UES00L00
    │
    ├─Prometheus:
    │ │   Device ID:           50efef912094e784a03628350441f6927c4920b0
    │ │   Summary:             Fingerprint reader
    │ │   Current version:     10.01.3158804
    │ │   Vendor:              Synaptics (USB:0x06CB)
    │ │   Install Duration:    2 seconds
    │ │   GUIDs:               09e8bf16-3e69-50f5-bb66-c7a040248352
    │ │                        8088f861-6318-5b1e-9ce4-fbddbedb09ac
    │ │   Device Flags:        • Updatable
    │ │                        • Supported on remote server
    │ │                        • Cryptographic hash verification is available
    │ │ 
    
    
    Thinkpad T14 Gen. 1 - AMD Ryzen 7 Pro 4750U - 32 GB RAM - 1 TB SSD - 400 nits low power FHD Display - WWAN option - Lenovo USB-C Dock Gen. 2

  8. #248

    Registriert seit
    05.08.2009
    Ort
    Berlin
    Beiträge
    2.402
    Danke
    161
    Thanked 51 Times in 48 Posts
    Zitat Zitat von sl500 Beitrag anzeigen
    Mal ne ganz profane Frage:

    Ich habe bisher nichts zur minimalen Taktfrequenz des 4750U gefunden...
    Konnte bei mir 1,49GHz mal kurz als minimum sehen, wie schaut es bei Euch aus?
    Keiner?

  9. #249

    Registriert seit
    27.05.2011
    Beiträge
    770
    Danke
    35
    Thanked 48 Times in 43 Posts
    Zitat Zitat von Peter Ries Beitrag anzeigen
    Summary: Fingerprint reader
    Den Eintrag gibt's bei mir nicht... nur SSD, UEFI, usw.

    Min Taktfrequenz lt. lscpu liegt bei 1,4 GHz.
    Privat: T14 (R7 4750U) | W520 (i7-2820QM; Quadro 2000m)
    Geschäftlich: P50

  10. The Following User Says Thank You to s-g For This Useful Post:
  11. #250

    Registriert seit
    05.09.2014
    Beiträge
    45
    Danke
    1
    Thanked 2 Times in 2 Posts
    Ich habe den R5 4650U und der liegt auch bei 1,4 GHz. Ich habe aber in HWiNFO, wenn ich es länger laufen lasse, auch schon Einträge mit 932,6 MHz bei Minimum gesehen.
    Angehängte Grafiken Angehängte Grafiken
    Geändert von boisbleu (16.09.2020 um 08:03 Uhr)

  12. The Following User Says Thank You to boisbleu For This Useful Post:
  13. #251
    Avatar von Myon
    Registriert seit
    02.03.2007
    Ort
    Fächerstadt
    Beiträge
    785
    Danke
    0
    Thanked 5 Times in 5 Posts
    Übrigens, damit fwupdmgr überhaupt upgradebare Systemgeräte auflistet,
    muss im BIOS "Windows UEFI Firmware Update" auf Enabled gestellt werden.
    Sonst werden deutlich weniger Devices angezeigt.

    Mein Eindruck von der neuesten BIOS Version 1.09 ist, dass sich die Kompatibilität
    zu USB-C Docking Stationen massiv verschlechtert hat. An einer meiner beiden Dell WD15
    funktioniert nun entweder das Laden oder die Bildschirmausgabe, aber nicht beides gleichzeitig

  14. #252

    Registriert seit
    05.08.2009
    Ort
    Berlin
    Beiträge
    2.402
    Danke
    161
    Thanked 51 Times in 48 Posts
    Zitat Zitat von mcb Beitrag anzeigen
    OK dann sollte ja ein Fix kommen.
    Fix noch nicht, nur nen offiziellen Workaround bisher

    https://support.lenovo.com/ca/en/solutions/ht511000

  15. #253

    Registriert seit
    01.08.2020
    Beiträge
    7
    Danke
    0
    Thanked 1 Time in 1 Post
    Zitat Zitat von Myon Beitrag anzeigen
    Mit dem 5.8.4-er Kernel (Fedora 32) scheint das Problem mit der externen Soundkarte behoben zu sein, ich kann
    nun problemlos Musik über Kopfhörer abspielen, die an meinen Dell WD15 Dock angeschlossen sind. Mikro für Zoom-Meetings
    geht auch.

    Das Hauptproblem (Battery Drain im Standby) ist aber leider immer noch da. Ich überlege es mir inzwischen, es mal mit dem Hibernate
    zu versuchen, gemäß der Anleitung hier

    https://austingwalters.com/increasin...thinkpad-t14s/
    Ich habe jetzt wegen Standby Verbrauch ohne Netzteil nochmal geforscht. Bin aber noch am Anfang... Durch HomeOffice hatte ich mein t14 im Suspend abgeklemmt vom Netzteil und weggelegt. Nach 1,5 Tagen abends war ich dann auf 25% runter, vorher voll. Das ist ja fast so hoch, wie im Idle ohne Bildschirm. :O

    Ich habe nun einige Bugreports gefunden für T490, Yoga, X1 etc. Dort wurde mal "tlp" erwähnt, was ich auch installiert habe. Das soll sich nicht mit systemd vertragen?! Ich habe nun tlp wieder deinstalliert und werde beobachten. Hast Du ggf. auch das tlp Paket installiert gehabt?

    Edit/Add: ich habe noch eine Anleitung / fix mittels pm-utils gefunden (https://itsfoss.com/ubuntu-close-lid-suspend/), wollte aber nicht alles auf einmal probieren, sonst weiß man hinterher nicht mehr, was die Ursache war

    Edit 2: Ergebnis von heute...

    BIOS: Linux suspend, USB Powersupply aus, WOL auch aus
    Linux: Kubuntu 20.04 mit Mainline Kernel 5.8.11 von gestern, TLP deinstalliert, reboot
    Vorgehen: Akku vollgeladen an USB-C Docking Station, dann Deckel zu, rote LED pulsiert, Dockingstation abgestöpselt. 10:00h. Dann eben um 18:00h Deckel auf und resumiert: 88% Akku. Ergo ziemlich genau 1,5% pro Stunde. Echt zu viel, wie ich finde. Ich werde jetzt auch mal auf die Suche gehen.

    --
    $ sudo dmesg |grep ACPI | grep "enter system sleep"
    [ 117.975580] ACPI: Preparing to enter system sleep state S3

    $ sudo dmesg | grep ACPI | grep supports

    [ 0.426873] ACPI: (supports S0 S3 S4 S5)
    --
    Geändert von Peter Ries (24.09.2020 um 17:10 Uhr)
    Thinkpad T14 Gen. 1 - AMD Ryzen 7 Pro 4750U - 32 GB RAM - 1 TB SSD - 400 nits low power FHD Display - WWAN option - Lenovo USB-C Dock Gen. 2

  16. #254

    Registriert seit
    18.03.2009
    Beiträge
    3.105
    Danke
    63
    Thanked 223 Times in 214 Posts
    Themenstarter
    TLP verträgt sich gut mit systemd ...

    - - - Beitrag zusammengeführt - - -

    Hier geht es weiter

    https://thinkpad-forum.de/threads/22...88#post2253588

    Test: ThinkPad T14 AMD Ryzen 5 Pro 4650U [20UES00H00] / TrackPoint Keyboard ...
    Geändert von mcb (24.09.2020 um 19:16 Uhr)
    T490s Debian (Buster) https://www.debian.org/

  17. #255

    Registriert seit
    16.10.2010
    Beiträge
    114
    Danke
    3
    Thanked 3 Times in 3 Posts
    Kann jmd. sagen, ob ein externen 4k Monitor unter Linux funktioniert? Bei einem X13, das ich da hatte ging das nicht auf anhieb.
    T450s

  18. #256

    Registriert seit
    18.03.2009
    Beiträge
    3.105
    Danke
    63
    Thanked 223 Times in 214 Posts
    Themenstarter
    Zitat Zitat von daniel_sge Beitrag anzeigen
    Kann jmd. sagen, ob ein externen 4k Monitor unter Linux funktioniert? Bei einem X13, das ich da hatte ging das nicht auf anhieb.
    Ich habe leider keine Monitore mit mehr als FullHD ...
    T490s Debian (Buster) https://www.debian.org/

  19. #257

    Registriert seit
    16.10.2010
    Beiträge
    114
    Danke
    3
    Thanked 3 Times in 3 Posts
    Hat sich sowieso erledigt, lag am Kabel -.-, ich vertraue dann mal darauf, dass das dann beim T14 auch geht
    T450s

  20. #258
    Avatar von Myon
    Registriert seit
    02.03.2007
    Ort
    Fächerstadt
    Beiträge
    785
    Danke
    0
    Thanked 5 Times in 5 Posts
    Zitat Zitat von Peter Ries Beitrag anzeigen
    Ich habe jetzt wegen Standby Verbrauch ohne Netzteil nochmal geforscht. Bin aber noch am Anfang... Durch HomeOffice hatte ich mein t14 im Suspend abgeklemmt vom Netzteil und weggelegt. Nach 1,5 Tagen abends war ich dann auf 25% runter, vorher voll. Das ist ja fast so hoch, wie im Idle ohne Bildschirm. :O

    Ich habe nun einige Bugreports gefunden für T490, Yoga, X1 etc. Dort wurde mal "tlp" erwähnt, was ich auch installiert habe. Das soll sich nicht mit systemd vertragen?! Ich habe nun tlp wieder deinstalliert und werde beobachten. Hast Du ggf. auch das tlp Paket installiert gehabt?

    Edit/Add: ich habe noch eine Anleitung / fix mittels pm-utils gefunden (https://itsfoss.com/ubuntu-close-lid-suspend/), wollte aber nicht alles auf einmal probieren, sonst weiß man hinterher nicht mehr, was die Ursache war

    Edit 2: Ergebnis von heute...

    BIOS: Linux suspend, USB Powersupply aus, WOL auch aus
    Linux: Kubuntu 20.04 mit Mainline Kernel 5.8.11 von gestern, TLP deinstalliert, reboot
    Vorgehen: Akku vollgeladen an USB-C Docking Station, dann Deckel zu, rote LED pulsiert, Dockingstation abgestöpselt. 10:00h. Dann eben um 18:00h Deckel auf und resumiert: 88% Akku. Ergo ziemlich genau 1,5% pro Stunde. Echt zu viel, wie ich finde. Ich werde jetzt auch mal auf die Suche gehen.

    --
    $ sudo dmesg |grep ACPI | grep "enter system sleep"
    [ 117.975580] ACPI: Preparing to enter system sleep state S3

    $ sudo dmesg | grep ACPI | grep supports

    [ 0.426873] ACPI: (supports S0 S3 S4 S5)
    --
    Ich würde mich in diesem Thread zu Wort melden. Je mehr Leute sich darüber beschweren,
    desto höher dürfte Lenovos Motivation sein, das Problem zu beheben.

    Mittlerweile nutze ich Hibernate anstatt Standby. Dauert natürlich länger, aber zumindest wird so der Akku geschont.
    Bei der Vorbereitung zum Hibernate darf man aber auf keinen Fall das USB C Kabel abziehen, sonst hängt sich der Laptop auf,
    wobei der Akku weiterhin entladen wird.

    Alles in allem sehr unbefriedigend. Über die Performance kann ich mich nicht beschweren, aber, dass so viele andere, eigentlich
    selbstverständliche, Dinge nicht richtig funktionieren, ist wirklich mies.

    Ist wohl das erste und letzte Mal, dass ich ein ThinkPad kurz nach dem Erscheinungstermin kaufe.
    Lieber ein Jahr abwarten bis die Kinderkrankheiten beseitigt sind und Linux anständig läuft. Betatester dürfen dann gerne andere spielen.

  21. #259
    Ubuntuversteher Avatar von linrunner
    Registriert seit
    22.06.2007
    Beiträge
    12.704
    Danke
    17
    Thanked 355 Times in 281 Posts
    Zitat Zitat von Peter Ries Beitrag anzeigen
    Ich habe jetzt wegen Standby Verbrauch ohne Netzteil nochmal geforscht. Bin aber noch am Anfang... Durch HomeOffice hatte ich mein t14 im Suspend abgeklemmt vom Netzteil und weggelegt. Nach 1,5 Tagen abends war ich dann auf 25% runter, vorher voll. Das ist ja fast so hoch, wie im Idle ohne Bildschirm. :O

    Ich habe nun einige Bugreports gefunden für T490, Yoga, X1 etc. Dort wurde mal "tlp" erwähnt, was ich auch installiert habe. Das soll sich nicht mit systemd vertragen?! Ich habe nun tlp wieder deinstalliert und werde beobachten. Hast Du ggf. auch das tlp Paket installiert gehabt?

    Edit/Add: ich habe noch eine Anleitung / fix mittels pm-utils gefunden (https://itsfoss.com/ubuntu-close-lid-suspend/), wollte aber nicht alles auf einmal probieren, sonst weiß man hinterher nicht mehr, was die Ursache war

    Edit 2: Ergebnis von heute...

    BIOS: Linux suspend, USB Powersupply aus, WOL auch aus
    Linux: Kubuntu 20.04 mit Mainline Kernel 5.8.11 von gestern, TLP deinstalliert, reboot
    Vorgehen: Akku vollgeladen an USB-C Docking Station, dann Deckel zu, rote LED pulsiert, Dockingstation abgestöpselt. 10:00h. Dann eben um 18:00h Deckel auf und resumiert: 88% Akku. Ergo ziemlich genau 1,5% pro Stunde. Echt zu viel, wie ich finde. Ich werde jetzt auch mal auf die Suche gehen.
    Ist ja echt goldig, was User TLP so alles an Symptomen zuschreiben . Dass es sich nicht mit systemd verträgt, ist völliger Unfug.

    pm-utils kannst Du übrigens getrost vergessen, das tat auch schon 2018 mit Ubuntu 18.04 überhaupt nichts mehr, weil es gar nicht mehr aufgerufen wird beim Suspend.

    Wenn dein ThinkPad den Suspend erreicht hat, erkennbar am langsam blinkenden, roten i-Punkt, dann läuft weder der Linux-Kernel noch irgendwelche Userspace Software. Dann liegt das Problem einzig und allein an Lenovos Firmware sprich BIOS.

    Blinkt der i-Punkt hingegen nicht, sondern leuchtet weiterhin dauernd, dann klemmt es beim Einleiten des Suspend irgendwo zwischen Kernel und BIOS.

    In deinem Fall kommt als Komplikation hinzu, dass die Laptop-Hersteller was AMD-Hardware und Linux betrifft, auf der Lernkurve noch weitgehend am Anfang sind. Bei Intel-Hardware ist man da viele Jahre weiter.
    Geändert von linrunner (25.09.2020 um 16:47 Uhr)
    Gruß, linrunner
    X1C6, T450s, X220 - Ubuntu 20.04 - TLP - Ubuntu Schnelleinstieg
    -- Fehler im Anwender sind schwer zu beheben, da es meist keine Updates gibt


  22. #260
    Avatar von Myon
    Registriert seit
    02.03.2007
    Ort
    Fächerstadt
    Beiträge
    785
    Danke
    0
    Thanked 5 Times in 5 Posts
    Zitat Zitat von linrunner Beitrag anzeigen

    In deinem Fall kommt als Komplikation hinzu, dass die Laptop-Hersteller was AMD-Hardware und Linux betrifft, auf der Lernkurve noch weitgehend am Anfang sind. Bei Intel-Hardware ist man da viele Jahre weiter.
    Das stimmt, tlp hat mit diesen Problemen rein gar nichts zu tun. Da muss Lenovo die Firmware fixen und ggf. Kernel-Patches einreichen, damit
    ihre Geräte besser unterstützt werden. Schließlich wollen sie ja das T14 und andere Modelle als Linux-zertifiziert verkaufen.

    Interessanterweise scheint das E14 AMD von diesem Standby-Problem nicht betroffen zu sein:
    https://www.reddit.com/r/thinkpad/co...rks_including/

Ähnliche Themen

  1. Testberichte Test: ThinkPad T14 Intel / 20S1S07800 [20S1S06C00]
    Von mcb im Forum Testberichte
    Antworten: 52
    Letzter Beitrag: 30.08.2020, 10:08
  2. Verkaufe Thinkpad T14 (32 GB Ram, 1 TB SSD)
    Von JohnD im Forum Biete ThinkPads und Zubehör
    Antworten: 0
    Letzter Beitrag: 03.07.2020, 10:01
  3. Edge E-Serie Thinkpad E480_E485 im Test AMD gegen Intel in Lenovos 14-Zoll-Notebook - extern
    Von mcb im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 7
    Letzter Beitrag: 09.03.2019, 17:55
  4. Edge 13, K625 AMD CPU - Undervolting Test - Stromverbrauch reduzieren
    Von rescue_ im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 5
    Letzter Beitrag: 06.07.2011, 10:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook