luxnote lapstore servion thinkspot
Ergebnis 1 bis 9 von 9

Thema: Thinkpad X1 Extreme ohne Spulenfiepen?

  1. #1

    Registriert seit
    22.10.2010
    Ort
    Würzburg
    Beiträge
    19
    Danke
    41
    Thanked 1 Time in 1 Post

    Thinkpad X1 Extreme ohne Spulenfiepen?

    Hallo Thinkpad-Gemeinde,

    ich habe ein neues Thinkpad X1 Extreme Gen 2 (i7, UHD / 4K IPS) und bin wegen dem leisen Spulenfiepen-Geräusch unsicher, ob mich das auf Dauer stört.

    Wer von Euch ist im Raum Würzburg / Frankfurt / Bamberg / Nürnberg / Stuttgart / Augsburg und hat ebenfalls ein Workstation Modell (X1 Extreme, P1, P53, …) und würde mir ein Probehören ermöglichen? Ich würde etwas bezahlen! Oder wer hat ebenfalls gute Ohren und kann mir seine Einschätzung sagen, ob das Geräusch noch leiser geht oder ob das schon sehr gut ist?

    Ich könnte das Gerät mit dem Widerrufsrecht zurückschicken und neu bestellen. Ein Vergleich in einem Laptop-Laden mit zwei anderen Workstation-Thinkpads hat gezeigt, dass mein Laptop deutlich leiser ist. Die Frage ist: Geht es noch leiser oder ist das leise Geräusch das Beste, was Lenovo zu bieten hat?

    Das Geräusch klingt wie die Lese/Schreibzugriffe von einer alten, leisen Magnetfestplatte in einem Laptop. Es ist eigentlich kein Pfeifen, sondern eher ein Rasseln mit unregelmäßigen Unterbrechungen. Ich höre es nur im Netzbetrieb, wenn ich in einer leisen Umgebung bin und der Lüfter leise oder ganz aus ist. Die niedrigste Windows Energie-Einstellung ändert nichts daran. Ich habe leider sehr gute Ohren.

    Bei meinem T480 (mit i5) von der Arbeit höre ich die Geräusche nicht (nur wenn ich mit dem Ohr zur Tastatur gehe, nehme ich es war, aber das ist ja egal). Scheinbar erzeugt das X1 Extreme die Geräusche offenbar etwas lauter als das T480, bei sonst gleichen Bedingungen: gleiche Energie-Einstellung, keine Last und ähnlicher CPU-Takt von ca. 1 Ghz laut Taskmanager. Beim T480 ist mir das nämlich nie aufgefallen.

    Ohne Netzteil sind die Geräusche beim X1 Extreme wie gesagt nicht wahrnehmbar. Leider weiß ich noch nicht, ob ich mehr mit oder ohne Netzteil arbeiten werde. Das hängt von der Akkudauer ab und von der Frage, ob es den Akku schont, wenn ich das Netzteil lieber stecken lasse, solange ich nicht auf den Akku angewiesen bin.

    Das versteht vielleicht keiner, aber mir hilft es beim „Abhaken“, wenn mir jemand sagt, dass das vermutlich nicht besser geht und er noch nie was leiseres gehört hat. Oder wenn ich mal wo Probehören kann.


    Darüber hinaus:

    • Gut ist: Das Display hat keine Pixelfehler. Tastatur und Touchpad sind gut bzw. ohne Auffälligkeit. Deckel knarzt und wackelt nicht. Lüftersteuerung bisher unauffällig.
    • Missing Keystroke Issue habe ich noch nicht getestet. BIOS 1.28 ist drauf.
    • Die Unterseite hingegen knarzt beim Anfassen und Tragen, wenn man es mit einer Hand mittig in die Hand nimmt. Das hängt mit dem Spielraum bei der mittleren Schraube zusammen. Die Schraube sitzt fest. Das Problem würde ich mit dem Austausch der Rückseite versuchen zu beheben. Vielleicht habe ich mit dem Händler Glück, dass er das anbietet oder dann über die Lenovo Vor-Ort Garantie, die ich gekauft habe. Zur Not würde ich es akzeptieren, wenn es nicht lösbar ist oder sich Lenovo weigert wegen Corona die Vor-Ort-Garantie umzusetzen, wie ich das von Usern gelesen habe. Ich könnte eine Video-Aufnahme anhängen, wenn es jemand interessiert.

    Grüße, Johann aus Würzburg
    Geändert von johannecker (29.06.2020 um 21:04 Uhr)

  2. #2

    Registriert seit
    24.05.2015
    Ort
    Heidelberg
    Beiträge
    987
    Danke
    21
    Thanked 131 Times in 104 Posts
    In solchen Fällen wir bei dir, empfehle ich einen Besuch im Laden eines Partner, welche 2-3 Geräte auf Lager hat und dir ein Probehören anbietet. In Zeiten wie diesen mit besonderer Hygiene ist es aber fast unmöglich :-(
    T410i (privat); T480s(Home Office), M700 Tiny als Büro PC
    Unter https://www.lenovo-promotions.com/de/select-promo findet man immer interessante Promos...

  3. The Following User Says Thank You to Philipp Beitz For This Useful Post:
  4. #3

    Registriert seit
    18.03.2009
    Beiträge
    2.835
    Danke
    62
    Thanked 186 Times in 181 Posts
    Das Geräusch das du beschreibst kommt von der SSD. -> "Zischen"

    Kopiere mal etwas Großes drauf.
    T490s Debian (Buster) https://www.debian.org/

  5. The Following User Says Thank You to mcb For This Useful Post:
  6. #4

    Registriert seit
    22.10.2010
    Ort
    Würzburg
    Beiträge
    19
    Danke
    41
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von mcb Beitrag anzeigen
    Das Geräusch das du beschreibst kommt von der SSD. -> "Zischen"

    Kopiere mal etwas Großes drauf.
    Wow, ich glaube du hast Recht, das kommt tatsächlich von der SSD! Ich würde es mehr als "Quietschen" beschreiben. Danke für den Hinweis!! Jetzt bin ich ein gutes Stück weiter.

    Das heißt ja, dass es bei mir nicht von den Bauteilen vom Mainboard kommt? Weil woanders im Forum lese ich, wie man mit Kleber und Lack dem Spulenfiepen beikommt?

    Kann ich die SSD irgendwie in den Schlafmodus versetzen, um das noch genauer zu testen? Wenn ich ein Linux vom USB-Stick boote, bleibt die SSD dann ausgeschaltet? Ich hätte ein Linux Mint Cinnamon auf einem USB-Stick bootbar und frisch installiert. (Kenne mich aber bisher nicht mit Linux aus)

    Wenn ich eine große Datei vom USB-Stick darauf speichere, ist das Geräusch mit angeschlossenem Netzteil jedoch nach wie vor deutlicher zu hören, als ohne Netzteil. Wie kann das sein?

    Wenn ich also die integrierte 512 GB SSD ("WDC" - also wohl Western Digital) gegen eine Samsung 970 Evo Plus 2 TB tausche, könnte das Geräusch weg sein? Oder zumindest anders...?
    Geändert von johannecker (29.06.2020 um 21:53 Uhr)

  7. #5

    Registriert seit
    18.03.2009
    Beiträge
    2.835
    Danke
    62
    Thanked 186 Times in 181 Posts
    Könnte trifft es ...
    Nimm aber nicht folgenden Rattermaxen:

    Code:
    /dev/nvme0n1:
      Type      = NVMe
      Model     = WDC PC SN730
    die tönt in meinem T490s. -> das finde ich noch ganz "cool". Die Thunderbolt-Ports fiepen richtig nervig mit einer externen SSD ...

    Ich teste gerade ein T14 das hat eine Samsung 1TB die hört man auch je nach Last.

    - - - Beitrag zusammengeführt - - -

    Klar probiere mal Linux vom USB-Stick, dann sollte die SSD wenig bis gar nichts machen.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von johannecker Beitrag anzeigen
    ..... Das heißt ja, dass es bei mir nicht von den Bauteilen vom Mainboard kommt? ............................
    Wenn ich also die integrierte 512 GB SSD ("WDC" - also wohl Western Digital) gegen eine Samsung 970 Evo Plus 2 TB tausche, könnte das Geräusch weg sein? Oder zumindest anders...?
    Das weiß ich nicht 100% könnte ja auch das Mainboard lärmen bei Last auf dem Bus.
    T490s Debian (Buster) https://www.debian.org/

  8. The Following User Says Thank You to mcb For This Useful Post:
  9. #6

    Registriert seit
    22.10.2010
    Ort
    Würzburg
    Beiträge
    19
    Danke
    41
    Thanked 1 Time in 1 Post
    Themenstarter
    Zitat Zitat von mcb Beitrag anzeigen
    Könnte trifft es ...
    Nimm aber nicht folgenden Rattermaxen:

    Code:
    /dev/nvme0n1:
      Type      = NVMe
      Model     = WDC PC SN730
    die tönt in meinem T490s. -> das finde ich noch ganz "cool". Die Thunderbolt-Ports fiepen richtig nervig mit einer externen SSD ...


    Die habe ich hier drin: WDC PC SN730 SDBQNTY-512G-1001
    Ich weiß ja nicht für was der hintere Teil steht, ob das zum Modell gehört oder eine Seriennummer ist. Und die rattert bei dir so laut? Bei mir ist es wie gesagt nur ganz dezent, oder du hast noch bessere Ohren als ich?

  10. #7

    Registriert seit
    18.03.2009
    Beiträge
    2.835
    Danke
    62
    Thanked 186 Times in 181 Posts
    PS: POP_OS! ist immer gut auf neuer Hardware: https://pop.system76.com/

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von johannecker Beitrag anzeigen
    Die habe ich hier drin: WDC PC SN730 SDBQNTY-512G-1001
    Ich weiß ja nicht für was der hintere Teil steht, ob das zum Modell gehört oder eine Seriennummer ist. Und die rattert bei dir so laut? Bei mir ist es wie gesagt nur ganz dezent, oder du hast noch bessere Ohren als ich?

    Bingo das ist die gleiche 512G steht für die Größe, SN730 der Type, Rest müßte ich raten ... Seriennummer ist nicht dabei. Die macht ab und an ordentlich Geräusch. (Rest von T490s ist ohne Last lautlos).

    - - - Beitrag zusammengeführt - - -

    Zur Ursprungsfrage: wenn sonst alles i.o. am X1 ist würde ich die SSD behalten, hier funktioniert sie einwandfrei und mit dem "Lärm" kann ich leben -> entsteht ja nur bei großer Last.
    T490s Debian (Buster) https://www.debian.org/

  11. #8

    Registriert seit
    22.10.2010
    Ort
    Würzburg
    Beiträge
    19
    Danke
    41
    Thanked 1 Time in 1 Post
    Themenstarter
    So... für alle zum Mitlesen:

    • Booten von USB-Stick mit Knoppix ergab ein quasi nicht mehr hörbares Fiepen --> bestätigt These, dass es von SSD kommt
    • Ändern der Energie-Einstellung unter Windows im Netzbetrieb von links oder mitte zu ganz rechts "Beste Leistung" ergibt ein stärkeres Fiepen in dem Sinne, dass das "Rattern" schneller hintereinander auftritt, wie bei "Dauerfeuer"

    Fazit: Das Geräusch hängt mit der SSD zusammen, aber nicht nur.

    PS: Trotz von mir bezahltem Pixelfehltertest gibt es einen dauerhaft, dunklen Pixel, der so klein ist, dass ich ihn zum Glück bei normalem Abstand zum Laptop nicht sehe... (ein Vorteil von 4K ;-)

  12. #9

    Registriert seit
    12.03.2015
    Beiträge
    377
    Danke
    244
    Thanked 27 Times in 23 Posts
    Ich habe aufgrund der allgemein leisen Lautstärke des Gerätes anfangs auch gezweifelt, aber habe dann nochmal mein altes T450s danebengehalten, da ist das Spulenfiepen (ziemlich sicher, dass das nicht die SSD ist, die tauschte ich nämlich zwischendurch mal) 5x so laut, und hat mich die 5 1/2 Jahre, die ich das Gerät jeden Tag nutzte auch nicht mehr als insgesamt 2 Stunden anfangs gestört.
    | X1 E2 | i7 9750H | 32GB RAM | GTX 1650 | 1TB Samsung NVMe |
    | T450s | i7 5600U | 20GB RAM | 940m | 500GB Samsung 840 Pro |

  13. The Following User Says Thank You to GreenStorm For This Useful Post:

Ähnliche Themen

  1. X1 ThinkPad X1 Extreme Gen 2: X1 Extreme doch mit der GTX 1650 Max-Q
    Von Rorschach01 im Forum X - Serie (inkl. Tablet)
    Antworten: 5
    Letzter Beitrag: 31.03.2020, 14:02
  2. E590 Spulenfiepen
    Von alphawulf im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 4
    Letzter Beitrag: 24.04.2019, 20:54
  3. X6x Spulenfiepen verringern?!
    Von der_lucas im Forum X - Serie (inkl. Tablet)
    Antworten: 37
    Letzter Beitrag: 21.10.2016, 11:51
  4. Antworten: 3
    Letzter Beitrag: 25.05.2010, 17:10
  5. T60 Spulenfiepen - lösbar!?!
    Von SvuBi im Forum T - Serie
    Antworten: 6
    Letzter Beitrag: 03.03.2007, 13:06

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook