luxnote lapstore servion thinkspot
Ergebnis 1 bis 7 von 7

Thema: L580 CT desinfect Partition verschlüsselt, habe den Schlüssel nicht

  1. #1

    Registriert seit
    22.09.2008
    Beiträge
    60
    Danke
    3
    Thanked 0 Times in 0 Posts

    L580 CT desinfect Partition verschlüsselt, habe den Schlüssel nicht

    Ich habe heute das neue Desinfect der CT auf meinem L580 ausprobiert. Leider sagt Desinfect, dass die Windows-Partition verschlüsselt ist. Ich soll einen Schlüssel eingeben, den ich nicht habe. Die Meldung lautet:

    "Konnte Laufwerk nvme0n1p3 (bitlocker) nicht einbinden"

    Ich habe bei der Windows-Installation nichts bewusst verschlüsselt.

    Kann jemand helfen, damit ich die Partition mounten kann?
    L580 16GB RAM 512GB SSD; SL510 NSL7MGE: Core2Duo T6570 (2,1GHz), 8GB RAM, 500GB HDD, Intel 4500MHD auf 15,6" à 1366x768, Debian Linux; R61i mit Debian Linux

  2. #2
    mostly harmless Avatar von moronoxyd
    Registriert seit
    22.05.2007
    Ort
    Berlin
    Beiträge
    10.264
    Danke
    42
    Thanked 270 Times in 210 Posts
    Wenn du ein Microsoftkonto verwendest
    - https://account.microsoft.com/devices aufrufen
    - beim betroffenen Gerät auf "Details anzeigen" gehen
    - dann "Wiederherstellungsschlüssel verwalten" auswählen
    - hier findest du eine Liste der Bitlocker Wiederherstellungsschlüssel für alle Geräte zum Konto

    Alternativ kann es sein, daß Windows die Wiederherstellungsschlüssel auf OneDrive gespeichert hat. Wo genau weiß ich aber nicht, da ich das nicht nutze.

    Wenn beides nicht funktioniert bleibt dir m.W. nur, Windows zu starten, die Bitlockerverschlüsselung anzuhalten oder aufzuheben, und dann desinfec't zu starten.
    wichtig: allgemeine Foren-Regeln, Marktplatz-Regeln, Foren-Mitarbeiter
    meine Sammlung: Yoga 260, E330, Helix 2nd, außerdem YogaBook | dienstlich Thinkpad P52s
    Foren-Events: Berliner Thinkpad-Stammtisch

  3. The Following User Says Thank You to moronoxyd For This Useful Post:
  4. #3

    Registriert seit
    22.09.2008
    Beiträge
    60
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von moronoxyd Beitrag anzeigen
    Wenn du ein Microsoftkonto verwendest
    - https://account.microsoft.com/devices aufrufen
    - beim betroffenen Gerät auf "Details anzeigen" gehen
    - dann "Wiederherstellungsschlüssel verwalten" auswählen
    - hier findest du eine Liste der Bitlocker Wiederherstellungsschlüssel für alle Geräte zum Konto

    Alternativ kann es sein, daß Windows die Wiederherstellungsschlüssel auf OneDrive gespeichert hat. Wo genau weiß ich aber nicht, da ich das nicht nutze.

    Wenn beides nicht funktioniert bleibt dir m.W. nur, Windows zu starten, die Bitlockerverschlüsselung anzuhalten oder aufzuheben, und dann desinfec't zu starten.
    Ich habe kein Microsoft-Konto verwendet. OneDrive nutze ich nicht. Unter Windows in der Systemsteuerung ist Bitlockerverschlüsselung nicht aktiviert.

    Was nun?
    L580 16GB RAM 512GB SSD; SL510 NSL7MGE: Core2Duo T6570 (2,1GHz), 8GB RAM, 500GB HDD, Intel 4500MHD auf 15,6" à 1366x768, Debian Linux; R61i mit Debian Linux

  5. #4
    mostly harmless Avatar von moronoxyd
    Registriert seit
    22.05.2007
    Ort
    Berlin
    Beiträge
    10.264
    Danke
    42
    Thanked 270 Times in 210 Posts
    Ah, dann ist dein Problem vermutlich nicht Bitlocker sondern der Standby-Modus oder der hybridre Standby.
    D.h. Windows fährt vermutlich nicht richtig runter und gibt daher die Festplatte nicht frei.

    Temporäre Lösung: "Neustart" auswählen statt "Herunterfahren"


    Dauerhaft deaktivieren geht so: https://www.windowspower.de/windows-...-deaktivieren/
    wichtig: allgemeine Foren-Regeln, Marktplatz-Regeln, Foren-Mitarbeiter
    meine Sammlung: Yoga 260, E330, Helix 2nd, außerdem YogaBook | dienstlich Thinkpad P52s
    Foren-Events: Berliner Thinkpad-Stammtisch

  6. The Following User Says Thank You to moronoxyd For This Useful Post:
  7. #5

    Registriert seit
    22.09.2008
    Beiträge
    60
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von moronoxyd Beitrag anzeigen
    Temporäre Lösung: "Neustart" auswählen statt "Herunterfahren"
    Das bringt auch keine Veränderung. Ich hatte vorher auch schon mal beim Runterfahren-Klick auf Shift gedrückt. Da wird dann richtig runtergefahren. Das hat auch nichts gebracht.
    L580 16GB RAM 512GB SSD; SL510 NSL7MGE: Core2Duo T6570 (2,1GHz), 8GB RAM, 500GB HDD, Intel 4500MHD auf 15,6" à 1366x768, Debian Linux; R61i mit Debian Linux

  8. #6
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    65.262
    Danke
    37
    Thanked 1.608 Times in 1.450 Posts
    Bitlocker ist aktiv, aber die Platte offenbar nicht verschlüsselt. Disinfekt erkennt, dass die Verschlüsselung aktiv ist und "glaubt", dass das Laufwerk verschlüsselt ist.
    Bitlocker sollte sich in der Systemsteuerung deaktivieren lassen.
    Meine frühere ThinkPad-Sammlung - Windows 10, das neue Windows XP ("XPerimental")
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  9. The Following User Says Thank You to Mornsgrans For This Useful Post:
  10. #7

    Registriert seit
    22.09.2008
    Beiträge
    60
    Danke
    3
    Thanked 0 Times in 0 Posts
    Themenstarter
    Zitat Zitat von moronoxyd Beitrag anzeigen
    Wenn beides nicht funktioniert bleibt dir m.W. nur, Windows zu starten, die Bitlockerverschlüsselung anzuhalten oder aufzuheben, und dann desinfec't zu starten.
    Es gab noch eine weitere Einstellung in der Systemsteuerung, die ich vorher nicht gesehen habe. Und zwar unter "Geräteverschlüsselung". Da war ein Knopf "Ausschalten". Den habe ich dann gedrückt und dann hat es eine ganze Weile gedauert, bis er fertig war.

    Jetzt scheint desinfect zu funktionieren. Er läuft gerade und holt sich noch die Antivirenupdates.

    Vielen Dank für die Hilfe.

    - - - Beitrag zusammengeführt - - -

    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Bitlocker ist aktiv, aber die Platte offenbar nicht verschlüsselt. Disinfekt erkennt, dass die Verschlüsselung aktiv ist und "glaubt", dass das Laufwerk verschlüsselt ist.
    Bitlocker sollte sich in der Systemsteuerung deaktivieren lassen.
    Ja, genau, da war eine weitere Seite in der Systemsteuerung, die ich bisher nicht gesehen hatte.

    Vielen Dank für die Hilfe.
    L580 16GB RAM 512GB SSD; SL510 NSL7MGE: Core2Duo T6570 (2,1GHz), 8GB RAM, 500GB HDD, Intel 4500MHD auf 15,6" à 1366x768, Debian Linux; R61i mit Debian Linux

Ähnliche Themen

  1. Antworten: 58
    Letzter Beitrag: 16.05.2018, 12:54
  2. TalkTalk wird nach Hackerangriff erpresst - Daten waren nicht verschlüsselt
    Von Mornsgrans im Forum Security, Trojaner, Viren, Malware
    Antworten: 12
    Letzter Beitrag: 29.10.2015, 19:51
  3. Antworten: 24
    Letzter Beitrag: 25.01.2013, 20:27
  4. Antworten: 5
    Letzter Beitrag: 24.06.2010, 17:24
  5. Zugriff auf Service-Partition um XP-Aktivierungs-Schlüssel zu ändern
    Von Brandonquest im Forum ThinkVantage Software und Apps
    Antworten: 12
    Letzter Beitrag: 13.09.2009, 15:50

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
thinkstore24.de Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook