luxnote lapstore servion thinkspot
Ergebnis 1 bis 11 von 11

Thema: Skype findet Kamera nicht

  1. #1

    Registriert seit
    17.01.2011
    Ort
    Heppenheim
    Beiträge
    334
    Danke
    12
    Thanked 9 Times in 9 Posts

    Skype findet Kamera nicht

    Guten Morgen,

    wie in der Überschrift schon angegeben findet Skype bei den auf Windows 10 umgestellten ThinkPads die Kamera nicht.

    ThinkPad X220 mit Windows 10 1909 alle Updates installiert Skype 8.56 aus dem Microsoft Store installiert


    Skype Audioverbindung funktioniert Videoverbindung läßt sich nicht einschalten. Hinweis -> Videoanruf deaktiviert. Keine Kamera gefunden.


    Fn-F6 -> Kamera funktioniert. Im Communications Utility können Kontrast, Helligkeit, Sättigung eingestellt werden. Allerdings ist Lenovo Settings nicht installiert.

    Ich habe Lenovo Settings auf der Lenovo Website nicht gefunden.
    Unter Einstellungen -> Datenschutz -> Kamera steht Skype auf "ein" Vorsorglich habe ich auch Desktop-Apps auf "ein" gestellt

    Dann habe ich es auf einem T400s mit Windows 10 versucht.
    Dort ist alles genauso wie auf dem X220.

    Also vermute ich, es gibt noch irgendeine Windows 10 Einstellung, die ich nicht finde.

    Für Tipps wäre ich sehr dankbar.
    T410, X61t, X200s, X200t, X220/8GB/SSD 850EVO 250GB/Win7Pro 64bit

  2. #2
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.785
    Danke
    35
    Thanked 1.548 Times in 1.393 Posts
    Lenovo Settings gibt es nicht mehr, das macht Lenovo Vantage. Wenn Lenovo Vantage installiert ist, muss auch dort nach Anklicken des grünen Akku-Symbols die Kamera aktiviert werden.

    Zitat Zitat von hschalt Beitrag anzeigen
    Einstellungen -> Datenschutz -> Kamera steht Skype auf "ein"
    Hast Du auch oben auf dieser Seite auf den Schalter "Ändern" geklickt und "Ein" geschaltet?
    Geändert von Mornsgrans (22.04.2020 um 12:07 Uhr)
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  3. #3

    Registriert seit
    17.01.2011
    Ort
    Heppenheim
    Beiträge
    334
    Danke
    12
    Thanked 9 Times in 9 Posts
    Themenstarter
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Hast Du auch oben auf dieser Seite auf den Schalter "Ändern" geklickt und "Ein" geschaltet?
    Ja, das stand schon vorher auf "ein".

    Ich habe auch nach einem Neustart nochmal alle Einstellungen kontrolliert.
    T410, X61t, X200s, X200t, X220/8GB/SSD 850EVO 250GB/Win7Pro 64bit

  4. #4
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.785
    Danke
    35
    Thanked 1.548 Times in 1.393 Posts
    Bei meinem T420 war die falsche Kamera im Gerätemanager installiert (Ricoh). Nach ändern des Treibers auf Standard USB Kamera o.ä. ging es:
    Eigenschaften der Kamera - Registerkarte "Treiber" - "Neuer Treiber" - "Auf Computer suchen" - "Aus Liste wählen".

    Vermutlich wird beim Windows Upgrade im Rahmen der Ricoh Cardreader-Installation auch gleich der Ricoh-Kamera-Treiber mit installiert.
    Geändert von Mornsgrans (25.04.2020 um 15:09 Uhr)
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  5. The Following User Says Thank You to Mornsgrans For This Useful Post:
  6. #5
    Avatar von AndreasBloechl
    Registriert seit
    30.11.2009
    Ort
    FCNiederbayern
    Beiträge
    2.491
    Danke
    22
    Thanked 35 Times in 33 Posts
    Hast du unter Datenschutz bei der Kamera vielleicht Skype nicht aktiv?

    Ups, gerade gelesen das du das kontrolliert hast, könnte gelöscht werden mein Beitrag. Sorry
    mfG Andreas
    Go through life with honesty

  7. #6

    Registriert seit
    17.01.2011
    Ort
    Heppenheim
    Beiträge
    334
    Danke
    12
    Thanked 9 Times in 9 Posts
    Themenstarter
    Zitat Zitat von Mornsgrans Beitrag anzeigen
    Nach ändern des Treibers auf Standard USB Kamera o.ä. ging es:
    Das war es, vielen Dank Mornsgrans.
    Anders als beim T430s werden beim T400s und beim X220 von Lenovo kene Treiber für windows 10 angeboten, deshalb hatte ich damit überhaupt nicht gerechnet.
    Wobei mir nicht ganz klar ist, warum für die interne Kamera der USB-Treiber funktioniert und warum Skype so empfindlich ist, aber das Communications Utility auch mit falschem Treiber die Kamera ansprechen kann und das Bild anzeigt.

    Schönes Wochenende allen.
    T410, X61t, X200s, X200t, X220/8GB/SSD 850EVO 250GB/Win7Pro 64bit

  8. #7

    Registriert seit
    26.12.2018
    Ort
    Baden-Württemberg
    Beiträge
    27
    Danke
    1
    Thanked 0 Times in 0 Posts
    Meine Güte, der USB-Treiber. Darauf muß man erst mal kommen.
    Danke für den Hinweis. Nun geht auch bei dem anderen T420 die Kamera.

    Mit Live-Linux ging die Kamera, mit W10 habe ich sie einfach nicht zum Laufen bekommen.

    Ein Schönheitsfehler verbleibt: das Bild steht auf dem Kopf. Auch mit Linux. Aber nur auf dem einen Gerät.
    In Betrieb: T420p (1x), T420 (2x), T400 (1x)

  9. #8
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.785
    Danke
    35
    Thanked 1.548 Times in 1.393 Posts
    Irgendwo kann man das Bild drehen bzw. auf den Kopf stellen, z.B.:
    https://forums.lenovo.com/t5/Lenovo-...f/td-p/2121101

    Im Lenovo-Forum gibt es einige Threads zum Thema, aber wie dieser zu anderen Modellen. Bei einigen scheint es ein Treiberproblem zu sein.
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  10. #9

    Registriert seit
    26.12.2018
    Ort
    Baden-Württemberg
    Beiträge
    27
    Danke
    1
    Thanked 0 Times in 0 Posts
    Mit Linux steht das Bild ja auch auf dem Kopf, das spricht gegen Treiber, oder?
    Mit dem gleichen Linux stimmt die Orientierung auf dem anderen T420 (hab zwei mit Kamera).

    Bevor ich deswegen das Display-Bezel runtermache (ich hasse diese Clipse): ist es vorstellbar, daß die Kamera falsch herum eingebaut ist? Das sollte doch eigentlich nicht möglich sein, soweit ich mich erinnere.
    In Betrieb: T420p (1x), T420 (2x), T400 (1x)

  11. #10
    Help-Desk Avatar von Mornsgrans
    Registriert seit
    20.04.2007
    Ort
    Idar-Oberstein
    Beiträge
    64.785
    Danke
    35
    Thanked 1.548 Times in 1.393 Posts
    Schau Dir mal die Montage der Kamera im Hardware Maintenance Manual an. Alleine das Kabel dürfte schon zu kurz sein und verdreht ließe sich die Platine kaum befestigen.
    Meine frühere ThinkPad-Sammlung und deren Verkauf wegen Sammlungsauflösung
    Ich trinke meinen Kaffee wie Chuck Norris: Schwarz und ohne Wasser
    "Der Computer rechnet mit allem - nur nicht mit seinem Besitzer." - Dieter Hildebrandt

  12. #11

    Registriert seit
    26.12.2018
    Ort
    Baden-Württemberg
    Beiträge
    27
    Danke
    1
    Thanked 0 Times in 0 Posts
    So sehe ich das auch.

    Das macht die Sache knifflig. Treiber können es nicht sein, Hardware falsch montiert fällt auch weg.
    Die extern angesteckte USB-Kamera funktioniert tadellos.

    Wenn ich den Fehler nicht finden kann, dann gibt es vielleicht einen Workaround.
    Ich folge mal dem Link.
    In Betrieb: T420p (1x), T420 (2x), T400 (1x)

Ähnliche Themen

  1. Antworten: 8
    Letzter Beitrag: 27.05.2013, 22:41
  2. A22m - Lubuntu - Skype funktioniert nicht
    Von knuti1960 im Forum Linux
    Antworten: 21
    Letzter Beitrag: 21.04.2012, 21:38
  3. Antworten: 1
    Letzter Beitrag: 25.01.2011, 10:10
  4. Quickstart Vs. 2.0.10.21 auf S10e - Kamera fehlt in Skype
    Von FLH_Sky im Forum Lenovo Serie/IdeaPad
    Antworten: 2
    Letzter Beitrag: 18.10.2010, 20:51
  5. Antworten: 99
    Letzter Beitrag: 19.09.2010, 10:57

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook