luxnote lapstore servion thinkspot
Ergebnis 1 bis 6 von 6

Thema: ThinkPad E15

  1. #1

    Registriert seit
    29.04.2020
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts

    ThinkPad E15

    Hallo zusammen,
    aktuell setzen wir bei uns Lenovo ThinkPad E15 Notebooks ein, inklusive einer Dockingstation (ThinkPad Hybrid USB-C with USB-A Dock, Typ 40AF).
    Sobald wir in Windows, den Bitlocker aktiveren und die Dockingstation anschließen, müssen wir bei jedem Neustart, des Betriebssystems, einen Wiederherstellungsschlüssel eingeben. Das BIOS des Gerätes ist auf dem neusten Stand.

    Hat jemand eine Idee was ich im Bios einstellen muss oder kann, damit das Problem nicht mehr vorkommt?

    Vielen Dank im Voraus

    lebelflash

  2. #2

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    1.523
    Danke
    210
    Thanked 159 Times in 135 Posts
    Auf die Gefahr hin, dass ich mich jetzt ein wenig lächerlich mache: Wenn du das E15 ohne Dock nutzt - dann musst du kein PW o.ä. eingeben? Was bringt einem eine Verschlüsselung, wenn man kein PW eingeben muss? Die ist dann doch einfach völlig unnütz. Oder stehe ich da auf dem Schlauch?
    Thinkpad L430 @Windows 8.1
    Thinkpad X230 @Linux
    Thinkpad X1 Tablet @Windows 10

  3. #3

    Registriert seit
    29.03.2010
    Ort
    Schifferstadt
    Beiträge
    3.100
    Danke
    13
    Thanked 218 Times in 198 Posts
    Wiederherstellungsschlüssel ist nicht das Passwort.
    Dieser wird verlangt, wenn das System der Meinung ist, daß es eine "Veränderung" gegeben hat.
    Eventuell mal versuchen, ob das Problem nicht auftritt, wenn der Schnellstart deaktiviert ist.

  4. #4

    Registriert seit
    25.04.2009
    Ort
    Oldenburg
    Beiträge
    1.523
    Danke
    210
    Thanked 159 Times in 135 Posts
    Ah, ok, danke für die Klarstellung .
    Thinkpad L430 @Windows 8.1
    Thinkpad X230 @Linux
    Thinkpad X1 Tablet @Windows 10

  5. #5

    Registriert seit
    18.03.2009
    Beiträge
    2.638
    Danke
    60
    Thanked 172 Times in 167 Posts
    Versuche mal bitlocker zu pausieren -> auf die dock und Neustarten.

    Alternativ Bitlocker ohne TPM mit Passwort.
    T490s Debian (Buster) https://www.debian.org/

  6. #6

    Registriert seit
    29.04.2020
    Beiträge
    2
    Danke
    0
    Thanked 0 Times in 0 Posts
    Themenstarter
    Hallo,
    Danke für eure Antwort.

    Zur Lösung des Problems:

    Alle eure vorgeschlagenen Lösungen haben leider nicht geholfen.

    Die Lösung war:

    Im Bios habe ich die Boot Reihenfolge geändert. Anstatt der Netzwerkkarte habe ich die Festplatte an die erste Stelle geschoben. Seit dem kommt das Problem nicht mehr vor.

    Viele Grüße
    lebelflash

Ähnliche Themen

  1. Antworten: 9
    Letzter Beitrag: 07.05.2020, 20:11
  2. ThinkPad E14 und Thinkpad E15 bei ok1.de
    Von andy im Forum Kaufberatung Lenovo und IBM Notebooks
    Antworten: 0
    Letzter Beitrag: 22.01.2020, 16:46
  3. Edge E-Serie Wann ist das neue Thinkpad e14/e15 erfahrungsgemäß im Netz verfügbar?
    Von alpha87 im Forum Edge E/S - Serie, ThinkPad 13
    Antworten: 1
    Letzter Beitrag: 02.11.2019, 08:14
  4. Suche Fenix E15
    Von technicfreak im Forum Suche
    Antworten: 2
    Letzter Beitrag: 12.08.2013, 22:59

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein
  •  
ipWeb ok1.de Campus Preiswerte-IT - Gebrauchte Lenovo Notebooks kaufen CaptainNotebook